Ankündigung

Einklappen
Keine Ankündigung bisher.

Frage zu Meanwell DALI Netzteilen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    unfassbar, dass meanwell in dem bereich kein vernünftiges produkt auf die beine stellen kann und darüber hinaus nicht in der lage ist, brauchbare datenblätter zu erstellen...
    Es gibt kaum etwas auf dieser Welt, das nicht irgend jemand ein wenig schlechter machen kann und etwas billiger verkaufen könnte, und die Menschen, die sich nur am Preis orientieren, werden die gerechte Beute solcher Menschen... <<mehr>> <<Dienstleistungspreise>>

    Kommentar


      #32
      Guten Morgen zusammen,

      ich habe auch mal eine Frage zum Meanwell LCM-25DA

      Das Gerät sollte bei der Einstellung 350mA zwischen 6 und 54V variieren und es sollte das DALI-Protokoll unterstützt werden.

      Leider habe ich nun folgendes Problem:
      Das Gerät lässt sich nicht dimmen. Es wird in meinem DALI-Netzwerk erkannt, lässt sich aber nur zwischen 59% und 100% „dimmen“, wobei die Spannung unverändert auf dem oberen Grenzwert (55V) bleibt.

      Ich habe zwei Geräte ausprobiert, beide zeigen dieses Verhalten.
      Habt ihr eine Ahnung woran das liegen könnte oder was ich falsch mache?

      DALI wird bei mir über ein KNX-Gateway gesteuert ABB DG/S1.16.1, bzw das ABB i-bus Tool zum testen.

      Vielen Dank und bleibt gesund.

      Besten Gruß,
      Mike

      Kommentar


        #33
        Zitat von knxnow Beitrag anzeigen
        Das Gerät sollte bei der Einstellung 350mA zwischen 6 und 54V variieren
        Das ist eine Konstantstromquelle, die ihre Spannung so regelt, daß der gewünschte Strom fliesst.

        Hast du ohne Last getestet? Dann wäre es verständlich, daß die Stromquelle die Spannung auf Maximum stellt, um den Strom zu erhöhen. Ohne Last ist der Strom 0mA und die Stromquelle will den Strom auf 350mA erhöhen -> Spannung geht hoch
        Zuletzt geändert von 6ast; 25.03.2020, 11:45.
        Viele Grüße, Volker

        Kommentar


          #34
          Hallo Volker,

          danke für den Hinweis.
          Ja, hab ohne Last getestet, da ich erst die richtige Spannung für meinen LED Spot finden wollte, bevor ich den befeuer.

          Werde es heute Abend mal mit Spot probieren, hmmm, bin mal gespannt.

          Aber wenn ich den Spot anschließe und ich nicht auf 6% dimmen kann, wird der Treiber doch bei 59% mit ca. 32V meinen Spot befeuern oder?

          Besten Gruß,
          Mike
          Zuletzt geändert von knxnow; 25.03.2020, 14:26.

          Kommentar


            #35
            Zitat von knxnow Beitrag anzeigen
            Ja, hab ohne Last getestet, da ich erst die richtige Spannung für meinen LED Spot finden wollte, bevor ich den befeuer.
            Du machst mir Angst ... offenbar hast du das mir Konstantstrom vs. Konstantspannung noch nicht komplett verstanden.

            Zitat von knxnow Beitrag anzeigen
            Aber wenn ich den Spot anschließe und ich nicht auf 6% dimmen kann, wird der Treiber doch bei 59% mit ca. 32V meinen Spot befeuern oder?
            Also wie gesagt, hier wird der Strom geregelt und die dazu erforderliche Spannung muß im Bereich sein, den der Treiber unterstützt. Dann funktioniert das auch. Wichtig ist natürlich, daß du einen Konstantstrom-Spot verwendest und den passenden Strom vorab am Treiber einstellst.

            Die Kennlinie von LED ist auch "krumm", der 50%-Strom ist nicht bei halber Spannung sondern die Spannung ist höher. Aber das regelt der Treiber für dich.

            Warum der Treiber am Leerlauf (wo er nicht regeln kann) 59% zurückmeldet weiß ich auch nicht.
            Viele Grüße, Volker

            Kommentar


              #36
              Zitat von 6ast Beitrag anzeigen

              Du machst mir Angst ... offenbar hast du das mir Konstantstrom vs. Konstantspannung noch nicht komplett verstanden.

              Vielleicht nicht, aber mein naives Verständnis ist:
              Bei Konstantspannung habe ich immer 12V oder so und schalte alle Spots parallel.
              Bei Konstantstrom habe ich 350mA und schalte die Spots in Serie und anhand der Spannung werden diese gedimmt.
              Ist das falsch?

              Zitat von 6ast Beitrag anzeigen

              Also wie gesagt, hier wird der Strom geregelt und die dazu erforderliche Spannung muß im Bereich sein, den der Treiber unterstützt. Dann funktioniert das auch. Wichtig ist natürlich, daß du einen Konstantstrom-Spot verwendest und den passenden Strom vorab am Treiber einstellst.
              Dann sollte ich mindestens so viel Last bereitstellen (Spots in Serie), damit diese bei der Spannung nicht kaputt gehen oder?

              Zitat von 6ast Beitrag anzeigen

              Warum der Treiber am Leerlauf (wo er nicht regeln kann) 59% zurückmeldet weiß ich auch nicht.
              Alles klar, danke

              Entschuldige meine Anfängerfragen. Hantiere das erste mal mit Konstantstrom

              Besten Gruß,
              Mike

              Kommentar


                #37
                Zitat von knxnow Beitrag anzeigen
                Bei Konstantstrom habe ich 350mA und schalte die Spots in Serie und anhand der Spannung werden diese gedimmt.
                Ist das falsch?
                Im Grundsatz richtig, aber der Treiber regelt den Strom (nicht die Spannung). Die Spannung ergibt sich indirekt über den Lastwiderstand, deshalb funktioniert die Messung ohne Last auch nicht.

                Zitat von knxnow Beitrag anzeigen
                Dann sollte ich mindestens so viel Last bereitstellen (Spots in Serie), damit diese bei der Spannung nicht kaputt gehen oder?
                Fangen wir nochmal von vorne an. Der Treiber kann nach deinen Angaben bis 6V runteregeln, das wäre eine Last von 6V*350mA = 2.1W
                Das ist die Mindestlast. Die Höchstlast ist 54V*350mA = 18.9W

                Alles klar?
                Viele Grüße, Volker

                Kommentar


                  #38
                  Zitat von 6ast Beitrag anzeigen
                  Im Grundsatz richtig, aber der Treiber regelt den Strom (nicht die Spannung). Die Spannung ergibt sich indirekt über den Lastwiderstand, deshalb funktioniert die Messung ohne Last auch nicht.
                  Zitat von 6ast Beitrag anzeigen
                  Fangen wir nochmal von vorne an. Der Treiber kann nach deinen Angaben bis 6V runteregeln, das wäre eine Last von 6V*350mA = 2.1W
                  Das ist die Mindestlast. Die Höchstlast ist 54V*350mA = 18.9W
                  Danke.
                  Genau, steht so im Datenblatt.
                  Meine Spots sind 350mA bis 9,5V (ca 3,5Watt)

                  Zitat von 6ast Beitrag anzeigen
                  Alles klar?
                  Wenn ich das also richtig verstehe, erkennt das Netzteil den Lastwiderstand, das heißt, wenn ich eine Last von einem Spot anschließe, passt das Netzteil automatisch die Spannung an und das Dimmen über DALI ändert den Strom der fließt.
                  Bei zwei Spots regelt das Netzteil die Spannung entsprechend.

                  Soweit richtig?

                  Sorry nochmal

                  Kommentar


                    #39
                    Ja, das hast du richtig verstanden. Viel Erfolg!
                    Viele Grüße, Volker

                    Kommentar


                      #40
                      Zitat von 6ast Beitrag anzeigen
                      Ja, das hast du richtig verstanden. Viel Erfolg!

                      Hat alles super geklappt, danke dir Volker

                      Kommentar

                      Lädt...
                      X