Ankündigung

Einklappen
Keine Ankündigung bisher.

Löschung von Endlagen bei Fenstermotoren, VELUX und WMU

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Löschung von Endlagen bei Fenstermotoren, VELUX und WMU

    Hallo,

    nach einigen Tagen der Fehlersuche habe ich das Problem nicht gelöst. Evtl. weiß jemand Rat.

    Vor ca. 14 Jahren haben wir 8 Veluxrolloantriebe eingebaut, die bis dato prima von einem Siemens Sitop 24v Trafo den Gleichstrom bekommen. Als Aktoren nutze ich 2 (für je 4 Antriebe) Siemens N524. Alles lief prima, sowohl via Tastenbefehl, als auch über die ViSu (EibPC). Die Rolloantriebe haben nie eine Veluxsteuerung gesehen.

    Später kamen 4 Fensterantriebe von WMU (Type 836) hinzu, die ebenfalls 24V über das Sitop angetrieben werden. Bis dahin war auch alles gut. Nun habe ich die Visu ergänzt, um ein Verfahren der Rolloantriebe bei geöffneten Fenster und umgekehrt zu verhindern. Dabei ist es im Testbetrieb vorgekommen, dass die Rollos gegen die geöffneten Fenster fuhren und natürlich gestoppt haben. Und seit dem fahren die Rollos auch bei geschlossenem Fenster nicht weiter als bis zu dieser Stelle und nicht mehr in die Endposition unten.

    Wenn die Rollos direkt am Netzteil betrieben werden, fahren die Rollos komplett in die obere und untere Position. Ich habe nun die Busspannung und Netzspannung von den N524 getrennt, in der Hoffnung diese zu resetten. Via ETS5 habe ich die Aktoren entaden und alle Gruppenadressen gelöscht. Nach Anlegen der Netzspannung kann ich die Rollos direkt am Taster der Aktoren vollständig verfahren. Nach anlegen der Busspannung ebenfalls. Auch nach Übertragung der Busadresse und der Applikation ist ein Verfahren möglich. Sobald ich jedoch nur einmal ein Rollo via Taster oder Visu ansteuere, fahren dies wieder nur in die Position wie oben beschrieben (ca. 6-8s).
    Ich habe viele Beiträge gelesen, dass man die Veluxsteuerung zum Reset benötigt etc. bin aber nicht klar, warum. Interessanterweise zeigt sich das Verhalten der kurzen Laufzeit nicht bei 2 Rollos, nämlich jeweils an Ausgang A des N524.

    Es scheint kein Problem des Veluxantriebes zu sein, denn einer der WMU_836 fährt auch nur noch in die Position, in der er gegen das halb geschlossene Rollo gefahren ist.

    Die Frage nun, wo wird die Information der Endlage "gespeichert", denn irgendwo muss sie ja herkommen und wie kann man ein Reset durchführen?

    Viele Dank und Grüße

    Michael

    #2
    Die Laufzeiten der Rollos sind im N524 richtig eingetragen?
    Was passiert wenn du eine Referenzfahrt startest?

    Kommentar


      #3
      Hi,

      ich hatte nicht erwähnt, das die Fensterantriebe mit einem Aktor von Jung, 2204 REGH betrieben werden. Dieser führt nach Wiederkehr der Netzspannung eine Referenzfahrt durch. Geht aber nicht zum Endpunkt. Die Laufzeiten sind für alle Kanäle gleich.
      Die Aktoren für die Rollos (N524) kennen keine Referenzfahrt.

      Ich sehe gerade, dass ich den Beitrag evtl. in das EIB_Forum verschiebe sollte.

      Danke

      Kommentar


        #4
        Wenn sie am Aktor richtig fahren, dann hast du imho einen anderen Fehler. Kontrolliere mal im Busmonitor, was an Signalen gesendet wird, ich vermute, dass du irgendwo ein Stoppsignal erzeugst.
        Viel Erfolg,
        Florian

        Kommentar

        Lädt...
        X