Ankündigung

Einklappen
Keine Ankündigung bisher.

Farbfehler im LED-Stripe

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Farbfehler im LED-Stripe

    Laut Bild scheint ein Segment kaputt zu sein ... soweit, so (nicht)gut
    Kurze Frage, kann man hier noch was machen?
    Bild.jpg
    Tschö Marcus
    ----------------------------------------------------------------------
    Was man anfängt sollte man auch zu Ende bri

    #2
    Segment tauschen?

    Kommentar


      #3
      Wenn Du noch was von dem Stripe über hast, dann das defekte Element ausschneiden und den Rest einlöten. Die sind ja immer in einigen cm-Stücken teilbar.
      ----------------------------------------------------------------------------------
      "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
      Albert Einstein

      Kommentar


        #4
        OK, also geht nur die harte Tour. Besteht Gefahr wenn man das beläst?
        Kommt so etwas eigentlich öfters vor? Ich habe auch Stripes in ziemlich schwer erreichbaren Bereichen.
        Tschö Marcus
        ----------------------------------------------------------------------
        Was man anfängt sollte man auch zu Ende bri

        Kommentar


          #5
          Je mach Qualität vom stripe- ja.
          Mfg Micha
          Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

          Kommentar


            #6
            Zitat von mawi Beitrag anzeigen
            Besteht Gefahr wenn man das beläst?
            Nein, die Segmente sind auf dem Strip parallel geschaltet und alle anderen Segmente sind davon nicht betroffen.

            Das ist leider ein Problem bei den Strips - wegen fehlender Kühlung darf man sie auf der Rolle (ohne Aluprofil) nicht vorab testen, aber wenn sie eingeklebt sind ist es zu spät.

            Viele Grüße, Volker

            Kommentar


              #7
              Zitat von vento66 Beitrag anzeigen
              Je mach Qualität vom stripe- ja.
              Ist natürlich immer schwer zu beurteilen. Hatte mir deswegen extra welche von Voltus geholt.
              Tschö Marcus
              ----------------------------------------------------------------------
              Was man anfängt sollte man auch zu Ende bri

              Kommentar


                #8
                Zitat von 6ast Beitrag anzeigen

                Nein, die Segmente sind auf dem Strip parallel geschaltet und alle anderen Segmente sind davon nicht betroffen.

                Das ist leider ein Problem bei den Strips - wegen fehlender Kühlung darf man sie auf der Rolle (ohne Aluprofil) nicht vorab testen, aber wenn sie eingeklebt sind ist es zu spät.
                Danke für die Info.
                Die Stripes teste ich aber nur ein paar Sekunden und nicht auf der Rolle. Ich muss natürlich wissen muss ob sie OK sind bevor ich sie einklebe.
                Tschö Marcus
                ----------------------------------------------------------------------
                Was man anfängt sollte man auch zu Ende bri

                Kommentar


                  #9
                  Und in diesem Fall war der Strip vor dem Einkleben noch ok? Dann könnte es ein schlechte Lötstelle an einem der Bestückbauteile (Widerstände und LED) sein, die sich beim Einkleben gelöst hat. Je nach Einbauort könnte man theoretisch nachlöten.
                  Viele Grüße, Volker

                  Kommentar


                    #10
                    Zitat von 6ast Beitrag anzeigen
                    Und in diesem Fall war der Strip vor dem Einkleben noch ok? Dann könnte es ein schlechte Lötstelle an einem der Bestückbauteile (Widerstände und LED) sein, die sich beim Einkleben gelöst hat. Je nach Einbauort könnte man theoretisch nachlöten.
                    Danke für die Tips und ja ... beim testen gingen sie. Der Fehler ist aber erst 3 Monaten nach Einbau aufgetreten.
                    Tschö Marcus
                    ----------------------------------------------------------------------
                    Was man anfängt sollte man auch zu Ende bri

                    Kommentar


                      #11
                      Dann würde ich das reklamieren. Auch auf solche Komponenten gibt es Gewährleistung.
                      Viele Grüße, Volker

                      Kommentar


                        #12
                        Ich muss mal die alten Rechnungen durchwühlen ... der Stripe lag 2-3 Jahre im Lager
                        Tschö Marcus
                        ----------------------------------------------------------------------
                        Was man anfängt sollte man auch zu Ende bri

                        Kommentar

                        Lädt...
                        X