Ankündigung

Einklappen
Keine Ankündigung bisher.

Suche passenden Dali DT8 Treiber für TW

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    DALI Suche passenden Dali DT8 Treiber für TW

    Hallo,

    ich habe LED Spots mit folgenden Daten als Muster bestellt: Tunable White, 2 x 9 W, 500mA, Konstantstrom.
    Die LED würde in "Balance Mode" betrieben, also mit maximal 9W Leistung über die gesamte Range.

    Am effizientesten wäre es für mich, wenn der Dimmer 3 Spots betreiben könnte, also 27W + 10% Reserve = 30W.

    Ich habe jetzt im Netz nach Dimmer mit oder ohne NT gesucht die 30W Leistung haben, aber bis auf eine Firma nichts gefunden.
    Alternative wäre noch ein sehr kleines Gerät mit vielleicht 12W je Spot.

    Da ich leider keinen Trafotunnel habe, wäre die maximale Länge auf ca. 160-170mm begrenzt (Hab ich mit Pappschachtel getestet).

    Ich habe bei gesucht bei:

    - TCI (nichts passendes dabei)
    - Eldoled (die haben fast nur "Zaunlatten" als Treiber)
    - Osram (auch negativ)
    - Meanwell (nichts gefunden, aber die Webseite ist mir rätselhaft, vielleicht habe ich was übersehen)
    - Trilux (auch nix)

    - Lunatone
    89453849-cww-500 (hat nur 20W, also 2 Spots)
    86458911-500 (hat nur 24W, also auch nur 2 Spots)

    - Sunricher gibt es folgende Treiber mit 30W:
    SRP-2309-30L-TW-C500
    SRP-2309-30-TW-CC

    Die Sunricher wären zwar mit 170mm knapp, aber von den Daten (AM oder Hybriddimmung) eigentlich ok.
    Aber leider finde ich für Europa keinen Händler für Endkunden der die Geräte führt.



    Hat noch jemand einen Vorschlag für mich? Kleines Gerät pro Spot oder vielleicht einen nicht so bekannten Hersteller?



    Zuletzt geändert von knxodernix; 28.10.2020, 12:38.

    #2
    Hallo,

    ohne jetzt genauer recherchiert zu haben ob das für dich passt: https://www.tridonic.com/com/de/news...able-white.asp

    Könntest du bitte mal ein Link zu den LED-Spots posten um die es hierbei geht?

    Vielen Dank und Grüße
    warn-two

    Kommentar


      #3
      Michael, ich hoffe es ist ok, wenn ich die Spots hier verlinke:
      https://www.vectorlicht.com/product/source-tw/

      Der Spot hat 9W pro Teilfarbe, also 18V @ 500mA, somit 54V für drei Spots. Das Tridonic LCA 38 macht leider nur maximal 50V bei 500mA, das reicht also nicht.

      Kommentar


        #4
        Zitat von 6ast Beitrag anzeigen
        Michael, ich hoffe es ist ok, wenn ich die Spots hier verlinke:
        Das ist das allgemeine Forum und es wäre schade für das Forum, wenn wir nicht neue Produkte diskutieren/vorschlagen und kennenlernen würden. Also keine Scham davor, ich finde die Produkte interessant!
        Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

        Kommentar


          #5
          Missverständnis: Das Produkt hatte Michael (knxodernix) entdeckt und bisher per PN mit mir diskutiert.

          Kommentar


            #6
            Volker, kein Problem.
            Ich habe nur gewartet, bis ich die Module selbst in den Händen halte und zumindest einen ersten Eindruck bekomme.
            Insgesamt machen die Module einen sehr hochwertigen Eindruck. Z.B.: einen separaten + und - Anschluss je Kanal sieht man nicht oft.

            1. Die Module sind wie erwartet sehr hell über die gesamte Range von 1800-4000K. Als Vergleich habe ich ja die 2x4W genommen im "Boost-Modus".

            2. Die Lichtqualität scheint soweit sehr gut zu sein (Habe mit verschiedenen "Real-life" Gegenständen getestet (Tomate/Apfel/Gurke/usw)

            3. Nach 5 Std. Laufzeit im Kaiser-HaloX OHNE Trafo-Tunnel, haben die Module am Kühlkörper ca. 42 Grad, am Treiber zur Lampenseite 38 Grad. Alles im grünen Bereich.

            4. Keinerlei Geräusche beim dimmen, kein flackern.


            Was mir aufgefallen ist, das ab ca. 10% bis 0,1% Dimmung kein Effekt mehr erkennbar ist, die Lampe also gleich hell bleibt. Ich werde das noch mit einem anderen Treiber gegen testen.

            Nach dem ausführlichen Testen ist festzustellen: Die LED dimmt schön bis fast Null herunter. Lag am Treiber.


            Richtig glücklich bin ich mit dem Lunatone nicht. In der Software lässt sich kein K-Bereich eingeben, kein Lumen-Bereich, und die Umstellung der Frequenz scheint überhaupt keinen Effekt zu haben. Der Automatikmodus geht eh seit fast 1 Jahr nicht mehr.
            Laut Lunatone arbeite man an einer neuen Firmware - wann die aber kommt und was die bringt und ob man die aktuellen Geräte damit flashen kann - das steht in den Sternen.


            Werte für den 2700-6500K, der 1800-4000K ist ähnlich.

            VectorLicht TW 2700K.png


            Verwendete LED, BXRV-TR-1840G-10A0-A-25

            http://www.bridgelux.com/sites/defau...%20Rev%20A.pdf


            Bilder:

            Daten Vector.pngSpot Vector.jpgTemp nach 5 Std..jpg





            Geplant ist jetzt aktuell einen LED-Treiber pro Spot, wodurch ich völlig unabhängig wäre beim Zusammenstellen der Gruppen.

            Da ich wie gesagt mit dem Lunatone-Treiber nicht glücklich bin, überlege ich den Vorschlag von Volker weiter zu verfolgen und das ganze versuchen auf 24V Treiber zu adaptieren mit zentraler Installation. Ob das allerdings mein Elektriker will ist eine ganz andere Frage.
            Preislich ist das etwa gleich, beide Versionen würden etwa 3600,- Euro kosten (75 Dali Treiber + 2xGateway oder 24V MDT Dimmer und Enertex NT).

            Zuletzt geändert von knxodernix; 17.11.2020, 23:41.

            Kommentar


              #7
              Was ist mit denen

              https://www.eldoled.com/cms_files/Do...20M-E2Z0C2.pdf

              Kommentar


                #8
                Zitat von knxodernix Beitrag anzeigen
                und die Umstellung der Frequenz scheint überhaupt keinen Effekt zu haben.
                Ich erinnere mich dunkel an einen Thread, wo das Verstellen der PWM-Frequenz bei einem Lunatone den unteren Dimmwert hochgesetzt hatte, und nach Umstellen auf eine niedrige PWM-Frequenz blieb der minimale Dimmwert hoch. Was so nicht sein sollte. Aber vielleicht trügt meine Erinnerung.

                Zitat von knxodernix Beitrag anzeigen
                Da ich wie gesagt mit dem Lunatone-Treiber nicht glücklich bin, überlege ich den Vorschlag von Volker weiter zu verfolgen und das ganze versuchen auf 24V Treiber zu adaptieren mit zentraler Installation.
                Genau, und um das denen zu erklären die unsere PN nicht kennen: die Idee wäre dann, den Spot mit Vorwiderstand zur Stromregelung zu betrieben. Etwa 2V am Vorwiderstand, 18V am Spot und dann reduzierte Betriebsspannung der PWM von 20V um nicht unnötig Leistung im Vorwiderstand zu verbraten.
                Zuletzt geändert von Gast1961; 15.11.2020, 22:11.

                Kommentar


                  #9
                  ewfwd

                  Die hätte ich jetzt noch als Alternative in Betracht gezogen.
                  Ich habe heute Nachmittag die Schachtel (~160x40x30) vom Lunatone-Treiber durch die 79er Öffnung bekommen. Normalerweise sollte es dann auch mit dem EldoLED-Treiber (150x41x30) klappen. Lediglich der Abstand zwischen Kühlkörper und Treiber wäre um ca. 1,5cm geringer als beim Lunatone.


                  6ast


                  Ich erinnere mich dunkel an einen Thread, wo das Verstellen der PWM-Frequenz bei einem Lunatone den unteren Dimmwert hochgesetzt hatte, und nach Umstellen auf eine niedrige PWM-Frequenz blieb der minimale Dimmwert hoch. Was so nicht sein sollte. Aber vielleicht trügt meine Erinnerung.
                  Wir haben natürlich beim testen die Frequenz mehrfach umgestellt um eventuelle Effekte zu sehen.
                  Es macht zumindest den Eindruck, als wenn es genau so ein Verhalten wäre. Man dimmt runter und ab ca. 10% bleibt der Spot gleich hell bis 0,1%. Bei 0,00% geht er dann natürlich aus. Normal wäre doch, er dimmt so weit runter wie der Stromregler kann und geht dann bei unterschreiten (z.B. 2%) einfach aus. Und bei niedriger Frequenz weiter runter als bei hoher. Aber die Frequenz hat keinerlei Auswirkungen gehabt.

                  Ich habe allerdings mit dem Laptop über die Software gedimmt (Intensity Control, Kanal A0), nicht über das Gateway. Weis nicht ob das dann das gleiche Verhalten zeigt.
                  Direkt im Kanal A0 ging es auch nicht.


                  Lunatone Dali Cockpit.png


                  Zitat von 6ast Beitrag anzeigen
                  Genau, und um das denen zu erklären die unsere PN nicht kennen: die Idee wäre dann, den Spot mit Vorwiderstand zur Stromregelung zu betrieben. Etwa 2V am Vorwiderstand, 18V am Spot und dann reduzierte Betriebsspannung der PWM von 20V um nicht unnötig Leistung im Vorwiderstand zu verbraten.
                  Als Laie gefragt: Wie verhält sich das bei unterschiedlichen Leitungslängen?
                  Wenn ich z.b. ein NT wie das Enertex mit 160W habe, wo ich ca. 8 Spots anschließen könnte, welche aber unterschiedliche Leitungslängen haben vom NT aus.

                  Bei 5m Unterschied sind es laut Rechner ca. 0,1V. Ist das zu vernachlässigen, wenn das NT selbst schon +-1% Toleranz hat?

                  Kommentar


                    #10
                    Zitat von knxodernix Beitrag anzeigen
                    Normal wäre doch, er dimmt so weit runter wie der Stromregler kann und geht dann bei unterschreiten (z.B. 2%) einfach aus
                    nomalerweise sollte das evg den minimalen dimmwert den es annehmen kann auch zurückmelden

                    Dass es einfach ausgeht selbst bei Werten >=0,1% wäre aber eher nicht sehr klever. Wenn du 0,1% hinschickst sollte das EVG eben den minimalen Dimmwert annehmen den es kann und nicht einfach ausgehen.
                    Wäre auch irritierend vom Schaltzustand her, denn du dann schickst du beispielsweise 0,5% hin und es würde denn melden dass es aus ist.
                    Ansonsten muss du bei deinem Gateway halt selber den minimalen Dimmwert von Hand höher setzen um nicht diesen toten Bereich beim dimmen zu haben wo sich nix tut.
                    Zuletzt geändert von ewfwd; 16.11.2020, 01:18.

                    Kommentar


                      #11
                      Zitat von knxodernix Beitrag anzeigen
                      Bei 5m Unterschied sind es laut Rechner ca. 0,1V. Ist das zu vernachlässigen, wenn das NT selbst schon +-1% Toleranz hat?
                      Ja, vernachlässigbar.

                      Kommentar


                        #12
                        Zitat von 6ast Beitrag anzeigen
                        Ich erinnere mich dunkel an einen Thread, wo das Verstellen der PWM-Frequenz bei einem Lunatone den unteren Dimmwert hochgesetzt hatte, und nach Umstellen auf eine niedrige PWM-Frequenz blieb der minimale Dimmwert hoch. Was so nicht sein sollte. Aber vielleicht trügt meine Erinnerung.
                        Habs gefunden
                        https://knx-user-forum.de/forum/supp...81#post1394181


                        Ich werde es heute nochmal versuchen, dann aber mit direkten Dali-Befehlen und nicht über den Schieberegler. Mal sehen was passiert.



                        Es gab ja schon mal einen Topic zu CC -> 24V und dort hat man schon gemerkt das die Nachfrage da wäre. Aber ein kaufbares Produkt statt DIY ist nie rausgekommen.
                        Voltus ist ja auch nichts mehr gekommen dazu.

                        https://knx-user-forum.de/forum/%C3%...v-system/page2

                        Kommentar


                          #13
                          Zitat von knxodernix Beitrag anzeigen
                          Es gab ja schon mal einen Topic zu CC -> 24V und dort hat man schon gemerkt das die Nachfrage da wäre. Aber ein kaufbares Produkt statt DIY ist nie rausgekommen.
                          Wir arbeiten gerade an der nächsten Spot Generation. Bei dieser werden wir wohl eine externe Treiberkapsel mit eingebauter 5-poliger Klemme verwenden. Ergibt thermische Vorteile und wir sparen Bauhöhe. Da die LED in unseren Spots unterschiedliche Ströme haben, müssen wir entweder mehrere verschiedene Treiberkapseln haben oder wir machen diese mit einstellbaren Strömen. Das könnte dann eventuell auch eine Lösung für das von Dir angesprochene Thema sein. Es gibt keine Zeitangaben von mir und auch keine Garantie, dass wir es so umsetzen. Ich habe gerade ein einziges handgedengeltes Muster in Händen gehalten.


                          Michael Möller || Geschäftsführer || www.voltus.de

                          Kommentar


                            #14
                            Zitat von knxodernix Beitrag anzeigen
                            Es gab ja schon mal einen Topic zu CC & 24V und dort hat man schon gemerkt das die Nachfrage da wäre. Aber ein kaufbares Produkt statt DIY ist nie rausgekommen.
                            Hier noch ein Produkt, was gegenüber der Meanwell-KSQ den Vorteil hat, daß es auch mit PWM umgehen kann die nach Masse schaltet (Beschaltung Datenblatt S.6)

                            Datenblatt: https://www.leds-and-more.de/PDF/Dat...SQ300_V2.0.pdf
                            Shoplink: https://www.leds-and-more.de/catalog...v661giga99tb13

                            Aber leider bei Strömen ab 300mA nur Spannungsbereich 6-16V DC, darunter 6-30V DC

                            ~~

                            Mein Lösungsvorschlag oben bleibt bestehen: Vorwiderstand und reduzierte Konstantspannung von 20V. Die Differenz von 18V nach 24V zu verheizen ist wenig sinnvoll, daran ändert sich auch nix wenn Voltus auf dem Stromregler steht.
                            Zuletzt geändert von Gast1961; 17.11.2020, 14:31.

                            Kommentar


                              #15
                              So, ich muss ja weiter kommen, also habe ich heute Abend 3 Std mit dem Laptop am Boden gehockt und die Einstellungen vom Treiber gefühlt 100000x geklickt bis sich in irgendeiner weise ein Schema abgezeichnet hat.

                              Lunatone DALI 20W 500mA LED power supply CW-WW

                              Nach der Adressierung hat man einen Main-Tab und darunter zwei weitere Tabs.
                              Der erste ist für das Dimming (A0) zuständig
                              Der zweite ist für das Balance (A1) zuständig

                              Start mit Main Tab auf 976Hz

                              Danach war die Dimmung auf minimal 2,02% begrenzt, mit dem Dali-Monitor habe ich den Wert 111 ausgelesen.
                              Der Schieberegler Dimmung war dabei auf minimal 2,02% begrenzt.

                              Jetzt im Untertab A0 auf 488Hz geschaltet und gespeichert.
                              Passiert nix!! Schieberegler war immer noch auf 2,02% begrenzt.

                              Dann muss man auf den Main Tab, dort auch 488 Hz einstellen und bestätigen.
                              Jetzt zurück auf den Dimming Tab (A0), dort geht der Schieberegler jetzt bis 1,018%, also runter und dann MIN gedrückt

                              Passiert wieder nix!!!
                              Jetzt muss man, nachdem man den Schieber auf 1,018% gesetzt hat erst wieder im A0 Tab speichern.

                              Und dann - tata - dimmt die LED weiter runter.


                              So geht das immer von hoch (976Hz) auf nieder (122Hz).

                              Umgekehrt von 122 Hz nach oben geht es leichter, weil er den Schieberegler automatisch ja immer weiter hoch setzt.


                              Hier die Werte:

                              976 Hz / 2,02% / 111 Wert
                              488 Hz / 1,018% / 86 Wert
                              244 Hz / 0,501% / 60 Wert
                              122 Hz / 0,10 % / 1 Wert


                              Bei 122 Hz dimmt das LED-Modul fast bis auf 0 runter, man kann deutlich die einzelnen LED Streifen vom ww und kw erkennen.
                              Bei 976/488 Hz ist die Dimmung nicht ausreichend. Fürs TV knapp ja, fürs Bad auch ok, aber für Wegbeleuchtung nachts oder Stimmungslicht zu hell.

                              Und 244 Hz ist halt ein no go fürs flackern.


                              Aber es gibt ja noch den Automodus:

                              Automatik rein, save, auf Tab A0 gewechselt,äähhhhh - da steht 488 Hz und 1,018% Dimmung.
                              Also gut, hier im Tab A0 auch noch auf Auto gewechselt, save - dann runter auf Balance Tab, äääähh da steht wieder 488 Hz.

                              Egal wo man den Auto Modus zuerst aktiviert, beim wechsel und neuauslesen steht immer wieder dort 488Hz.
                              Kurzum, der Auto Modus ist Schrott und verbugt.


                              Fazit:

                              In der jetzigen Form ist der Lunatone völlig unbrauchbar, weil man sich entscheiden muss: entweder flackern und niedrige Dimmung oder kein flackern aber dafür deutlich schlechtere Dimmung. Und der Auto-Modus der eben genau das richten soll ist unbrauchbar. Na toll.

                              Ob jetzt ein Gateway daran was ändern kann, entzieht sich noch meiner Kenntnis.
                              Vielleicht kann das richtige Gateway ja bei 976Hz den Dimming Wert 0,1% schreiben und der Treiber führt den auch aus. Unwahrscheinlich, aber werde ich auch noch testen.




                              Zur LED selbst:

                              Macht ein tolles Licht, Farbtreue gut, niedrige Dimmung bis fast Null, hohe Lichtleistung.


                              Linkes Bild, billige 2x4W LED, rechts die Vectorlicht TW mit 2x9W und besserem CRI, beide auf 100% CW.
                              Man sieht an der Wand (gleicher Abstand der Spots zur Wand) deutlich wie schwach die 4W sind bei konstanter Helligkeit zu den 9W, außerdem sieht der Boden bei den billigen 2x4W richtig rotstichig aus.

                              4W vs 9W Vergleich.png


                              Linkes Bild, ordentlicher CRI, rechts schlechter CRI (Ist nicht leicht die Kamera und den Arm in der gleichen Position zu halten während man rumläuft )
                              Man sieht links daß das blau des Ärmels etwas besser zur Geltung kommt und auch der Unterschied zur grau-blauen Jacke ist deutlicher.

                              Guter CRI vs schlechter CRI.png

                              Kommentar

                              Lädt...
                              X