Ankündigung

Einklappen
Keine Ankündigung bisher.

Update für MDT LED Controller AKD 0424R.02 fehlgeschlagen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Update für MDT LED Controller AKD 0424R.02 fehlgeschlagen

    Hallo!
    Jetzt habe ich echt ein Problem!
    Nachdem ich mir vor einigen Wochen einen MDT AKD-0424R.02 LED Controller gekauft hatte und auch anfangs damit zufrieden war, gab es in letzter Zeit öfter mal ein Problem. Ich nutze den Controller für die Außenbeleuchtung und habe manchmal im Abstand von 2-3 Wochen immer mal den Effekt das die Außenbeleuchtung eingeschaltet war und Sie sich nicht mehr alleine ausgeschaltet hat. Mehrmaliges anschließendes probieren konnte den Fehler nicht reproduzieren. So ähnliche Effekte wurden ja hier im Forum auch schon mal beschrieben. Ich habe gesehen, das es ein neues Update für den Controller gibt und hatte die Hoffnung das der sonderbare Effekt damit verschwindet.
    Nun habe ich auf der MDT Seite im Downloadbereich die Software für ein Firmwareupdate heruntergeladen und in der ETS5 installiert. Über den neuen DCA Reiter
    kann man dann ein Firmwareupdate auf den AKD-0424R.02 einspielen.
    Die ETS App hat auch den Controller erkannt und gesehen, das ich mit der V3.2 unterwegs bin und es eine V3.5 gibt. Nachdem das Update gut gestartet ist, gab es nach 1Minute gleich eine Fehlermeldung!! Ein klick auf OK wurde mit der Ausschrift "Update erfolgreich!" quittiert. Nur das da jetzt eine V1.0 bei mir da steht. ???
    Ein anschließender Zugriff auf den Controller ist nun auch nicht mehr möglich.

    Das Ding verhält sich jetzt wie tot. Nix geht mehr! Wer weiß Rat?

    ?IMG_5388.JPG
    IMG_5389.JPG
    IMG_5390.JPG

    #2
    Warum wendest Du Dich nicht direkt an support@mdt.de?

    Kommentar


      #3
      Weil, ich dachte, das hier auch schon mal jemand diesen Effekt hatte und dieser ggf. ein Lösung parad hätte. Könnte ja sein, oder?

      .......und bis Montag ist es noch gar lange hin, bis der Support wieder erreichbar ist.

      Kommentar


        #4
        In deinem letzten Screenshot entdecke ich eine ungewöhnliche physikalische Adresse für einen LED Controller - 0.1.74, d.h. der LED Controller befindet sich in Backbone-Linie. Bitte liste deine KNX Topologie auf, um zu sehen ob eine Topologie-Fehler vorliegt.
        Zuletzt geändert von xrk; 02.03.2018, 20:55.
        Werner Heisenberg hat mal gesagt: "Ein Fachmann ist ein Mann, der einige der größten Fehler kennt, die man in dem betreffenden Fach machen kann, und sie deshalb zu vermeiden versteht."

        Kommentar


          #5
          Ich habe nur eine Linie 0.1.X mit einem LV. Das dürfte aber nicht das Problem sein, da ansonsten alles andere schon mehrere Jahre tadellos funktioniert.
          Zuletzt geändert von raz; 02.03.2018, 21:40.

          Kommentar


            #6
            Ich sehe "ABB IP-" im letzten Screenshot. Doch vielleicht ein IP Bereich im KNX Topologie?
            Werner Heisenberg hat mal gesagt: "Ein Fachmann ist ein Mann, der einige der größten Fehler kennt, die man in dem betreffenden Fach machen kann, und sie deshalb zu vermeiden versteht."

            Kommentar


              #7
              Hallo raz,

              ich hatte das selbe Problem, Abbruch bei der Aktualisierung der Firmware.
              Die Lösung bei mir folgende:
              – Aktor Spannungsfrei machen (KNX Bus abziehen)
              – 5 Minuten warten
              – KNX Bus wieder aufstecken
              – Nach hochlauf die Programmiertaste drücken
              – Über ETS den Aktor mit dem Applikationsprogramm neu bespielen
              – Update erneut durchführen

              Viel Erfolg

              Gruß Jens

              Kommentar


                #8
                Hallo raz,

                welche Schnittstelle nutzt du für das Update. Hatte das Problem auch schon, bei mir lag es an der Schnittstelle.

                Ciao

                Kommentar


                  #9
                  Hallo und Danke für eure Hilfe.
                  Ich habe das Teil jetzt mal aus der Verteilung ausgebaut und an meine Test KNX Schaltung angeschlossen. (Netzteil 29V, ABB Drossel, USB Schnittstelle und besagter LED Controller. Außer das ich ihm noch seine programmierte phy. Adresse entlocken kann, macht er gar nichts mehr. Kein entladen, keine Programmierung einer neuen phy.Adresse + Applikationsprogramm geschweige per DCA welche Firmware darauf ist. Er macht nur noch seine 4 internen LED`s an und das wars auch schon.
                  Habe jetzt eine E-mail an MDT geschrieben und dort um Rat angefragt. Bin mal gespannt darauf was man mir antworten wird.

                  Gruß raz


                  Kommentar


                    #10
                    Hallo raz,

                    welche Schnittstelle verwendest du genau? Bei mir war das Problem, dass der Controller Long Frame fähig ist. Dies wird auch beim Update genutzt. Falls die Schnittstelle dies jedoch nicht unterstützt, kommt es zum Abbruch des Updatevorganges. Leider ist der Contoller dann jedoch “platt” und muss von MDT neu aufgesetzt werden.
                    War zumindest meine Problemursache und das entsprechende Workaround.

                    P.S.: Der MDT Support, wird dir da bestimmt helfen. Bei mir lief das top, großes Kompliment an der Stelle.

                    Kommentar


                      #11
                      Das kann natürlich das Problem durchaus sein. Ich hatte das schon mal gelesen mit den entsprechenden Schnittstellen und das sie Long Frame fähig sein sollten. Dies war aber nur im Zusammenhang mit der schnelleren Programmierbarkeit diverser MDT Geräte. Das dies natürlich auch ein Problem sein könnte beim Update, hatte ich so nicht auf dem Schirm.
                      Ich habe eine ABB IPR/S Schnittstelle schon seit 10Jahren im Einsatz sowie eine alte Siemens USB Schnittstelle 5WG1 148-1AB11 zum probieren gefühlte 15-20Jahre alt. Ich gehe mal zu 100% davon aus das beide keine Long Frames unterstützen. Das wäre wirklich eine Erklärung meines Problems. Warte jetzt mal den Support von MDT ab und melde mich wieder.Danke Dir!

                      Gruß raz

                      Kommentar


                        #12
                        Zieh mal die knx spannunh ab, drücke den Prog knopf und halte ohn gedrückt.
                        dann die spg wieder stecken. Prog knopf gedrückt lassen solange die led blinkt.
                        Das sollte normalerweise bei KNX geräten ein hardreset auslösen.
                        Wenn ich bei der Arbeit mit Computern eins gelernt habe, dann das ich einem Computer nur soweit traue, wie ich ihn werfen kann.

                        Kommentar


                          #13
                          Hallo,

                          ich wollte noch mal ein kurzes Feedback bezüglich meines LED Controllers geben. Also erst einmal einen großen Dank an den Support von MDT der mir bei der Lösung geholfen hat.
                          Um es kurz zu machen - der Support hat per Teamviewer versucht den Controller wieder zum Leben zu erwecken, was aber zum Schluß dann doch nicht funktionierte. Ich habe den Controller im Vorabtausch zu MDT schicken müssen und halte bereits einen Neuen in der Hand der genau wieder das tut was er soll.

                          Gruß raz

                          Kommentar


                            #14
                            Hallo raz,

                            Hast du auch eine Auskunft bekommen zur möglichen Ursache für das Problem? Bzw. Problematik Schnittstelle?
                            Ist nur so eine Überlegung sonst könnte sich der Fehler beim nächsten Controller Update wiederholen....

                            Gruß,
                            Daniel

                            Kommentar


                              #15
                              Hallo,
                              das habe ich den Support auch gefragt, ob es da mal ein Ursachen Feedback gibt. Leider nein. Man hat sich nur die ETS Version notiert und den ursprünglichen Firmware Stand. Prinzipiell wäre ein Update mit jeder KNX Schnittstelle ob Ethernet, USB etc. möglich. Diese Frage konnte man mir beantworten. Es muss also nicht eine Schnittstelle sein die Long Frames unterstützt. Es ist eben sehr Schade, das man nicht so recht weis was die eigentliche Ursache war und darüber keine Rückinfo bekommt. Werde da wohl zukünftig sehr, sehr vorsichtig mit Updates sein.

                              Gruß raz

                              Kommentar

                              Lädt...
                              X