Ankündigung

Einklappen
Keine Ankündigung bisher.

Merten Multi Touch Pro MEG6215-5910 Inkompatible BCU Version 0701

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Merten Multi Touch Pro MEG6215-5910 Inkompatible BCU Version 0701

    Hallo zusammen,

    habe mir den Merten Multi Touch Pro MEG6215-5910 gekauft.
    Wenn ich ihn über die ETS5 programmiere kommt der Fehler:
    Inkompatible BCU Version 0701 (benötigt 07B0).

    Würde ja nichts sagen, wenn es unterschiedliche Applikationen geben würde - aber ich füge genau dieses Gerät in die ETS5 ein und dann kommt der Fehler wenn ich programmieren möchte.
    Busadresse weißt er noch zu und dann kommt der Fehler wenn er das Applikationsprogramm schreiben möchte.

    Habe auch nochmals hinten auf den Touch geschaut ob wirklich auch diese Artikelnummer auf dem Gerät steht - da ist alles korrekt.....
    Leider kann ich ihn aber nicht programmieren.

    Habe die Datenbank von der Merten Homepage gelacen.
    MEG6215-59xx (.vd5) 05.09.2016

    Was mache ich falsch?

    Bin ratlos.

    VG

    Christoph

    #2
    Hat sich erledigt.
    Hatte ein Busadressenkonflikt im Bus, durch ein Gerät das aus der Konfiguration geschmissen wurde.....
    Läuft tadellos jetzt.

    VG

    Christoph

    Kommentar

    Lädt...
    X