Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit ETS5.6.3/4 und BJ Power Tools

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Problem mit ETS5.6.3/4 und BJ Power Tools

    Hallo,

    ich habe heute seit längerem mal auf 5.6.4 geupdatet und habe versucht mein altes Projekt von 5.0.5 zu importieren. Das hat erfolgreich funktioniert. Leider geht jetzt nach dem Update das Power Tool von Busch Jäger(aktuellste Version, hat mit ETS5.0.5 funktioniert) nicht mehr für einen PrioOn Sensor und es kommt immer diese Fehlermeldung beim öffnen:
    "Während der Istanziierung des Parameter Dialog Plug-ins dieses Gerätes ist ein Fehler aufgetreten. Sie können das PlugIn neu installieren und es später erneut versuchen". Dann klicke ich auf Plug-In erneut installieren und es tut sich aber nichts.

    Hat jmd das gleiche Problem? Könnte mir jmd mit aktueller ETS5 kurz Feedback geben obs bei ihm klappt?

    VG
    Johannes

    #2
    Zitat von Sennahoj Beitrag anzeigen
    Könnte mir jmd mit aktueller ETS5 kurz Feedback geben obs bei ihm klappt?
    Powertools 1.2.107 mit ETS 5.6.3 läuft hier problemlos.

    Hast du schon versucht, die Powertools in Windows zu deinstallieren und nochmal neu zu installieren?

    Kommentar


      #3
      Hallo,
      habe die ETS5.6.4 und mit den PowerTool (in der aktuellen Version) keine Probleme!
      Deinstalliere das Powertool über die Systemsteuerung (wie 6ast beschrieben) und installiere es neu, schließe aber zuvor die ETS5!

      Gruß
      Michael

      Kommentar


        #4
        Zitat von Sennahoj Beitrag anzeigen
        Hallo,

        ich habe heute seit längerem mal auf 5.6.4 geupdatet und habe versucht mein altes Projekt von 5.0.5 zu importieren. Das hat erfolgreich funktioniert. Leider geht jetzt nach dem Update das Power Tool von Busch Jäger(aktuellste Version, hat mit ETS5.0.5 funktioniert) nicht mehr für einen PrioOn Sensor und es kommt immer diese Fehlermeldung beim öffnen:
        "Während der Istanziierung des Parameter Dialog Plug-ins dieses Gerätes ist ein Fehler aufgetreten. Sie können das PlugIn neu installieren und es später erneut versuchen". Dann klicke ich auf Plug-In erneut installieren und es tut sich aber nichts.

        Hat jmd das gleiche Problem? Könnte mir jmd mit aktueller ETS5 kurz Feedback geben obs bei ihm klappt?

        VG
        Johannes
        I have experienced the same today. Did you find a solution?. For me, the reinstallation did not work.
        Dariusz

        Kommentar

        Lädt...
        X