Ankündigung

Einklappen
Keine Ankündigung bisher.

Lingg Janke Busankoppler 87925 (für M-Bus)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Lingg Janke Busankoppler 87925 (für M-Bus)

    Hallo,
    ich habe Probleme mit dem Busankoppler 87925 für einen Wasserzähler von Lingg&Janke (Typ 85523).

    Laut Homepage (http://lingg-janke.de/knx-smart-mete...wasserzaehler/) soll die Applikation KWZC_FW_en_de_12.knxprod verwendet und der Typ 2 ausgewählt werden.
    Für eine Konfiguration mit ETS sollen die Kodierschalter auf 0 bleiben (also Werkszustand).

    Leider konnte ich bisher nur die Adresse sowie einmalig die Applikation programmieren; zeitweise kann/konnte ich im Gruppenmonitor einige Telegramme empfangen.
    Das Programmieren der Applikation scheitert mit "das Gerät antwortet nicht in angemessener Zeit".

    Hat jemand dieses Modul in Verwendung und kann mir hinsichtlich der Fehlereingrenzung helfen?

    btw: auf der Linie ist nur die Spannungsversorgung, ein Gira IP-Router sowie das Modul.

    Vielen Dank vorab!
    Zuletzt geändert von austrogolf; 13.07.2019, 17:03.

    #2
    Erst mal die üblichen Fragen:
    • Bus am verdrosselten Ausgang der Spannungsversorgung?
    • Wie ist die Zusatzspannung für den IP-Router realisiert?
    • Aus Versehen in der ETS bei den Eigenschaften der Linie oder des Bereichs irgendwas unter Verbindung eingetragen (das sollte in 99% aller Fälle auf "Keine" stehen)

    Kommentar


      #3
      Danke für deine Antwort,

      die Spannungsversorgung erfolgt durch ein Zenio ZPS160MPA mit Zusatzausgang für den Router.
      Die Eigenschaften sind überprüft und in Ordnung;
      Für einen weiteren Test habe ich einen Siemens IP-Viewer auf die Linie angeschlossen; dieser funktioniert einwandfrei.

      Danke für weitere Tips!

      Kommentar


        #4
        Hast du einen zweiten Router in der Linie, oder einen Server mit knxd? Hatte das auch mal bei einem anderen Geräte diese Firma, Unschuld war ein nicht zertifiziertes knx device

        Kommentar


          #5
          Danke für deinen Hinweis!
          Nein, in der Linie ist nur ein IP Router.
          Zwischenzeitlich habe ich bereits einen Router von Siemens versucht sowie die Spannungsversorgung gegen einen anderen Hersteller getauscht.

          Leider keine wesentliche Änderung: Programmierungen werden mit Fehlern abgebrochen.
          Einmalig ist mir eine Programmierung gelungen: es sind nun zyklisch die parametrierten Werte im Gruppenmonitor zu sehen; ein direkter Lesezugriff wird aber nicht beantwortet.

          Kommentar


            #6
            Falls die ETS für eines der beteiligten Geräte (Systemkoppler oder PL-Gerät) einfach zu schnell sein sollte, kannst du sie in den Projekteigenschaften einbremsen:

            ComatibilityCommunication.PNG

            Kommentar


              #7
              Vielen Dank für diesen Hinweis!

              Programmierung klappt mit dieser Einstellung problemlos!
              Auch die restlichen Funktionen arbeiten damit einwandfrei.

              Kommentar

              Lädt...
              X