Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit Phoenix KNX Doppelstock-Reihenklemmen?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit Phoenix KNX Doppelstock-Reihenklemmen?

    Hallo zusammen,

    nachdem ich heute in meinem Verteiler etwas verändert hatte funktionierten auf einmal eine ganze Reihe KNX Geräte nicht mehr. Der Fehler war schnell gefunden - und zwar lag es an den Brücken auf den Phoenix KNX Doppelstock-Reihenklemmen. Von den Reihenklemmen habe ich insgesamt 40 Stück in einer Reihe (also rot/schwarz & weiß/gelb - und das dann 20x). Um die Busleitungen miteinander zu verbinden habe ich die zugehörigen Phoenix Steckbrücken verwendet - jedoch dabei jeden zweiten Pin herausgetrennt (ansonsten wäre ja auch rot mit weiß und schwarz mit gelb gebrückt). Diese Brücken sitzen, obwohl komplett eingesteckt, extrem locker - was dann wohl zu benannten Fehler geführt hat. Nach einigem hin- und her gewackel ging es dann irgendwann alles wieder (nachdem immer mal wieder ein anderer KNX Teilnehmer nicht funktioniert hat) - aber so ganz richtig fühlt sich das nicht an.
    Kennt jemand dieses Problem und wenn ja, wie seid ihr damit umgegangen?

    Vielen Dank und Grüße

    Marko

    #2
    Hi,
    also meine sitzen stramm drin. Haft du vielleicht die falschen Brücken (zu kleine)?

    Kommentar


      #3
      Die FBS #-3,5 braucht es, wobei # die Anzahl Pins ist. Bei mir sitzen die auch stramm.

      Kommentar


        #4
        ...also ich habe die FBS 20 3,5 - von daher ja eigentlich OK.
        Habt ihr bei Euch auch jeden 2.Pin entfernt?

        Kommentar


          #5
          Moin,

          ich habe selbige Reihenklemmen mit den Steckbrücken gebrückt. Jeder zweite Pin wurde entfernt und die sitzen bombenfest.

          Mach doch mal ein Foto der Klemmleiste und lade es hier hoch. Vielleicht kann man die Ursache erkennen.

          Kommentar


            #6
            Hi zusammen

            anbei mal ein Foto - etwas unscharf aber sollte eigentlich gehen. Ich bekomme die Brücken ohne großen Kraftaufwand mit ein wenig hin und her Gewackel rausgezogen. Bei den größeren Reihenklemmen, die ich u.a. für den Dali-Bus ebenso mit den zugehörigen Steckbrücken gebrückt habe, würde ich auch die Festigkeit mit "Bombenfest" beschreiben - da braucht man schon fast rohe Gewalt um die wieder raus zu ziehen.

            Vielen Dank und Grüße

            Marko
            Zuletzt geändert von mape71; 09.11.2019, 11:39.

            Kommentar


              #7
              Meine Kamera am Schreibtisch hat das weinen angefangen. Stecken die Brücken da auch wirklich drin? Ich erkenne da nichts.
              Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

              Kommentar


                #8
                Ja, die entscheidende Information erkennt man nicht weil's so unscharf und verwackelt ist. Meine Vermutung ist auch, daß die Brücken nicht fest genug (bis zum Anschlag) reingedrückt sind. Wenn die einmal drin sind bekommt man sie ohne Werkzeug nicht raus.

                Also nochmal richtig reindrücken. Bei mir ist die Brücke bündig mit dem Kragen der Klemme, wenn sie eingesetzt ist.
                Zuletzt geändert von 6ast; 09.11.2019, 11:58.
                Viele Grüße, Volker

                Kommentar


                  #9
                  ...so, erst mal vielen Dank für die Antworten. Ich habe jetzt etwas getan, was ich niemals tun wollte - ich habe einen kleinen Hammer genommen und die Brücken damit noch einmal etwas "behandelt". Und - es sieht so aus als hättet ihr recht: Sie sind noch mal ca 1-2mm weiter rein gedrückt worden und nun würde ich dafür auch die Beschreibung "Fest", wenn auch immer noch nicht "Bombenfest" verwenden. Mal schauen ob es jetzt so dauerhaft Bestand hat.
                  Also - 1000 Dank noch einmal und viele Grüße (und sorry für das Foto - sah beim Hochladen gar nicht so schlimm aus:-))

                  Marko

                  Kommentar


                    #10
                    so sieht es jetzt aus
                    Angehängte Dateien

                    Kommentar

                    Lädt...
                    X