Ankündigung

Einklappen
Keine Ankündigung bisher.

MDT KNX-RF-S Aktor verliert Verbindung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    MDT KNX-RF-S Aktor verliert Verbindung

    Hallo Zusammen.
    Ich habe hier im Haus die grundlegende KNX-Installation mit einigen RF-S Aktoren ergänzt.
    Bestehend aus:
    MDT Linienkoppler,
    1 Dimmaktor von Hugo Müller,
    1 MDT TA55,
    2 Glastaster,
    2 Jalousieaktoren (warten noch auf die entsprechenden Motoren),
    und eben einen RF-AKK2UP.01 der Probleme macht.

    Dieser verliert von Zeit zu Zeit die Verbindung und reagiert dann nicht mehr.
    Nach Spannungsunterbrechung funktioniert dann alles wieder für ein paar Tage.
    Alle anderen Geräte machen keine Probleme obwohl sie deutlich weiter weg vom LK verbaut sind.

    Kennt jemand das Problem bzw. weiß jemand woran es liegen könnte?

    Dankeschööön!
    Zuletzt geändert von Schrubbel; 04.12.2019, 09:48.

    #2
    Hast du eine ETS zur Hand? Kennst du das: https://my.knx.org/shop/product?prod...chweiten-check

    Kannst du bei einen deiner RF-Geräte als Repeater nutzen welcher in auf dem Weg zwischen Linienkoppler und dem AKK ist?

    Kommentar


      #3
      Hi,

      das Problemchen kommt mir irgendwie bekannt vor.
      Bei mir habe ich zu Testzwecken auch ein paar RF-s Komponenten von MDT verbaut. Im Prinzip laufen die auch ganz gut.
      Bis auf das Programmieren, hierzu muss ich bei allen, wenn diese ein paar Tage in Betrieb war, den Strom wegnehmen. Die lassen sich ums verrecken sonst nicht Programmieren.

      An einer Stelle hatte ich auch mal ein Taster mit Aktor verbaut, der genau das selbe Problem hatte wie bei dir geschildert. Ich habe mit dem MDT Support ewig gekämpft und auch ein neuen bekommen, jedoch ohne Erfolg. Was intressant war, wenn ich meine Außenleuchten oder Rollos gefahren habe, hat der Taster neu gestartet. Eine Netzanalyse brachte hier enorme Spannungstransienten zum Vorschein. Ein RC-Glied oder Kondensator brachte leider keine Besserung.
      Für mich war die letzte Lösung dann, den Schalter dort nicht mehr mit RFs zu betreiben und zum Glück möglich auf TP umzusteigen.

      Vielleicht hat hjk hier neue erkenntnisse. Ich hatte damals Angeboten mich als Versuchshase zur Verfügung zu stellen.
      Elektroinstallation-Rosenberg
      -Systemintegration-
      Planung, Ausführung, Bauherren Unterstützung
      http://www.knx-haus.com

      Kommentar


        #4
        Die Reichweiten App kenne ich habe mich aber bislang gesträubt sie zu kaufen, ich denke bei Verwendung von MDT Komponenten sollte sie kostenlos sein aber das ist nur mein persönlicher Gedanke....

        Der Aktor ist ca. 6m vom LK entfernt, wie gesagt von allen Geräten am nähsten dran und es liegt keine Wand (bzw. nur die Wand wo der drinsteckt dazwischen.).
        Der TA55 könnte noch näher dran sein allerdings liegt da die Betondecke dazwischen. Hier habe ich aber auch die Retransmitter Funktion aktiviert.

        Was die Programmierung und Funktion angeht habe ich die Probleme wirklich nur bei dem Aktor.
        In dem TA55 und in den Glastastern verwende ich auch die integrierten Aktoren und die laufen ohne Probleme.

        Kommentar


          #5
          Dann würde ich die 10 € mal investieren an deiner Stelle, jede weitere fehlschlagende Fehlersuche ist doch teurer am Ende, kostet deine Zeit.

          Kommentar


            #6
            Zitat von Schrubbel Beitrag anzeigen
            Der Aktor ist ca. 6m vom LK entfernt, wie gesagt von allen Geräten am nähsten dran und es liegt keine Wand (bzw. nur die Wand wo der drinsteckt dazwischen.).
            Da ist ein Signalstärkeproblem unwahrscheinlich, aber je nach Ausrichtung der eingebauten Antennen nicht unmöglich.

            Hast du beim Linienkoppler die Filterfunktion so eingestellt, daß wirklich nur die erforderlichen Telegramme übertragen werden? Diese 868MHz Geräte dürfen nur mit 1% duty cycle senden, also 36 Sekunden pro Stunde, und hier wurde mal berichtet, daß sie das notfalls auch technisch erzwingen durch Funkpause. Jedes einzelne Telegram ist kurz, aber man darf keinesfalls den RF-Koppler auf "Durchzug" schalten sonst wird die Funklinie unnötig mit Telegrammen geflutet.

            Viele Grüße, Volker

            Kommentar


              #7
              Zitat von 6ast Beitrag anzeigen

              Da ist ein Signalstärkeproblem unwahrscheinlich, aber je nach Ausrichtung der eingebauten Antennen nicht unmöglich.

              So dachte ich mir das auch. Erstmal zweitrangig, alles andere läuft ja.


              Ja die Filterung... Ich habe den LK tatsächlich auf Durchzug geschaltet weil ich dachte so Probleme auszuschließen.
              Nun habe ich den Filter aktiviert, aber meine Filtertabelle ist leer und folglich geht jetzt gar nichts mehr.
              Jetzt werde ich mich mal mit dem Thema beschäftigen.

              Teilweise werde ich aus dem THB vom LK auch nicht schlau, es gibt dort zwei Funktionen über die ich nichts finden kann in der Anleitung.
              Das wären: "Manuelle Umstelung" und "Konfiguration über Funk"

              Kommentar


                #8
                Ok, dann bitte wirklich mal damit beschäftigen, dass hätte ich erstmal vorausgesetzt, da das ja quasi korrekt von der ETS gehandhabt wird!

                Kommentar


                  #9
                  Zitat von Schrubbel Beitrag anzeigen
                  Ja die Filterung... Ich habe den LK tatsächlich auf Durchzug geschaltet weil ich dachte so Probleme auszuschließen.
                  Nee, das ist beim RF Koppler eine ganz schlechte Idee.

                  Die Filtertabelle erzeugt die ETS selbst mit allen GA, die sowohl auf TP als auch auf RF-Seite verknüpft sind.
                  Ich programmiere bei mir von der TP-Line aus, Einstellung im RF Koppler ist bei mir "Gruppen und Physikalische filtern".

                  Viele Grüße, Volker

                  Kommentar


                    #10
                    Alles gut und schön, bei mir wurde keine automatische Tabelle erzeugt. Ich habe jetzt die nötigen Adressen manuell auf weiterleiten gestellt und jetzt sind sie auch drin.
                    Jetzt heißt es beobachten ob und wann der Aktor das nächste mal ausfällt.

                    Schonmal vielen Dank für die Hilfe!

                    Kommentar


                      #11
                      Zitat von Schrubbel Beitrag anzeigen
                      Alles gut und schön, bei mir wurde keine automatische Tabelle erzeugt.
                      Sehr ungewöhnlich.

                      Hat der RF-Koppler eine falsche physikalische Adresse? Der muß x.y.0 haben als Linienkoppler.
                      Hast du die Linienstruktur (Topologie) falsch angelegt?
                      GA nur einseitig verknüpft?

                      Viele Grüße, Volker

                      Kommentar


                        #12
                        Lass mich raten, du hast den in die linie 1.1 eingefügt, wo deine anderen tp geräte drinne sind?
                        Elektroinstallation-Rosenberg
                        -Systemintegration-
                        Planung, Ausführung, Bauherren Unterstützung
                        http://www.knx-haus.com

                        Kommentar


                          #13
                          Ich habe in meiner RF Linie 20 div. Geräte incl LK und sogar "Funksteckdosen" seit 2-3 Jahren am laufen.
                          Bis auf 2 wirklich defekte Jal-Aktoren und mal 2 Tage unerklärliche Funkphänomene hatte ich noch nie Funktionsprobleme.
                          Das Programmierproblem nach einiger Zeit habe ich manchmal auch, löse ich immer mit einem vorherigen App-Upload in den LK.
                          Danach geht's anstandslos.
                          Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

                          Kommentar


                            #14
                            Nein, jetzt muss ich mich wohl outen, ich denke ich bin selbst Schuld.
                            Ich habe nur die ETS Lite und habe jeweils ein eigenständiges TP und RF-Projekt. GA's werden natürlich Projektüberfreifend gepflegt
                            Die Topologie sollte auch stimmen. Der Koppler ist auf der RF-Linie und hat die Adresse 1.2.0, beim Versuch den auf die TP Linie zu packen meckert die ETS immerhin.

                            Jetzt könnt ihr gerne mit der Hand gegen die Stirn klatschen und den Kopf schütteln.

                            Kommentar


                              #15
                              Welche pa haben die tp geräte?
                              Elektroinstallation-Rosenberg
                              -Systemintegration-
                              Planung, Ausführung, Bauherren Unterstützung
                              http://www.knx-haus.com

                              Kommentar

                              Lädt...
                              X