Ankündigung

Einklappen
Keine Ankündigung bisher.

Topologiefehler oder warum empfängt der HS keine Telegramme

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Topologiefehler oder warum empfängt der HS keine Telegramme

    Hallo Forum,

    folgende Konfiguration:

    Linie 1.2.x für den Aussenbereich mit Linienkoppler PA 1.2.0 (in beide Richtungen noch auf Durchzug)
    Linie 1.1.x für das Gebäude mit Linienkoppler PA 1.1.0 (in beide Richtungen noch auf Durchzug)
    Die beiden LK hängen auf der Hauptlinie. Auf der Hauptlinie gibt es noch einen S1, der die PA 1.0.10 hat.

    Es gibt ferner einen IP-Router (GIRA 216700), der die PA 1.0.0 hat und somit per IP im Backbone arbeitet.
    Die Zusatzfunktion des Routers hat die PA1.0.5.

    Der Homeserver ist per IP an das Netzwerk angeschlossen und der hat die PA 0.0.20 bekommen. Zusätzlich gibt es eine Dummy-Applikation mit der PA0.0.20. DIese
    benötige ich eigentlich erst, wenn das Filtern im IP-Router eingeschaltet wird. Zum Testen habe ich auch den auf Durchzug.
    Den EIB-Monitor habe ich auf dem HS aktiviert.

    Nun gibt es folgendes Problem:

    Alle Infos und Stati an den HS werden exakt nach drei Minuten ignoriert. Meine Wetterstation aus Linie 2 sendet zyklisch alle möglichen Werte, die ich ETS-seitig alles sehen kann. Das Plugin des HS im QuadClient zeigt diese auch sauber an und aktualisiert die Werte. Aber nur drei Minuten nach dem Neustart des Homeservers. Danach wird nichts mehr im Eibmonitor aufgezeichnet. Beispielsweise stehen im QuadClient jetzt noch die Wetterwerte von gestern Abend. Wenn ich per App die Lichter schaltet, dann funktioniert alles. Nur eben eingehend nicht.

    HS hat die Firmware 4.10.1

    Hat einer eine Idee?

    Gruß
    Christoph
    Gruß
    Christoph

    #2
    -Also der Dummy braucht eine andere PA als der Homeserver.
    -Der IP Router liegt nicht im Backbone sondern auf der Hauplinie mit PA 1.0.0 und braucht unter Einstellungen Medium TP und nicht IP.
    -Topologie Backbone braucht unter Einstellungen Backbone medium IP.

    Gruß Jochen

    Kommentar


      #3
      Das sieht eigentlich alles richtig aus. Ich würde die Fehlersuche im Netzwerk (Switch) ansetzen.

      Kommentar


        #4
        Zitat von seppi Beitrag anzeigen
        Also der Dummy braucht eine andere PA als der Homeserver.
        Unsinn. Es ist doch Sinn der Sache, für das nicht in der ETS konfigurierte Gerät zu stehen und hat dann natürlich diese PA.

        Zitat von seppi Beitrag anzeigen
        mit PA 1.0.0
        Hat er doch geschrieben...

        Zitat von seppi Beitrag anzeigen
        Topologie Backbone braucht unter Einstellungen Backbone medium IP.
        Ergibt sich automatisch, wenn der IP-Router auf 1.0.0 ist



        Wie sind denn die Einstellungen bezüglich Secure, wie sieht dein Netzwerk aus?
        Gruß Andreas

        -----------------------------------------------------------
        Immer wieder benötigt: KNX-Grundlagen

        Kommentar


          #5
          Hi,
          Hauptlinie ist TP und Backbone ist IP. Ich hätte die PA's auch nicht so setzten können, wenn der Medientyp nicht dem richtigen entspräche.

          Secure ist nicht in Betrieb. Der Switch ist ein HP 1920-48G (Layer2). 8 Ports davon sind als VLAN für die Gebäudesystemtechnik deklariert. An den Ports hängt der HS, der IP-Router, der S1, das Control 9 II, Hager IoT-Controller und vom Wechselrichter das modbus-Modul. Also alle im selben Netz. Muß ich im Switch noch irgendwas konfigurieren?
          Gruß
          Christoph

          Kommentar


            #6
            Hy

            IGMP Snooping bei VLans ?

            Kommentar


              #7
              Multicast Problem.
              Tatsächlich Fehler im Netzwerk.
              IGMP Snooping kann wahrscheinlich helfen.

              Kommentar


                #8
                Ich tippe auch auf IGMP Snooping ... oder ist der HS über S1 und den KNX Router über deren embedded Switch geschleift?

                Kommentar


                  #9
                  Hallo Forum,

                  vielen Dank für die Hinweise. Es lag in der Tat am IGMP Snooping. Ich habe es auf dem Switch global aktiviert und dann im entsprechenden VLAN wie folgt gesetzt:

                  Wenn ich "Querier" auf "Disable" lasse, dann funktioniert es noch nicht. Muß ich bei den IP-Adressen noch irgendwas eingeben?


                  IGMP 2.jpg
                  Gruß
                  Christoph

                  Kommentar

                  Lädt...
                  X