Ankündigung

Einklappen
Keine Ankündigung bisher.

Homeserver Kommunikationsobjekte Datentypen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Homeserver Kommunikationsobjekte Datentypen

    Hallo zusammen

    Ich habe eine Frage im Zusammenhang mit dem Homeserver und den Logikbausteinen bzw. den Datentypen der Kommunikationsobjekte. Ich möchte aus einer Logik heraus eine Szene abrufen. Wenn immer ich die Szene triggere sehe ich auf dem KNX Bus ein Telegram welche an die richtige Adresse geht jedoch mit einem Wert von 1% statt dem Wert 2. Es ist ein RawDpValue von $02 zu lesen, der DataPointType ist jedoch 5.001 percentage. Damit scheint die Szene auch nicht auszulösen.

    Beim entsprechenden Kommunikationsobjekt im HS Experte ist der Datentyp 8-Bit (0..255/EIS 2,6) hinterlegt. An was könnte das liegen? Oder suche ich am falschen Ort?

    Danke für Eueren Hinweis
    reto

    #2
    Zitat von rbaumann Beitrag anzeigen
    der DataPointType ist jedoch 5.001 percentage.
    Warum stellst du in der ETS nicht 17.001 (oder 18.001) ein, wenn du doch eine Szene steuerst? Dann siehst du wenigstens direkt, welche Szene du aufgerufen hast.


    Zitat von rbaumann Beitrag anzeigen
    Es ist ein RawDpValue von $02 zu lesen,
    Zitat von rbaumann Beitrag anzeigen
    Damit scheint die Szene auch nicht auszulösen.
    Welche Szene möchtest denn auslösen? Szene Nr. 3?
    Gruß Andreas

    -----------------------------------------------------------
    Immer wieder benötigt: KNX-Grundlagen

    Kommentar


      #3
      Hallo DirtyHarry

      Ja genau, Szene Nr. 3 wäre korrekt.
      Das mit dem Einstellen in der ETS verstehe ich nicht, sorry. Kannst Du mir da allenfalls weiterhelfen?

      Gruess
      reto

      Kommentar


        #4
        Zitat von rbaumann Beitrag anzeigen
        Das mit dem Einstellen in der ETS verstehe ich nicht, sorry.
        Eigentlich eine Frage für den Anfängerbereich...
        Ich gehe mal von ETS5 aus. Erstellst du eine neue GA und verbindest sie mit einem Kommunikationsobjekt, wird der Datentyp der GA anhand des Datentyps des KO eingestellt. Diese sind je nach Hersteller und Alter des Applikationsprogramms mehr oder weniger intelligent vorbelegt. Alternativ kann man die Einstellung der GA vor oder nach dem Verbinden in der GA-Ansicht anpassen: GA anklicken und in den Eigenschaften einstellen.
        Grundsätzlich beeinflusst diese Einstellung in erster Linie die Anzeige im Gruppenmonitor, wird aber auch zur Einstellung in diversen Visus beim Import verwendet.


        Vorab, wir reden hier über eine Szene, die du in einem KNX-Gerät erstellt hast und nun vom HS aus aufrufen willst?

        Zitat von rbaumann Beitrag anzeigen
        Ja genau, Szene Nr. 3 wäre korrekt.
        Dann müsstest mal ein paar Screenshots deiner Einstellungen zeigen, sowie ein paar Angaben zur Topologie und Anbindung des HS.


        Wie hast du die ETS mit dem KNX verbunden?
        • USB oder IP
        • in welcher Linie ist sie angeschlossen
        • bei IP: Zeigt die ETS als Schnittstellensymbol eine Netzwerkkarte (bist also per Routing verbunden) oder ein umgekehrtes T (was Tunneling bedeutet)
        Gruß Andreas

        -----------------------------------------------------------
        Immer wieder benötigt: KNX-Grundlagen

        Kommentar


          #5
          Zitat von DirtyHarry Beitrag anzeigen


          Wie hast du die ETS mit dem KNX verbunden?
          • USB oder IP
          • in welcher Linie ist sie angeschlossen
          • bei IP: Zeigt die ETS als Schnittstellensymbol eine Netzwerkkarte (bist also per Routing verbunden) oder ein umgekehrtes T (was Tunneling bedeutet)
          Was hat das denn mit seinem Problem zu tun?

          Irgendwas ist bei dir verkehrt. Der HS sendet auf jeden Fall den richtigen Wert für den Aufruf von Szene 3 nämlich $02.
          Da brauchts noch mehr Infos um jetzt das Problem zu finden. Geht sicherlich schneller mit einer kurzen Teamviewer Session aber kannst auch weiter hier Infos liefern...

          intelligente Gebäudetechnik - durchdacht - innovativ - Kundenorientiert

          Kommentar


            #6
            Hallo zusammen

            Besten Dank schonmal für die Hilfe... irgend etwas stimmt bei mir vermutlich mit dem HS nicht bzw. dem Import der ETS Daten. Habe gerade gesehen, dass neu im QC Client die Aussentemperatur in der Statuszeile nicht mehr angezeigt wird bzw. diese immer auf 0.0 ist. Wenn ich auf dem Bus schaue sendet die Wetterstation aber durchaus regelmässig die Aussentemperatur. Kennt jemand diese Phänomen?
            Wie importiert ihr die Daten aus der ETS in den HS Expert? Über das ETS4 Projekt?

            Danke und Gruess
            reto

            Kommentar


              #7
              Zitat von ets3-user Beitrag anzeigen
              Was hat das denn mit seinem Problem zu tun?
              Naja, wenn Telegramme vom HS in der ETS zu sehen sind, ist je nach Topologie schon interessant, wo die ETS angebunden ist. Ist sie z.B. per Routing angebunden und der HS auch, ist logisch das Telegramme zu sehen sind, jedoch ist nicht gesagt, das diese auch in irgendeiner anderen Linie ankommen (goto Filtertabelle). Natürlich können wir uns über 10 Seiten zu diesen Fragen dann vortasten oder halt mal gleich stellen...

              Nun gut, so lange hier meine Fragen nicht beantwortet werden, bin ich hier raus.
              Meine Glaskugel ist nämlich letzte Woche runtergefallen und mein Lieferant hat ne ziemlich lange Lieferzeit... Hat irgendwas von 10 Jungfrauen die er zur Herstellung bräuchte und das er die im Moment gar nicht gleichzeitig da haben kann geblubbert...
              Gruß Andreas

              -----------------------------------------------------------
              Immer wieder benötigt: KNX-Grundlagen

              Kommentar

              Lädt...
              X