Ankündigung

Einklappen
Keine Ankündigung bisher.

LBS Harmony Hub ( 14163 )

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Ausschliesslich die ID :-)

    Ich lade gerade eine neue Helper hoch mit dem man auch direkt befehle abfeuern kann.
    Schau mal bitte was dann passiert.

    Kommentar


      #17

      V0.4 : Updates
      - Trim E4 Activity ID
      - neuer Ausgang A3 (Text) WebSocket Log

      Kommentar


        #18
        Good News!!!

        Habe gerade die neue HarmonyHupConfig.html geladen.

        da funktioniert power off senden ok
        Aktion starten ok
        und auch bei devices die einzelnen Funktionen

        Sehe gerade Version 0.4 wer die mal probieren

        Kommentar


          #19
          Cool ... dann klappt das ja schon mal Grundsätzlich!

          Ja teste mal die 0.4 ... interessant was an A3 so raus kommt :-)

          Kommentar


            #20
            Am Ausgang A3 WebSocketLog kommt nichts ins Meldungsarchiv (leer)

            Kommentar


              #21
              Hast du versucht ne Aktion auszuführen?

              Ich verkünpf das jetzt auch noch mal auf dem echten HS .. sekunde

              Kommentar


                #22
                ja natürlich sehe das auch in Logik Überwachung

                Kommentar


                  #23
                  Gleiches verhalten bei mir ... bin dran :-)

                  Kommentar


                    #24
                    Unbenannt.png Hier noch Anhang von Logik Ü berwachung

                    Kommentar


                      #25
                      Habs Problem eingrenzen / finden können ... nur zu Müde das jetzt noch gerade zu ziehen ... morgen ehhhh später gehts weiter :-)

                      Kommentar


                        #26
                        Danke Carsten :-)

                        Heute Abend gehts weiter, is nur noch ne kleinigkeit und dann is der Baustein auch auf dem Gerät sauber lauffähig.

                        Es hakt nur noch beim Absenden des Befehls über den WebSocket, da verhält sich der HS leider ein wenig anderes wie die DEV Umgebung.

                        Kommentar


                          #27
                          Hallo vielen Dank für die Veröffentlichung deines Harmony Hub Bausteins! Tolle Sache!

                          Gerne doch! Mach in Ruhe.

                          Mein Stand ist im Prinzip aktuell wie bei Thomas F. > Die Steuerung des Harmony Hub über Browser über die (neue) HarmonyHubConfig.html funktioniert problemlos.

                          Über den im HomeServer eingebundenen Baustein werden die Befehle aber nicht an den Harmony Hub durchgereicht.

                          Diagnose: Ausgang 1 (Status ): 1
                          Ausgang 2 (Hub ID): 15381114
                          Ausgang 3 (WebSocket Log): keine Ausgabe

                          Falls ich dich mit Tests unterstützen kann ... melde dich gern. Ich hab einen HS4, Expertenversion bin ich noch auf 4.9

                          Carsten
                          Zuletzt geändert von crettig; 16.01.2021, 11:44.

                          Kommentar


                            #28
                            Jap danke :-) der Baustein is stand jetzt nicht lauffähig auf einem HS musste ich feststellen.

                            Läuft bei dir der Webserver aus dem LBS wenn du einen Port auf E3 einträgst?

                            Kommentar


                              #29
                              Kann das wer auf Edomi auch programmiern 😅?

                              Kommentar


                                #30
                                Eingang E3 für Webserver hat keine "" Zeichen E1,E2,E4,E5 und E6 aber schon, vielleicht liegt da das Problem für Webserver??

                                Gruß Thomas

                                Kommentar

                                Lädt...
                                X