Ankündigung

Einklappen
Keine Ankündigung bisher.

Ets 6 - Merten Argus keine Parameter Button - Gerät für die Tonne

Einklappen
Dieser Beitrag wurde beantwortet.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    KNX/EIB Ets 6 - Merten Argus keine Parameter Button - Gerät für die Tonne

    Hoi

    ist das eigentlich normal dass wenn man einen
    Merten Argus 6309XX im ETS 6 im Projekt hat und man diesen nicht parametrieren kann , weil der Button/TAB Parameter nicht existiert, alle anderen Geräte bei mir aber schon ? , ja ETS 6 inklusive aktueller Updates soweit auf dem Stand.

    Braucht der ein Plugin?

    Wirklich sehr enttäuschend nett......
    Bin ich der einzige?

    Zuletzt geändert von McKenna; 19.05.2022, 20:37.
  • Als Antwort markiert von McKenna am 20.05.2022, 17:08.

    Ja, das Gerät hat ein (normalerweise recht gutmütiges) Plugin. Aber Plugins sind manchmal einfach zickig.

    Zu kannst die ETS die Plugin-Registrierung reparieren lassen:
    • Sicherstellen, dass der Kompatibilitätsmodus aktiv ist (Einstellungen/Ansicht)
    • ETS beenden
    • Die Datei "C:\Program Files (x86)\Common Files\EIBA sc\Baggage\12\FastDownload.dll" löschen
    • ETS starten und Projekt wieder öffnen
    Viel Erfolg, Klaus

    Kommentar


      #2
      Kannst du bitte zukünftig aussagekräftige Titel verwenden? Was soll man sich unter ETS6 denken?
      Gruß Matthias
      EIB übersetzt meine Frau mit "Ehepaar Ist Beschäftigt"
      Meine Homepage - PN nur für PERSÖNLICHES!

      Kommentar


        #3
        Ich bereue es das ETS6 Update gemacht zu haben und ich bereue es - nicht mindestens ein Jahr gewartet zu haben- ich werde es nie wieder tun.

        Wenn ich aber dann ein Gerät nicht mehr programmieren kann - was mach ich dann mit dem Gerät (oder der ETS6) …

        Kommentar


          #4
          Hast Du den Support von Merten mal kontaktiert, ob es Probleme mit der ETS6 gibt?
          Gruß Bernhard

          Kommentar


            #5
            Ja, das Gerät hat ein (normalerweise recht gutmütiges) Plugin. Aber Plugins sind manchmal einfach zickig.

            Zu kannst die ETS die Plugin-Registrierung reparieren lassen:
            • Sicherstellen, dass der Kompatibilitätsmodus aktiv ist (Einstellungen/Ansicht)
            • ETS beenden
            • Die Datei "C:\Program Files (x86)\Common Files\EIBA sc\Baggage\12\FastDownload.dll" löschen
            • ETS starten und Projekt wieder öffnen
            Viel Erfolg, Klaus

            Kommentar


              #6
              Hallo

              vielen Dank

              ich probiere es bei Gelegenheit aus.

              Kommentar


                #7
                Zitat von McKenna Beitrag anzeigen
                Braucht der ein Plugin?
                ja. Ich habe die knxprod in meine ETS5 importiert und dabei wurde ein Plugin installiert; dafür waren admin Rechte gefragt.

                Kommentar


                  #8
                  Ich habe es gerade auch durch probiert. Beim hinzufügen der Applikation wird kein Plugin mit installiert. Eigentlich müsste die ETS6 das erkennen und den Kompatiblitätsmodus vorschlagen. So machte s die ETS5 ja auch schon, aber anscheinend kann das die ETS6 noch nicht.
                  Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

                  Kommentar


                    #9
                    Hast du die .knxprod von hier runtergeladen und importiert?
                    https://www.merten.de/produkte/siche...raesenz-3.html

                    Hab das mal schnell ausprobiert und sehe keine Probleme? (ETS 6.0.4 Build 4543)


                    EDIT: sry während ich geschrieben hatte, sind 4 neue Antworten dazugekommen..

                    Kommentar


                      #10
                      Ah guter Einwand, ich habe den online Katalog verwendet. Evtl. ist die darin enthaltene Applikation nicht vollständig?
                      Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

                      Kommentar


                        #11
                        Beim Siemens Gateway hat die ETS6 selbstständig den Kompatobilitätsmodus vorgeschlagen und anschließend das Plugin installiert. Das scheint generell also zu funktionieren.

                        Kommentar


                          #12
                          Zitat von BadSmiley Beitrag anzeigen
                          Ah guter Einwand, ich habe den online Katalog verwendet. Evtl. ist die darin enthaltene Applikation nicht vollständig?
                          Wobei ich eigentlich immer versuche den Onlinekatalog zu nehmen, erstens ist es bequem und zweitens habe ich die Illusion, dass man dort die aktuellste Version vorliegen hat.
                          Gruß Florian

                          Kommentar


                            #13
                            Das mit der Applikation hab ich ja auf der Website auch versucht , das gab kein Ergebnis.

                            Der K.Modus war aktiv. Die Antwort vom Klaus war die Richtige . Vielen Dank! Nach dem Löschen wurde ich nach dem Installer gefragt...et voila , er ist wieder da

                            Kommentar

                            Lädt...
                            X