Ankündigung

Einklappen
Keine Ankündigung bisher.

Ets 4.1.1

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    ????
    du hast wiederhergestellt und die Plugins gehen wieder? versteh ich gerade nicht... wie das?

    Kommentar


      #32
      Nee ich musste wiederherstellen, weil die ETS den Dienst verweigert hatte
      (Siehe Post weiter oben)
      Das macht sie aber reproduzierbar, wenn ich mich an die Dockingstation andocke, oder das erste mal von der Dockinstation abdocke.
      Damit ist das Experiment 4.1.1 für mich jetzt beendet.

      Nachdem die 4.1.1 wieder lief, habe ich eine neue Datenbank erstellt, und dort mein vorher gesichertes Projekt wieder importiert. Damit funktionierten die Geräte mit den Plugins wieder.

      Nach gefühlten 20 de- und Neuinstallationen erkläre ich das Experiment 4.1.1 aber jetzt für beendet.

      Gerade habe ich das letzte mal die 4.0.7 installiert, und werde von einem nochmaligen Update vorerst Abstand nehmen.

      Mein Blutdruck ist gerade jenseits von Gut und Böse
      Mfg Micha
      Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

      Kommentar


        #33
        PS vielleicht gibt es ja einen mutigen mit Laptop und Dockingstation der das vielleicht mal testen kann, aber mit der 4.0.7 tritt das Phänomän definitiv nicht auf. Somit kann ich eigentlich irgend eine falsche Installation oder Hardware Unzulänglichkeiten ausschliessen.

        Es macht übrigens keinen Unterschied, ob man es am "Solo-Laptop" installiert, dann funktionierts nach dem ersten andocken nicht mehr, oder ob man es im "angedockten" Zustand installiert, dann funktionierts halt nach dem ersten Soloeinsatz nicht mehr. Es wird dann immer der Windowsinstaller aufgerufen, der die nicht mehr vorhandene FalconRuntime.msi verlangt.
        Mfg Micha
        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

        Kommentar


          #34
          Zitat von vento66 Beitrag anzeigen
          Lad dir die 4.0.7 von onlineshop.knx.org. Die 4.1.1 deinstallieren und die 4.0.7 neu installieren. Hoffentlich hast Du noch eine Sicherung der alten Datenbank...
          Zum Glück habe ich immer einen separaten Testlaptop zur Hand,
          auf dem ich fast jede Software vorher testen kann.

          Die ETS-Entwickler - besser die Vermarkter - können jedenfalls froh sein, das es in Europa
          keine Haftungsgesetze wie in den USA gibt

          Im übrigen gehört es sich, das man VOR einem neuen Release
          eine Liste von freigegebenen Plugins pflegt und VOR dem Release postet.

          An so einer Liste sollten eigentlich auch die Hersteller (GIRA, JUNG, ABB etc. ) interessiert sein.
          Leider ist dem nicht so.

          Das es so eine Liste oder ein Hilfeforum mit Newsletter bei der KNX.org nicht wirklich gibt zeigt mir,
          dass das KNX-Software-Thema beileibe noch nicht so professionell gehandhabt wird, wie
          man es in Anbetracht des Softwarepreises verlangen könnte.

          Wenn ich das alles hier so lese bin ich ehrlich enttäuscht von der Unprofessionalität.

          Gruß

          Frank
          Warum eine SPS wenns auch KNX gibt (oder war das umgekehrt???)

          Kommentar


            #35
            4.1.1 ging bei mir auch komplett in die Hose.

            Er wollte dann Datenschema aktualisieren.

            Aber es ist nix mehr passiert, ausser, dass der Lappi auf 100% lief, ohne was zu machen.

            Demzufolge konnte ich nen Kaffee trinken gehen, ehe der Inet Explorer offen war.

            Das fliegt jetzt runter und 4.0.7 wieder rauf.ets.png
            Gruß

            Sven

            Kommentar


              #36
              Das dauert ne Weile! Bei mir werkelt hier ne Workstation mit 8 Kernen und 8 Gig RAM auch ne ganze Zeit.

              Wenn da der Lappi etwas schwach auf der Brust ist, kann das sicher zu einer längeren Kaffeepause führen.
              Mfg Micha
              Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

              Kommentar


                #37
                4.0.7 rennt wieder , fehlerfrei.


                Hatte die komische Aktualisierung ca 3 Std. laufen lassen und ohne Änderung.

                Bei nem i5 und 8Gb sollte es nich soooo lange dauern
                Gruß

                Sven

                Kommentar


                  #38
                  Im übrigen gehört es sich, das man VOR einem neuen Release
                  eine Liste von freigegebenen Plugins pflegt und VOR dem Release postet.
                  ETS4 soll zu den ETS3 Plugins kompatibel sein. Eine Liste mit plötzlich nicht mehr funktionsfähigen Plugins, ist nicht akzeptabel!

                  Es ist sicherlich in der Datenbank "nur" ein Bit falsch, das hoffentlich sehr Zeitnah durch nen Patch berichtigt wird. Sonst ist die ETS4.1.1 nicht zu gebrauchen.

                  Habe einen Support dazu geöffnet, mit Problembeschreibung und Diagnose Unterlagen. Mal sehen...

                  Kommentar


                    #39
                    Grüß euch,

                    was mach ich denn, wenn ich als Datensicherung nur ein Backup aus dem Bereich Datenbankoperationen erstellt habe und nun die ETS dieses nicht mehr lesen kann?
                    Ich hab auf einem Rechner 4.0.7 und auf dem anderen 4.1.1 laufen. Bei beiden Fehlanzeige!

                    Es kommt die Meldung, dass die Datei eventuell mit einem neueren Format der Datenbank erstellt wurde ?!?.
                    lg. Martin

                    Kommentar


                      #40
                      Ich hab vor dem Update nochmal nen Backup vorher gemacht.
                      Nachdem wieder Installieren der 4.0.7 hab ich dann quasi das letzte Backup der 4.0.7 genommen.
                      Gruß

                      Sven

                      Kommentar


                        #41
                        Das Projekt von dem 4.0.7 Rechner exportieren (Dort sollte ja noch alles in Ordnung sein), und auf den anderen Rechner importieren.
                        Mfg Micha
                        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                        Kommentar


                          #42
                          Leider hab ich keinen Rechner mit 4.0.7 UND dem Projekt drauf sondern einen Rechner mit 4.1.1 mit Projekt samt bak Datei, welche auf "Anraten" während des Updates erstellt und einen Rechner mit 4.0.7, wobei ich die bak Datei auf den 4.0.7. Rechner kopiert habe und diese nun versuche wiederherzustellen.

                          lg. Martin

                          Kommentar


                            #43
                            Also wenn Du keine .knxproj Datei mehr hast, sehe ich schwarz.... Obwohl ja eigentlich diese Sicherung für sowas da sein sollte.....
                            Mfg Micha
                            Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                            Kommentar


                              #44
                              Ui ui ui

                              Ich habe die ETS so eingestellt, dass sie mich beim Schliessen fragt, ob sie ein Backup machen soll.

                              Lasse ich sehr oft machen, und spiele es von Zeit zu Zeit noch auf meinen Server. Sichern kann man nie genug, wenn es mal richtig schief geht, wie bei so einem Update, ist man froh, welche zu haben.
                              Gruß

                              Sven

                              Kommentar


                                #45
                                Hab ja eh nur 49 St. in dem Projekt!
                                Hab jetzt festgestellt, dass hier: C:\Programme\Ets3PlugIn\Ets3LkExt\8\LkExt\Ts2B\Aut oSave

                                die Daten der Wiederherstellungsdateien drinnen sind, wenn ich diese umbenenne und auf Wiederherstellen im Plugin gehe (denn ein neu eingefügter TS2Plus lässt sich öffnen und erstellt dabei eine Backup Datei) werden alle Daten samt GA's wieder zurückgeschrieben. Dann bleiben nach ca. 2 Stunden arbeit noch 8 Regler über, welche ich gestern geändert habe.

                                Falls ich morgen Vomittag von der Eiba oder Gira nichts bessres vorgeschlagen bekomme, werde ich das durchziehen und eine Eräuterung hier posten.

                                lg. Martin

                                Kommentar

                                Lädt...
                                X