Ankündigung

Einklappen
Keine Ankündigung bisher.

>> BURLI <<

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • dreamy1
    antwortet
    Neue Software 1.2 ist im ersten Post online (Gewitterwarnung und Blitzereignis kommen jetzt korrekt auf den Bus). Wer letzteres auch ohne Gewitter testen möchte, kann einfach die beiden Taster auf der LED-Platine betätigen (Helligkeitstest), damit wird auch das entsprechende Ereignis "simuliert".

    Einen Kommentar schreiben:


  • luigi4711
    antwortet
    Meiner ist heute auch angekommen. Wie schon bei den anderen: Ich bin begeistert von der Qualität und Sorgfalt!
    Zusammenbau evt. am Wochenende...so sehr es mich auch jetzt schon in den Fingern juckt.

    Einen Kommentar schreiben:


  • dreamy1
    antwortet
    Kurz zur Info:

    Es liegt vermutlich (muss ich noch testen) an einer kleinen Schutzbeschaltung, die ich verbaut habe. Beim Starten per Power Jumper kann unter ungünstigen Umständen (Stromaufnahme des TFT-Moduls im oberen Toleranzbereich, da verhält sich jedes Modul etwas anders) zu einem Hineinlaufen des TPUART in die Foldbackkennlinie führen - das sollte die kleine separate Schutzbeschaltung verhindern, da ist aber ein kleiner Fehler drin. Nix Schlimmes, kann auch nix passieren außer dass der BURLI nicht anläuft.

    Ich bin dran...

    Einen Kommentar schreiben:


  • concept
    antwortet
    ich fang erst an zu löten, wenn ihr alle möglichen probleme erkannt und gelöst habt

    aber im ernst: es juckt mich in den fingern, aber ich habe (vornehm ausgedrückt) projektrückstand und sollte vorher noch ein duzend verteiler planen

    Einen Kommentar schreiben:


  • MuckiLegden
    antwortet
    Zitat von vento66 Beitrag anzeigen
    Dann bin ich scheinbar der einzige Depp hier
    Nö,

    Ich darf mich da offensichtlich mit einreihen.... Ich konnte zwar nur kurz testen, aber ich habe anscheinend das gleiche Problem....

    Einen Kommentar schreiben:


  • vento66
    antwortet
    Dann bin ich scheinbar der einzige Depp hier Nur kurz zur Info: Der Burli geht zurück zu Stefan, zur Analyse. Vielleicht ist es ja nur ein Bauteilfehler, oder ich bin zu doof Also macht euch mal keine Sorgen, solange es bei euch läuft, ist ja alles ok!

    Einen Kommentar schreiben:


  • starwarsfan
    antwortet
    Hallo dreamy1,

    nur der Vollständigkeit halber: Mein Burli hat sich ohne Probleme in Betrieb nehmen lassen und läuft seither wunderbar.

    Einen Kommentar schreiben:


  • dreamy1
    antwortet
    Hallo zusammen,

    ich muss das noch verifizieren, aber wenn jemand partout den BURLI nach dem Flashen nicht per Power Jumper zum Leben erwecken kann, dann bitte erstmal ruhig bleiben. Es könnte sein, dass es nicht an Euch liegt. Ich muss mir das aber noch genauer anschauen und melde mich wieder.

    Einen Kommentar schreiben:


  • Uwe!
    antwortet
    Zitat von dreamy1 Beitrag anzeigen
    danke erstmal fürs Querlesen (auch als Nicht-Burli-Interessent)!
    Gerne, aber interessant finde ich das Teil durchaus!

    Zitat von dreamy1 Beitrag anzeigen
    aber schon einen Hinweis geschrieben (Seite 35 oben).
    Oh, den hab ich übersehen. Dann ist es natürlich ok. Mich hat es erst mal verwirrt.

    Einen Kommentar schreiben:


  • dreamy1
    antwortet
    Armin musste heute weg, deshalb habe ich mich mal versucht - die neue SW1.1 ist online (im ersten Post). Sollte jetzt passen mit allen DPTs. Ich habe auch gleich die Logik der Status-GA des BURLIs geändert: wenn alles ok, dann ist die GA=false (0), wenn nicht dann GA = true (1).

    #define KNX_PA "1.1.180" // KNX PA (physikalische Adresse)
    #define KNX_GA_STATUS "7/2/30" // DPT 1.011 Status R04 (1=GMZ austauschen, 0=GMZ ist ok)
    #define KNX_GA_RAD_HV "7/2/31" // DPT 9.020 Aktuell anliegende Hochspannung am GMZ in Volt
    #define KNX_GA_RAD_CURRENT "7/2/32" // DPT 7.001 Strahlungs-Messwert aktuell in Sievert
    #define KNX_GA_RAD_UNIT "7/2/33" // DPT 6.020 Einheit für aktuellen Strahlungs-Messwert
    #define KNX_GA_TEMP "7/2/20" // DPT 9.001 Temperaturmesswert in °C
    #define KNX_GA_HUM "7/2/22" // DPT 9.007 Feuchtemesswert in %rF
    #define KNX_GA_PRESS "7/2/23" // DPT 9.006 Luftdruckmesswert normiert auf NN in mbar
    #define KNX_GA_PRESS_Delta "7/2/24" // DPT 9.006 Luftdruckmesswert Tendenz in mbar
    #define KNX_GA_TAU "7/2/21" // DPT 9.001 Taupunktmesswert in °C
    #define KNX_GA_THUNDERSTORM "7/2/27" // DPT 1.011 Gewitterwarnung
    #define KNX_GA_LIGHTNING "7/2/28" // DPT 1.011 Blitz detektiert
    #define KNX_GA_MOVEMENT "7/2/29" // DPT 1.005 Bewegung erkannt
    #define KNX_GA_LUX "7/2/26" // DPT 9.004 Helligkeitswert

    EDIT: angepasst an Software 1.3

    Zuletzt geändert von dreamy1; 20.03.2019, 19:52.

    Einen Kommentar schreiben:


  • Peterich
    antwortet
    Zitat von dreamy1 Beitrag anzeigen
    Sorry, da haben sich sowohl im Sketch als auch in der IBN-Anleitung kleine Fehler eingeschlichen. Wird korrigiert...
    Gut dann lass ich das mal noch so stehn bis das Korrigiert ist und pass dann das ganze aufeinmal an.

    Im übrigen hat der Burli mir seit gestern Abend 282 Telegramme geschickt finde das ist in Ordnung hab aber auch etwas an den Hysterese geschraubt.

    Einen Kommentar schreiben:


  • dreamy1
    antwortet
    Sorry, da haben sich sowohl im Sketch als auch in der IBN-Anleitung kleine Fehler eingeschlichen. Wird korrigiert...

    Einen Kommentar schreiben:


  • stonie2oo4
    antwortet
    Danke dir. War ich ja nah dran

    Einen Kommentar schreiben:


  • WagoKlemme
    antwortet
    So habe ich meine DPTs in ETS:

    Bewegung 1.005
    R04 Sensor Status 1.011
    Einheit Radiation 6.020
    Blitzereignis 5.010 !! wird auf Bool geändert !!
    R04 Spannung 9.020
    Temperatur 9.001
    Feuchte 9.007
    Taupunkt 9.001
    Luftdruck 9.006
    Barometer 8. 2-Byte vorzeichenbehaftet
    Gewitterwarnung 7. 2-Byte vorzeichenlos !! wird auf Bool geändert !!
    R04 Current 7.001
    Helligkeit 9.004

    Einen Kommentar schreiben:


  • stonie2oo4
    antwortet
    Nur zur Sicherheit, stimmt die Zuordnung so?
    2byte float = DPT9
    2byte Int. = DPT7
    1byte Int. = DPT5
    Bool = DPT1

    Und in der Anleitung steht Status 0/1 = 2byte float, ist dass so richtig?
    Und muss beim Programmieren dass Buskabel schon angeschlossen sein? Hab in der Anleitung nichts dazu gefunden.

    Einen Kommentar schreiben:

Lädt...
X