Ankündigung

Einklappen
Keine Ankündigung bisher.

ERR Räume werden nicht warm

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ERR Räume werden nicht warm

    Aloah

    ich habe abe nun den Heizungsaktor in Betrieb. Über eine Szene schalte ich den Betriebsmodus in Komfort (Taste ‚Schlafen/Tag‘ löst eine entsprechende Szene aus).

    Die Regelung läuft auch soweit. Das sehe ich einfach daran, dass die Ventile durchaus auf und zu gehen. Was mich wundert: trotz dem ich die Solltemperatur auf 23 Grad stehen habe, werden die Räume nicht warm. Manche hängen bei knapp unter 21 Grad, manche bei knapp über 21 Grad.

    Vorher hatten wir die Ventile händisch so eingestellt, so dass die Räume ihre 22/23 Grad erreicht und gehalten haben. Die Regelung läuft seit gestern.

    Frage: woran könnte es liegen? Welche Stellschraube sollte man beim Heizungsaktor anfassen (habe erstmal alles auf Werk gelassen)?

    Screenshots oder ähnliches reiche ich bei Bedarf nach, bevor ich alles mögliche unnötig hier rein kopiere.


    Für Hinweise bin ich dankbar

    #2
    Deine Aussage ist sehr dürftig!
    Verstehe ich dich richtig, dass du vorher manuelle Stellwerte eingetragen hast und jetzt machst du eine Temperatursteuerung per Heizungsaktor? Waren deine gemessenen Werte vom gleichen Temperaturfühler? Welche Geräte benutzt du?

    Ich verstehe eigentlich nur

    Gruß Florian

    Kommentar


      #3
      Zitat von BlackDevil Beitrag anzeigen
      Was mich wundert: trotz dem ich die Solltemperatur auf 23 Grad stehen habe, werden die Räume nicht warm. Manche hängen bei knapp unter 21 Grad, manche bei knapp über 21 Grad.
      Läuft der Aktor tatsächlich in der Betriebart Komfort, oder ist durch abweichende Betriebsart vielleicht eine Temperaturabsenkung wirksam?

      Was du bedenken solltest: bei Defaulteinstellung des P-Parameters auf 5K sorgt bei einer Temperaturabweichung von 2°C erstmal nur für eine Ventilöffnung von 2/5 = 40%. Der Wert steigt dann bei bleibender Regelabweichung mit der Zeit an. Wie schnell es anstiegt, das bestimmt der I-Parameter. Du solltest also deine Stellwerte im Blick behalten, daraus kann man ziemlich viel erkennen.
      Zuletzt geändert von 6ast; 15.04.2019, 15:02.
      Viele Grüße, Volker

      Kommentar


        #4
        Zitat von BlackDevil Beitrag anzeigen
        Vorher hatten wir die Ventile händisch so eingestellt, so dass die Räume ihre 22/23 Grad erreicht und gehalten haben.
        Du hast also die Durchflussregler im HKV so eingestellt, dass in den Räumen 22-23 °C erreicht wurden; die Stellantriebe waren zu dieser Zeit noch nicht montiert. Richtig?

        Zitat von BlackDevil Beitrag anzeigen
        Die Regelung läuft auch soweit. Das sehe ich einfach daran, dass die Ventile durchaus auf und zu gehen.
        Wenn die Ventile auch mal zu gehen, kann also die Temperatur von oben (dein "hydraulischer Abgleich") nicht erreicht werden. Von daher ist das Ergebnis nicht verwunderlich.

        Hast du überprüft, ob die Ist-Temperaturen korrekt ermittelt und gesendet werden?
        Hast du irgendwelche Statuswerte aus dem Heizungsaktor geloggt, aus denen du sehen könntest, unter welchen Bedingungen die Ventile zu gehen?

        Zu guter Letzt: FBH oder Heizkörper oder ganz was anderes?

        Kommentar


          #5
          Die ganze Zeit waren es Handventile, richtig. Ist eine FBH (Schlüter Bekotec). Stellwerte kann ich mal mitloggen.

          Gemessen wird mit Glastastern, die angezeigte Temp wird auch übertragen. Was mir beim Test von Hand (am Aktor)aufgefallen ist, ist dass sich am durchfluss erst wirklich was ändert wenn das Ventil bei etwa 80% steht: dann springt der Durchfluss förmlich auf einen Wert und bleibt da. Könnte ich höchstens per Video zeigen.

          Kommentar


            #6
            Zitat von BlackDevil Beitrag anzeigen
            Was mir beim Test von Hand (am Aktor)aufgefallen ist, ist dass sich am durchfluss erst wirklich was ändert wenn das Ventil bei etwa 80% steht: dann springt der Durchfluss förmlich auf einen Wert und bleibt da.
            Das ist normal, denn die Stellwerte werden per PWM eingestellt, also zeitanteilig mit den Zuständen "ganz offen" und "ganz geschlossen". PWM Zykluszeit ist typisch 10 Minuten, das kann man im Aktor konfigurieren. Bei 70% Stellwert ist das Ventil dann 7 Minuten offen und 3 Minuten geschlossen.

            Praktisch brauchen die thermoelektrischen Ventile im Übergang zwischen offen und geschlossen etwas Zeit, um den Zustand zu erreichen. In diesem Übergangsmoment gibt's auch Zwischenstellungen.
            Viele Grüße, Volker

            Kommentar


              #7
              Das PWM Prinzip ist klar. Anbei eine CSV mit den Telegrammen und ein Bild wie der HKV gerade aussieht. Seltsam: Ventil offen und kein Durchfluss. Ventil weg und trotzdem kein Durchfluss so kann es ja nicht wem werden...

              Edit: Telegramme: https://drive.google.com/file/d/1jVy...ew?usp=sharing

              Edit 2: Auch mit dem Hand Ventil lässt sich im Gästezimmer kein Durchfluss einstellen ...
              Zuletzt geändert von BlackDevil; 15.04.2019, 17:11.

              Kommentar


                #8
                Tja dann offensichtlich kein Thema des Aktors und der Elektrik. Regelt irgendetwas gegen die Pumpe das da nicht genügend Druck /Drehzahl aufgebaut wird und deswegen am ersten Ventil die Kapazität voll verbraucht ist?
                ----------------------------------------------------------------------------------
                "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
                Albert Einstein

                Kommentar


                  #9
                  Ich habe keine Ahnung. Die Heizung ist auf Standby, die Pumpe aus. Wir hatten erneut Druckverlust. Nach auffüllen innerhalb kürzester Zeit wieder Druckverlust. Gestern hatte ich noch Durchfluss ... ich schau mal wie es später aussieht ...

                  Edit: ein liebevolles Klopfen gegen das Rohr von V7 und der Durchfluss ist auch da 0.
                  Zuletzt geändert von BlackDevil; 15.04.2019, 17:42.

                  Kommentar


                    #10
                    Bei Pumpe aus kann ja auch nicht viel fließen.
                    Gruß Florian

                    Kommentar


                      #11
                      Richtig. Aber warum ist die Pumpe ständig in Standby? Gestern ging es noch, also scheint es einen Zusammenhang zu geben ...

                      Kommentar


                        #12
                        Hast du mal bei deiner Heizungssteuerung geschaut wie die Regelung da aussieht?

                        Bei mir geht die Heizanlage bei mehr als 14 Grad Aussentemperatur in Standby, schaltet alle Umwälzpumpen ab und erst bei unter 14 Grad mit gewisser Hysterese wieder ein.

                        Vielleicht liegt da der Hund begraben und die KNX-Regelung kann gar nix dafür

                        Gruss Dieter

                        Kommentar


                          #13
                          So lange der KNX nicht mit der Brennersteuerung also der Heizung selbst redet ist der hier vollkommen unschuldig.

                          Bei mir war letztlich nen Wackelkontakt auf der Platine schuld, das die Steuerung der Heizung gar nicht wusste das es da nen Mischermodul hat und dadurch hat das Ding nur warmes Wasser am Wasserhahn gemacht, nur wenn die Sonne ordentlich brutzelte war der Puffer so warm dat da auch noch was warmes durch die sehr gering offene Mischerstellung an den Heizkörpern ankam.
                          ----------------------------------------------------------------------------------
                          "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
                          Albert Einstein

                          Kommentar


                            #14
                            Gestern Abend ging die Heizung dann wieder. Entwed er war das zufällig die Abschaltung des EVU oder keine Ahnung ... die Standby Temperatur Einstellung schaue ich mir noch mal an, das ist ein guter Tipp. Fakt ist: trotz Nachtabsenkung war es heute morgen kurz nach 9 teilweise +1,5Grad wärmer als Soll läuft also

                            Kommentar


                              #15
                              Zitat von BlackDevil Beitrag anzeigen
                              Gestern Abend ging die Heizung dann wieder. Entwed er war das zufällig die Abschaltung des EVU oder keine Ahnung ... die Standby Temperatur Einstellung schaue ich mir noch mal an, das ist ein guter Tipp. Fakt ist: trotz Nachtabsenkung war es heute morgen kurz nach 9 teilweise +1,5Grad wärmer als Soll läuft also
                              Abschaltung EVU??? Heizt du mit einer Wärmepumpe oder weshalb sollte das EVU etwas abschalten?

                              Kommentar

                              Lädt...
                              X