Ankündigung

Einklappen

Aufruf

Bitte helft bei unserer Spendenaktion: Spendenaktion Helmut Lintschinger
Mehr anzeigen
Weniger anzeigen

Sicherung löst aus - MDT Jalousie-Aktoren

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    KNX/EIB Sicherung löst aus - MDT Jalousie-Aktoren

    Hallo zusammen,
    Ich habe von MDT die JAL-0410.02 (4-fach, 10A bis 600W)
    Bei der manuellen Bedienung funktionierte alles noch - bis auf die Falschverdrahtung rauf/runter. Dies wird noch gewechselt. Jetzt lief beim 2. Probelauf (Noch mit der gleichen Verdrahtung) nichts mehr. Es sind 2 unabhängig mit eigener Zuleitung angeschlossene Motoren die auf 2 unterschiedlichen Kanälen vom MDT-JAL laufen. Nach einiger Zeit ist mir dann die 16A Sicherung geflogen. der FI ist aber oben geblieben.
    Ich brauche Eure Hilfe:
    Ich glaube nicht, dass eine der Motoren, die Verdrahtung in der UP-Dose oder der Aktor einen Defekt hat.
    Meine Vermutung ist, dass bei der manuellen Bedienung über den Aktor der Raffstore über den Endpunkt gelaufen ist und so der Motor immer wieder versucht hat runter zu fahren es aber nicht konnte und dann nach einer Zeit (5 Minuten) das zu viel geworden ist.
    Bin absoluter Neuling - hab auch Unterstützung von einer Fachfirma. Allerdings muss ich wissen ob das in die Richtige Richtung geht oder ob ich nochmal den Putz aufbrechen und in der UP-Dose den Anschluss kontrollieren muss.
    Vielen Dank für die Hilfe!!

    #2
    Du hörst dich ganz Aufgeregt an. Mal Durchatmen und dann alles nochmal langsam und in Ruhe erklären und paar mehr infos.
    Wie lange sind den deine Laufzeiten im JAL?

    Kommentar


      #3
      Und abhängig von deinem Problem der Hinweis das die Sicherung eine 10A laut Handbuch sein muss. Das wird aber nicht das Problem sein. Leuchten die Kanäle bei Aktion wie erwartet?
      Logik & Visu: SymBox mit Symcon und KNX-Modul

      Kommentar


        #4
        Ja. Die Kanäle blinken "beidseitig" und bei auf und ab jeweils einmal die linke oder rechte LED.
        Die Laufzeit vom MDT Aktor ist m.E. noch nicht geändert worden (Werkseinstellung). Die Endabschaltung wurde seitens des Fensterbauers eingestellt (System: ROMA-Raffstore, Somfy Motor J4 WT)

        Kommentar


          #5
          Ich hätte zumindest eine theorerische Lösung, was passiert sein könnte:
          Über Endlage fahren, eher unwahrscheinlich, denn was nützt ein Endlagenschlater, der nicht funktioniert:

          Daher die Frage: hast du beim ersten Versuch die Rolladen NACHEINANDER fahren lassen und beim zweiten Test parallel laufen lassen?
          Wenn ja, könnte es folgendes Fehlerbild sein: Verdrahtungsfehler in der Verteilung, AUF von Kanal A und B gehen auf einen gemeinsamen Motor, AB von Kanal A und B ebenso.
          Tastest du am Aktor einzeln den Motor von Fenster 1; z.B. A auf auf, fährt der ganz normal auf. Der fährt aber nicht ab, das macht dann Kanal 2, fällt aber nicht unbedingt beim Testen auf.
          Umgekehrt mit Fenster B genauso.

          Nun schaltest du beide Motoren über die Tasten parallel ein, oder über ein gemeinsames Kommunikationsobjekt.
          Kanal A und B möchten beispielsweise abfahren, da aber AB von Kanal A und von Kanal B durch den Verdrahtungsfehler beide auf Motor von Fenster 1 wirken, bestromst du beide Wicklungsteile des Antriebs (Auf und Ab gleichzeitig). Das Drehmoment gleicht sich aus, der Rolladen oder die Jalousie bewegt sich nicht, nimmt aber unmengen Strom auf, da die Wicklungen gegeneinander arbeiten. Nach kurzer Zeit sind die so heiß, dass die verbrennen und der LS-Schalter auslöst.

          Nur ne Theorie, kann aber so ganz schnell mal passieren.

          Klemm also mal beide Antriebe ab und prüfe am Stecker oder in der Anschlussdose, ob AUF und AB jeweils pro Kanal von Kanal A und B richtig am passenden Fenster ankommen, und das nichtr verdreht ist.
          Zuletzt geändert von tsb2001; 09.12.2019, 10:41.

          Kommentar


            #6
            Vielen Dank für den Tipp! Ich glaube, dass die Kanäle schon voneinander getrennt sind. Ich habe aber wie schon vermutet beide parallel laufen lassen. D.h. Die linke Seite Ab... und dann auch einem anderen Kanal die rechte Seite auch auf ab.
            Was ich allerdings noch nicht beschrieben habe ist folgende: Der Raffstore in einem anderen Raum lief beim ersten Test auch - jetzt beim 2. Versuch (Ohne etwas an der Verdrahtung zu ändern!) ging es plötzlich auch nicht mehr obwohl es ein anderer Aktor war (Die beiden "durchgebrannten" laufen über eine Steuerung, der andere über eine andere - ich habe insgesamt 3 JAL-Aktoren verbaut) Beim letzten Test habe ich allerdings schnellstens den Testlauf unterbrochen als ich sah das der Rafstore nicht lief damit mir hier nicht auch noch ein Schaden entsteht.

            Kommentar


              #7
              Aber ja... eine falsche (Aber dafür durchgängige) Verdrahtung hat stattgefunden: der Anschluss ist vertauscht worden - Auf ist ab und ab ist auf bei allen Motoren.

              Kommentar


                #8
                Ganz schön mutig, als absoluter Anfänger gleich mit einer Jalousiesteuerung zu beginnen. Dringend die Doko studieren.

                Kommentar


                  #9
                  Ich denke die Verklemmung sollte man auf jeden Fall noch mal prüfen lassen und die Sicherungen entsprechend der Vorgaben im Handbuch ausführen lassen.
                  ----------------------------------------------------------------------------------
                  "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
                  Albert Einstein

                  Kommentar


                    #10
                    Danke! Ich habe nur den Anschluss in der UP-Dose gemacht ;-) Allerdings habe ich auch gerade gelesen, dass bei SOMFY kein Rollanden-Aktor genommen werden sollte? Aber auch zu der ersten Antwort/Frage... die Laufzeiten müssen auch noch nicht eingestellt werden. Das lasse ich machen. Den Aufbau und auch die Installation liegt ja in den Händen der Fachfirma die ich gleich drauf ansetzen werde. Ich möchte gerne in das Thema für die Zukunft besser rein kommen deshalb habe ich auch erstmal den Beitrag erstellt.

                    Kommentar


                      #11
                      Die Rolladenantriebe sind elektronisch, d.h. sie haben einen grausamen Einschaltstrom. Es können beliebig viele Antriebe parallelgeschaltet werden, solange die Absicherung mitspielt. Die Antriebe werden nicht auf Laufzeit eingestellt, sondern auf die Anzahl der Wellenumdrehungen.
                      So steht es in der Dokumentation. Wer lesen kann, hat Vorteile.

                      Kommentar


                        #12
                        Es wäre nur interessant zu erfahren was passiert, wenn auf und ab bei diesem Antrieb gleichzeitig dauerhaft unter Spannung gesetzt werden. Die Wicklung von konventionellen Motoren wird dann zu warm und würde zum Fehlerbild des auslösenden LS-Schalters nach einiger Zeit passen.

                        Zumal Somfy in der Anleitung auf Seite 22 schreibt „Für die Bedienung nach der Installation ist unbedingt eine Bedieneinheit vom Typ "einfacher Schalter"/"Umschalter" zu installieren.“
                        Daher kommt meine Vermutung, dass Auf und Ab gleichzeitig auch nicht für diesen Antrieb gesund sind und da irgendwo der Fehler stecken könnte.

                        Kommentar


                          #13
                          Ein dauerndes Drücken beider Tasten interpretiert der Motor als Kommando für die Einstellungsprozedur. Keinesfalls wird er dadurch defekt.

                          Kommentar


                            #14
                            Zitat von Johannes81 Beitrag anzeigen
                            Vielen Dank für den Tipp! Ich glaube, dass die Kanäle schon voneinander getrennt sind.
                            Weißt du es denn nun, oder glaubst du nur? Wurde das tatsächlich bei abgeklemmter Jalousie durch messen der Spannung vom zugehörigen Kanal mit Auf/Ab an der Anschlussdose kontrolliert? Glauben sollte man in der Kirche, bei der Fehlersuche ist das nicht unbedingt hilfreich...

                            Kommentar


                              #15
                              Zitat von rosebud Beitrag anzeigen
                              Ein dauerndes Drücken beider Tasten interpretiert der Motor als Kommando für die Einstellungsprozedur. Keinesfalls wird er dadurch defekt.
                              Worauf führst du das zurück? Ich finde da nichts zu...

                              Kommentar

                              Lädt...
                              X