Ankündigung

Einklappen
Keine Ankündigung bisher.

MDT GBZ und Glastaster mit ca. 1s Lag - normal?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    KNX/EIB MDT GBZ und Glastaster mit ca. 1s Lag - normal?

    Hi,

    ich beobachte eigentlich schon seit Einzug, dass unsere GBZ und GT Smart einen Ausführungslag haben...
    Drücke ich die entsprechende Funktion - zB Licht an - dann dauert es ca. 1s bis das Licht tatsächlich an geht.
    Wenn ich 2 Funktionen hintereinander ausführe, dann addiert sich die Zeit. Es dauert also 1s bis das erste angeht und dann wird scheinbar der 2. Befehl im Puffer abgearbeitet und nach 2s ist auch dann das 2. Licht an.

    Ist das normal? Buslast ist relativ gering... habe gerade mal gemssen. Komme auf unter 20 Nachrichten pro Minute. Evtl. erhöht sich das in Lastzeiten auch mal auf 60 pro Minute... also quasi nichts.

    Wenns nicht normal ist, jemand ne Idee wie ich rausfinde was schief läuft? Ist wirklich bei jedem Taster eine merkliche Verzögerung.

    Danke schon mal
    Grüße
    Andreas

    #2
    Nein, ist nicht normal.

    Kommentar


      #3
      Hast Du andere Taster zum Vergleich? Womit ermittelst die Buslast? Wie hoch geht die wenn da gedrückt wird?
      ----------------------------------------------------------------------------------
      "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
      Albert Einstein

      Kommentar


        #4
        Was sagt denn ein Gruppen- bzw. Bus-Monitor-Log dazu?
        Gruß,
        Thomas

        Kommentar


          #5
          Hab jetzt mal meine "Gefühle" einem empirischen Test unterzogen.

          Die doch sehr starke Verzögerung von 1s kommt daher, dass bei Tastern im Standby -> bei Tastendruck Funktion ausführen konfiguriert ist.
          Der Taster verlässt dann erst mal recht langsam den Standby und führt dann erst die Funktion aus. Glaube das ist der größte Zeitverlust.

          Ich habe einen GT2 mit R2.0 oder 2.2
          alle anderen sind GT2 mit R3.0
          dann eine Hand voll GBZ der ersten Stunde
          und ein paar der normalen MDT Taster, die reagieren top

          Buslast habe ich ermittelt mittels Gruppenmonitor. Nachrichten pro Zeiteinheit. Im betrachteten Zeitraum (1 min) waren es besagte 18 Nachrichten. Die maximalen 60 waren grob geschätzt, wenn zufällig mehrere zyklische Nachrichten dazukommen.

          Wenn gedrückt wird kommen nur die 2 Nachrichten, Einschalten und Status, wenn nicht gerade eine zyklische Nachricht kommt.
          Habe in ETS jetzt auch gesehen, dass die Nachrichten (Ein und Status) zwischen 50 und 150ms auseinander liegen, ist zwar merklich aber denke in der Toleranz, oder?

          Habe beim Testen jetzt bei dem Schalter mit alter HW ein Mal das Phänomen gehabt, dass er das Display nicht vollständig aufgebaut und die Funktion schon ausgeführt hat. Leider wars dann beim Wiederholen wie sonst auch. Alle anderen warten genüsslich bis das Display umgeschaltet hat, bevor der Befehl ausgeführt wird.

          Kommentar


            #6
            Hallo Freeman,

            hast du bzgl. der Verzögerung noch etwas herausgefunden? Wir haben bei uns 8 GT2 und eine GBZ im Einsatz. Bei allen habe ich auch diese Verzögerung und kann mir nicht erklären wo das her kommt. Die Taster sind brandneu und alle haben gefühlt 1 Sekunde Verzögerung, egal ob Dimmen, Schalten oder Jalousie.

            Kommentar


              #7
              Probiert mal folgendes:

              Ets auf > Gruppenmonitor
              Dann auf den Taster drücken und schauen wie schnell in der ets das telegram angezeigt wird. Geht das relativ ohne Verzögerung würde ich am Aktor schauen bzw am Dimmer

              Also ein/aus über die ets senden und schauen wielange es dauert bis das Licht angeht.

              Dann hast du den Verursacher

              Kommentar


                #8
                Eigentlich steht die Ursache doch schon in #5
                Gruß
                Florian

                Kommentar


                  #9
                  Die Tasten regieren sofort. Wenn die Seite umgeschaltet werden muss oder der Taster im Standby ist, kommt die Zeit der Umschaltung, bzw. je nach Einstellung ein zweiter Tastendruck dazu.

                  Kommentar


                    #10
                    hjk Lässt sich das irgendwie ändern? Dass die Funktion parallel oder zuerst ausgeführt wird, bevor das Display umschaltet. Ist sonst zB beim Treppenlicht so, dass ich fast schon die Treppe runterfalle bevor das Licht angeht (Schalter ist ca. 1,5m von der Treppe weg).

                    MaRa08 Ja wie in Post #5 beschrieben, es wird wohl der Standby-Modus sein. Probier mal einfach den Taster einmal irgendwo zu drücken, dass du aus dem Standby raus bist. Dann noch mal Testen An/Aus/An/Aus, dann sollte es zügig klappen.

                    Kommentar


                      #11
                      Zitat von Freeman Beitrag anzeigen
                      hjk Lässt sich das irgendwie ändern? Dass die Funktion parallel oder zuerst ausgeführt wird, bevor das Display umschaltet. Ist sonst zB beim Treppenlicht so, dass ich fast schon die Treppe runterfalle bevor das Licht angeht (Schalter ist ca. 1,5m von der Treppe weg).
                      Da kannst den Taster mit einem PM aus dem Standby holen, wenn es das Aufwecken aus dem Standby ist. Wenn es um die Ebenenumschaltung geht, muss die Funktion auf die Hauptebene, dann fällt das Umschalten weg.

                      Kommentar


                        #12
                        Nimm doch die Patschfunktion.... Aber viel wichtiger ist die Frage warum muss man im Treppenhaus einen Taster betätigen?
                        Mfg Micha
                        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                        Kommentar


                          #13
                          hjk Ich dachte jetzt mehr aus firmwaretechnischer Sicht
                          Also ob ihr die Reihenfolge der Ausführung in der Firmware ändern könnt bzw ob ihr das auch macht.

                          Mit dem PM ausm Standby holen ist keine Lösung, denn ich hab den Standby ja, weil er mir sinnvolle Informationen auf einen Blick anzeigt. Und damit ich nicht den Umstand hab 2 Mal drücken zu müssen führt er die Funktion bei Tastendruck direkt aus. Ist ein tolles Feature, aber eben nur, wenn er erst den Befehl ausführt und dann den Standby verlässt. Das mache ich bei ner anderen GBZ, die nicht so oft genutzt wird. Da holt er die GBZ aber in den Standby, damit ich bei Anwesenheit die Infos habe, die ich brauche.
                          Mit allem was auf ner anderen Ebene liegt hab ich kein Problem. Da liegen nur Funktionen, die ich nicht schnell brauche.


                          vento66 Leider hat die GBZ keine Patschfunktion (wäre schön, wenn sie die hätte...) und ich kann damit ja maximal 2 Funktionen nutzen. Die Funktion an sich, dass man direkt aus dem Standby raus 4-6 Funktionen nutzen kann ist ja super, aber doch nicht, wenn ich dann ne Verzögerung von 1sec habe.

                          Tja, manchmal reichts mit dem Geld am Ende vom Bau nicht für alles, daher sind die PMs und BWMs aktuell nicht überall. Das mit dem Treppenhaus war auch nur ein Beispiel. Mich nervts auch, dass mein Nachtlicht diese Verzögerung hat. Egal was ich damit mache, die Verzögerung nervt

                          Kommentar


                            #14


                            MaRa08 Ja wie in Post #5 beschrieben, es wird wohl der Standby-Modus sein. Probier mal einfach den Taster einmal irgendwo zu drücken, dass du aus dem Standby raus bist. Dann noch mal Testen An/Aus/An/Aus, dann sollte es zügig klappen. [/QUOTE]

                            So, habe es nochmal getestet und ich schnalle es nicht. Egal ob Dimmer oder Jalousie es ist überall eine Verzögerung drin. Gefühlt wird der Befehl erst beim Loslassen ausgeführt. Habe versuchsweise einen Gira TS3 Plus (waren vorher verbaut) auf die selben GA‘s programmiert. Und da reagiert alles sofort beim Drücken der Taste, genauso wenn ich es über den Busmonitor steuere. Im Busmonitor ist auch keine Verzögerung zusehen. Wenn der Befehl vom GT2 gesendet wird kommt ca. 100ms später die Antwort von der Rückmelde GA.
                            Reagieren die GT2 generell so spät oder was soll das sein? Habe auch schon an ein Busproblem gedacht. Allerdings würden dann die Gira TS3 auch Theater machen. Des Weiteren werden Befehle von den G1 (3Stück) über den
                            X1 auch sofort ausgeführt.


                            PS: Die Befehle von den GT2 tauchen auch mit Verzögerung im Busmonitor auf. Gefühlt 1-1,5 Sekunden nach Betätigung
                            Zuletzt geändert von MaRa08; 19.01.2020, 22:18.

                            Kommentar


                              #15
                              Dimmer und Jalousie sind beides Tastenfunktionen mit kurz und langer Tastenfunktion.
                              Die Jalousie fährt natürlich erst nach langem Tastendruck. Die Zeit kannst du einstellen. Sollte auf ca 0,5s stehen.
                              Der kurze Tastendruck stoppt die Jalousie. Langer Tastendruck >0,5s fährt.
                              Beim Dimmer ist die Frage, ob du mit kurzem Tastendruck einschaltest oder über langem Tastendruck, also über rel. Dimmen statt Ein/Aus.

                              Kommentar

                              Lädt...
                              X