Ankündigung

Einklappen
Keine Ankündigung bisher.

MDT Analog Ein-/Ausgang - Windrad

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    MDT Analog Ein-/Ausgang - Windrad

    Hallo zusammen,

    ich habe ein nicht KNX-Windrad (es liefert eine Spannung zwischen 0-10V je nach Windgeschwindigkeit) "Plus und Minus" sind am MDT-Analog Eingang
    (MDT-AIO-0410v.01) angeschlossen.

    Sobald an der Parametrierung des AIO etwas geändert wird, gibt dieser anschließend immer 0,0 m/s aus. Wird dann kurz eine zustätzliche Spannung (5 Volt Handy-Ladgerät) angelegt, werden anschließend wieder die Werte gemäß der "Senden bei Änderung und zyklisch" gesendet.

    Ich habe die Vermutung, dass die anliegende Spannung während der Parametrierung als "Nullwert" gesetzt wird. Kann das sein? Hat jemand einen Lösungsvorschlag?


    Vielen Dank
    Max


    #2
    Servus Max,

    eine Lösung habe ich nicht, nur die Info, dass ich das gleiche Verhalten hatte.
    Ich hatte eine Bodenfeuchtesensor angeschlossen und den Aufbau 1:1 dann mit einem gebrauchten ABB Aktor (er erzeugt auch 24V aus einem getrennten 240V Anschluss) verklemmt. Diese Lösung funktioniert dann auch. Hatte es jetzt auch dabei belassen, weil ich über Weihnachten schnell eine Lösung haben wollte. Der Support hatte sich zwar schnell gemeldet, aber ich habe den Call dann schließen lassen.
    Seltsam dabei war, dass sich die zwei Anschlüsse des Sensors (Feuchte und Temperatur) unterschiedlich verhalten haben. Feuchte funktionierte, dabei war das Signal immer grösser ca. 2V. Temperatur waren rund 700mV, und das erkannte der MDT Aktor nicht. Erst wenn ich kurzzeitig Saft auf den Eingang gegeben hatte, funktionierte die Messung. Analog zu Dir.

    Gruß
    Jens

    Kommentar


      #3
      Edit
      vertippt
      Zuletzt geändert von Maexle; 15.01.2020, 20:51.

      Kommentar


        #4
        Jens Danke für deine Rückmeldung.

        Hatte gedacht Analog Eingang kommt von analogen Signalen verarbeiten und nicht analog die selben "Fehler" produzieren.




        Kommentar


          #5
          Zitat von bigfoot Beitrag anzeigen
          Signal immer grösser ca. 2V
          2V ... da war doch was:

          Seite 12
          https://www.mdt.de/download/MDT_THB_...ng_Ausgang.pdf

          Die Drahtbrucherkennung meldet über das dazugehörige Objekt einen Alarm(= Wert 1) wenn der Minimalwert des Sensors (2V oder 4mA) unterschritten ist. Sobald ein Drahtbruch detektiert wurde werden die Messwerte zu 0 gesetzt und der Eingang befindet sich solange im Fehlermodus bis der Wert wieder die 2V/4mA überschreitet

          Ist die Drahtbrucherkennung ungewollt aktiv auch im 0-10V-Modus?
          Viele Grüße, Volker

          Kommentar


            #6
            Mmmh interessante Theorie.

            Hat jemand die Möglichkeit Spannung und oder Strom schrittweise zu erhöhen. Nach deiner Theorie müsste bei 1,x Volt noch der Fehlerfall anstehen bei 2,x grünes Licht
            ​​​

            Kommentar


              #7
              Servus,,

              also aktiv war die Erkennung nicht, gerade nachgesehen. Aber ggf ist es ein Bug in der Applikation, dass der Schalter auf aktiv ausgewertet wird? Aber dann hätte Herr P. aus dem Support sicherlich das gleich als Tip geschrieben. Ggf kann hjk etwas dazu berichten.

              Gruß
              Jens

              Kommentar

              Lädt...
              X