Ankündigung

Einklappen
Keine Ankündigung bisher.

Setup Netzwerk / Unifi / KNX / Trivum

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Setup Netzwerk / Unifi / KNX / Trivum

    Guten Abend zusammen,

    ich versuche gerade vergeblich eine stabile Kommunikation via LAN (Unifi US 8 60w und ein TP Link Router (der jedoch kein PoE für das Touchpad hat) zwischen 2x Trivum Geräte (Touchpad + SC340), KNX (via Enertex IP Router) und meinem PC hinzukriegen.
    Die Filtertabelle im IP Router ist deaktiviert und er ist auf Weiterleiten eingestellt.

    Da ich Ende des Monats die Komponenten fertig programmiert (zumindest Einzugsfertig) haben wollte drängt meine Zeit etwas.
    Entweder ich kriege (z.B. durch richtigen Tip hier) das zeitnah hin oder der Unifi Schrott fliegt raus und ich kaufe mir einen einfachen PoE Switch der stabil ist (z.B. TP Link 1008p)

    Das Problem liegt vermutlich an meinen / den Einstellungen des Unifi Switch.
    Wenn der Enertex IP Router am TP Link hängt wird dieser als IP Schnittstelle in der ETS gefunden und funktioniert - Sobald der am Unifi Switch hängt wird er nicht erkannt.

    Trivum nutzt unified Multicast und ich habe heute relativ lange mit dem freundlichen Support telefoniert - es kommen (wenn der IP Router am Unifi zusammen mit dem Touchpad hängt nur KNX Botschaften vom Trivum in KNX an - der Weg umgekehrt klappt nicht).
    D.h. ich könnte zwar Szenen via Touchpad schalten - kann aber keine Musik via KNX schalten (nur über das Touchpad).

    Wenn der SC340 und IP Router am TP Link Router hängen klappte zwischendurch sogar mal die Kommunikation (da dieser aber kein PoE hat) gibts für mich nun die Hoffnung, dass einer von euch ggf. schon ein vergleichbares Setup zum Laufen bekommen hat?

    Da ich parallel noch relativ viel auf dem Rohbau bin hab ich keine Nerven mich weitere 5 Tage mit der Switch Einstellung zu befassen - ich dachte das wäre einfacher

    Besten Dank schonmal vorab und viele Grüße
    Daniel

    #2
    Dinge zu kaufen, von denen man keine Ahnung hat und diese dann als Schrott bezeichnen. Genau mein Humor.

    Kommentar


      #3
      Aktiviere mal IGMP auf dem Switch und starte danach die Multicast Geräte neu.

      Kommentar


        #4
        Bringt halt nichts, wenn man ein paar lustige Begriffe aufschnappt, und diese dann mal lustig einbringt, Daniel...

        Vielleicht solltest Du mal schauen, ob du Multicast ganz einfach blockst? Hast Du sonstige Einstellungen geändert am Switch? Vlans eingerichtet, etc?
        Mal das Ding komplett zurück gesetzt und von 0 begonnen?

        Ach ja: Dein Problem hat mal 0 mit KNX zu tun, sondern ist rein Netzwerk related... Aber passt schon, viel Erfolg!

        Kommentar


          #5
          Ist zwar kein KNX Problem, aber meine Netzwerk Probleme waren schlagartig weg, nachdem ich TP Link durch Unifi ersetzt habe. Seit dem läufts perfekt.
          Ich bin absoluter Fan von Unifi mittlerweile

          Kommentar


            #6
            Ja IGMP hab ich schon mal aktiviert und auch die Geräte danach neu gestartet, habe auch geschrieben dass ich vermute dass es am Switch liegt - ich kann nochmal testen ihn komplett zu resetten.

            Vermutlich ist auch das Problem wie so oft vor dem Bildschirm, aber wie geschrieben habe ich auf eine einfachere Plug and play Lösung analog tp link gehofft.
            Wenn ich mit einem 45 Euro switch zu einem schnelleren und stabilem Ergebnis komme und das ins Verhältnis stelle mit Stundenlangem ausprobieren (support Anfragen an unfi, etc) ist das ja zumindest für mich eine Überlegung wert - bin halt kein Netzwerk Experte bzw habe die Zeit mich in das komplexe Thema einzuarbeiten, da hatte ich auch vermutlich falsche Erwartungen an das Produkt

            Kommentar


              #7
              Unifi ist nicht einfach Plug & Play, dafür hast du zu viele Möglichkeiten der Verstellung. Ist halt kein einfacher "dummer" Switch.
              Wenn du erst einmal POE möchtest nutze doch zu Beginn POE Injectoren. Sobald du wieder Zeit hast kannst du dich noch einmal in Ruhe mit dem Thema Unifi auseinander setzten.
              Habe ich selbst auch so gemacht und bin mitlerweile komplett auf Unifi umgestiegen (USG, Switch, AP's), möchte es auch nicht mehr missen.

              Gruß Chris
              Zuletzt geändert von ChrisChros; 16.01.2020, 13:08.

              Kommentar


                #8
                Hallo zusammen,

                mittlerweile stehen wir kurz vor Umzug ins Haus und ich habe auch hier Internet (Glasfaser mit Fritzbox 7530) - die Kommunikation zwischen KNX und Trivum bereit mir aber noch etwas Kopfzerbrechen.

                Mein Test-Setup zuhause:

                TP Link WR 1043 Router
                TP Link PoE Switch (Trivum SC340, Touchpad, X1 und KNX IP Router angeschlossen)

                Hat funktioniert ==> Ich konnte via KNX auch Trivum steuern

                Im Haus:
                TP Link WR 1043 Router ==> Fritzbox 7530
                TP Link PoE Switch (Trivum SC340, Touchpad, X1 und KNX IP Router angeschlossen)

                Nun funktioniert hier die Kommunikation zwischen KNX und Trivum SC340 noch nicht
                (Das Trivum Touchpad steuert bereits KNX, der SC340 wird aber anscheinend in der Fritzbox blockiert)

                Ich habe als Test den alten TP Link Router aus der Wohnung anstatt Fritzbox angeschlossen und damit hat dann auch die KNX Konfiguration funktioniert und ich konnte zwischen KNX und Trivum kommunizieren - leider bin ich mit dem Router nicht online gekommen.

                Habt ihr entweder Empfehlungen wie ich die Fritzbox konfigurieren müsste, damit das klappt ( der AVW Support konnte mir bisher nicht helfen) - oder alternativ Empfehlungen für einen Router der nicht in die Multicast-Geschichte reinfunkt bzw. da was blockiert?

                Besten Dank und viele Grüße
                Daniel

                Kommentar


                  #9
                  Hallo zusammen,

                  Ich habe die Lösung nun gefunden, die fritzbox blockiert in eine Richtung die Botschaften, neuen TP Link Router gekauft und klappte von Anfang an...

                  Viele Grüße
                  Daniel

                  Kommentar

                  Lädt...
                  X