Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Programmieren von zwei Aktoren gleichzeitig

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ETS Problem mit Programmieren von zwei Aktoren gleichzeitig

    Hi,
    ich bin noch ein Neuling mit der ETS und wollte jetzt ein paar Sachen ändern. Ich habe noch ein altes System von Busch Jäger installiert, aber habe Probleme mit der schaltung von zwei Lichtern gleichzeitig.
    Ich habe in einem Zimmer drei Lampen, die ich aktuell alle einzeln schalten kann, oder auch alle zusammen.
    Wenn ich jetzt nur zwei davon schalten will, dann funktioniert das mit meiner Programmierung nicht.
    Beispiel:
    Aktoren: 2.4.12, 2.4.13, 2.4.14
    Gruppenadresse 0/5/23 schaltet alle Aktoren
    Ich habe jetzt eine neue Gruppenadresse angelegt (0/5/26) und dieser dann die Aktoren 2.4.13 und 2.4.14 zugewiesen
    Wenn ich jetzt den 6920 Netzankoppler mit der 0/5/23 auf einen Schalter von einem 6117 4-fach programmiere, dann funktioniert das schalten von den drei Lampen, wenn ich aber die 0/5/26 programmiere, dann passiert nichts. Woran kann das liegen?

    #2
    Also sendet der Taster nur die eine neue GA und das funktioniert nicht?
    Hast du eventuell Linienkoppler im System zwischen Taster und Aktor, der Filtertabelle die neue GA noch nicht durchlässt?
    Viele Grüße, Volker

    Kommentar


      #3
      Ja, er sendet die GA, das habe ich auch im Busmonitor nachgeschaut, aber die Aktoren schalten nicht. Linienkoppler sind doch für die Verbindung von verschiedenen Stromkreisen gedacht, oder? Sowas habe ich dann bestimmt. Wo finde ich denn die Filtertabelle?

      Kommentar


        #4
        Zitat von phorris Beitrag anzeigen
        Linienkoppler sind doch für die Verbindung von verschiedenen Stromkreisen gedacht, oder?
        Die verbinden verschiedene Linien - oder auch KNX Powernet mit KNX TP im Verteiler. In der ETS findest du sie in der Linien auf der Geräteadresse x.y.0

        Die ETS bestimmt für jeden Koppler, welche GA er durchlassen muß. Das ist die interne Filtertabelle im Linienkoppler. Wenn sich bei den GA etwas ändert muß also auch jeder Linienkoppler im Signalweg neu programmiert werden.
        Zuletzt geändert von 6ast; 18.01.2020, 17:44.
        Viele Grüße, Volker

        Kommentar


          #5
          Wir haben nur Powernet, kein TP. Also dann wohl kein Linienkoppler vorhanden. Ich habe mal auf die Linien in der Topologie geklickt und dann bei Eigenschaften auf Informationen. Da sind keine Adressen in der Filtertabelle eingetragen.

          Kommentar


            #6
            Zitat von phorris Beitrag anzeigen
            Ich habe mal auf die Linien in der Topologie geklickt
            Keine KNX-Aktoren im Verteiler? Wieviele Linien habt ihr? Zeig bitte mal einen Screenshot der Toplogie, wo man die verwendete(n) Linie(n) sieht.
            Viele Grüße, Volker

            Kommentar


              #7
              Das sieht etwas unübersichtlich aus. Im Sicherungskasten gibt es nur den 6987/10 Systemkoppler und drei Bandsperren.
              Mal eine Verständnisfrage: Wenn ich eine neue GA hinzufüge, muss ich dann nur den Netzankoppler mit dem Bedienteil neu programmieren, oder auch den UP Aktor an den Lampen?
              Zuletzt geändert von phorris; 18.01.2020, 18:40.

              Kommentar


                #8
                Ok, ich versuch's obwohl ich mit KNX Powerline nie zu tun hatte.

                Nach Dokumentation enthält dein 6987/10 Systemkoppler eine Filtertabelle für die Weiterleitung zwischen Powerline und TP. Der muß also auch neu programmiert werden, damit die ETS die erweiterte Filtertabelle schreibt.

                Und natürlich müssen auch alle mit der neuen GA verknüpften Geräte (Taster und Aktor) neu programmiert werden, aber das dürfte dir klar sein.
                Viele Grüße, Volker

                Kommentar


                  #9
                  TP ist doch Twisted Pair? Weil dann haben wir kein TP. Alles über Stromkabel.
                  Die Aktoren unter jeder Lampe habe ich bis jetzt noch nicht neu programmiert, ist mir eben erst eingefallen. Ich komme an die aber nicht ran, um den Knopf zu drücken. Wenn ich nur das Applikationspragramm aktualisiere, ohne Physische Adresse, dann muss ich doch den Knopf nicht drücken, oder?
                  Im Sicherungskasten steht in der ETS auch nur ein 6982 und kein 6987. Da sehe ich aber keine Tabelle.

                  Kommentar


                    #10
                    Um die Applikation zu ändern, musst du die Programmiertaste nicht drücken. Welche physikalische Adresse hat der Taster bzw. der Aktor?
                    gruß

                    Julian

                    Kommentar


                      #11
                      Ok, werde ich mal testen. Die Physikalische Adressen sind 2.4.13 und 2.4.14.
                      Der Aktor übernimmt die neue GA ja automatisch, wenn ich dem Schalter eine neue GA zuweise.
                      Dann müsste ich also nur noch die Applikation auf die Aktoren programmieren und dann hoffen dass der Aktor schaltet.

                      Kommentar


                        #12
                        Warum sollte der Aktor die neue GA automatisch übernehmen, wenn du einer Tasterwippe eine neue zu weist? Ich bin jetzt nicht so fit bei Powerline, bei KNX TP muss man dem Taster und dem Aktor die GA zu weisen.
                        gruß

                        Julian

                        Kommentar


                          #13
                          Ja, ich kenne mich halt noch nicht aus mit dem System. Aber jetzt hab ich es nochmal ausprobiert und die Applikation in die Licht Aktoren geladen und es funktioniert.

                          Kommentar


                            #14
                            Zitat von phorris
                            Im Sicherungskasten gibt es nur den 6987/10 Systemkoppler und drei Bandsperren.
                            Zitat von phorris
                            TP ist doch Twisted Pair? Weil dann haben wir kein TP. Alles über Stromkabel.
                            (...)
                            Im Sicherungskasten steht in der ETS auch nur ein 6982 und kein 6987. Da sehe ich aber keine Tabelle.
                            Das ist merkwürdig - wozu ein 6987/10 Systemkoppler der von Powerline nach TP koppelt, wenn es keine TP-Komponenten gibt? War der nur zur Inbetriebnahme genutzt?

                            Egal, dein Problem scheint gelöst zu sein. Damit ein Aktor auf die GA reagiert muß sie beim Aktor eingetragen werden.

                            Viele Grüße, Volker

                            Kommentar


                              #15
                              Wo liest du das mit dem Systemkoppler und den Bandsperren (welcher Post)? Habe gestern Abend mal Nischen gelesen. Man konnte bei PL zwei Systemkoppler über TP Verbinden also ist nicht unbedingt gesagt das es noch weitere TP Geräte gibt.
                              gruß

                              Julian

                              Kommentar

                              Lädt...
                              X