Ankündigung

Einklappen
Keine Ankündigung bisher.

RF Linie, aber wie?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ETS RF Linie, aber wie?

    Hallo,

    ich steh glaube ich grad etwas auf dem Schlauch was das Thema Buslinien angeht...

    Vorgeschichte: Ich hatte jahrelang nur eine Buslinie 1.1.x mit der grünen Leitung. Seit einigen Jahren, weil meine serielle Schnittstelle abgeraucht war, habe ich einen MDT SCN-IP100.02 um den GIRA Homeserver darüber anzukoppeln. Der IP Router, weil das irgendwo stand. dass "Koppler" immer Gerät 0 sein müssen, die 1.1.0
    Der Homeserver hat nach wie vor die pys. Adresse 1.1.4 (evtl. ist das schon falsch, sondern ich brauche dafür eine eigene IP Linie?) und funktioniert auch so.

    Nun habe ich seit heute einen Hager TR131A Medienkoppler für Funk RF und versuche den in Betrieb zu nehmen!

    Aber!!! Welceh Geräteadresse gebe ich dem denn? Die 1.1.0 ist doch schon für den IP Router vergeben. Und im Manual des Medienkopplers steht ebenfalls das er unbedingt die 0 haben muss?

    Ich schätze, das mein Denkproblem irgendwie damit zu tun hat, das ein Gerät, was von einer Linie (TP, IP, RF) auf eine andere "übersetzt" doch zwei Standbeine hat, nämlich in jedem Netz eines. Aber vergeben tue ich immer nur eine phys. Adresse? Hilfe 🤯

    Bekommt der IP Router überhaupt eine phys. Adresse von der TP LInie, oder eine von einer IP Linie? Und genauso der RF Medienkoppler?

    Liebe Grüße und bleibt alle gesund!
    Mike

    #2
    Der TR131A ist ein KNX RF E Mode Koppler. Geräte an KNX RF E-Mode verhalten sich wie normale TP Geräte und binden die properitäre RF Welt an den KNX an. D.h. du kannst diesen Koppler sogar in deine bereits falsche Topologie mit der 1.1.x einfügen. Wenn dien HS über dem Router 1.1.0 wohnt, muss der HS nämlich eigentlich eine 1.0.x bekommen.. du kannst dir gar nicht vorstellen, wie sehr mich das nervt.
    Ich erlebe keine Anlage da draußen, auch von vielen, alten Hasen, in denen die Topologie stimmt. KNX können ja alle, aber gefühlt kann keine alte Sau Topologie.
    Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

    Kommentar


      #3
      IP Router auf 1.0.0
      HS auf 0.0.x oder so
      TR131A auf 1.2.0
      eigentlich fehlt dir noch ein Linienkoppler für 1.1.0

      Kommentar


        #4
        Nö, er kann auch an Linie 1.0.x auf ip gehen, es muss nicht unbedingt alles auf die 0.0 nur verbaut er sich dann die Möglichkeiten für knx rf im s Mode.
        Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

        Kommentar


          #5
          Jetzt nochmal blöde gefragt...

          Alle Geräte, die sich physikalisch erreichen kommunizieren miteinander. Ich könnte also auf einer TP-Linie ein Gerät mit 1.1.1 und eines mit 2.2.2 haben. Wenn beide die gleiche GA senden und hören geht das? Nur wenn ich mehrere physikalisch getrennte Linien z.B. weil ich zwei Spannungsversorgungen brauche oder die Buslast zu hoch wird, habe benötige ich einen Linienkoppler mit Filter-/Routingtabellen?

          Kommentar


            #6
            Sollte dann die IP Linie quasi immer das Backbone sein, also der Bereich?

            Kommentar


              #7
              Zitat von MikeR Beitrag anzeigen
              Wenn beide die gleiche GA senden und hören geht das?
              Grundsätzlich ja, aber: Fang so einen Müll gar nicht erst an.


              Zitat von MikeR Beitrag anzeigen
              Sollte dann die IP Linie quasi immer das Backbone sein, also der Bereich?
              Sollte? Muss, du kannst keine Linie 2.1 auf IP setzen, wenn nicht auch die Linien 2.0 und 0.0 IP sind.


              Es gibt aus deiner Situation 2 richtige Lösungen:
              - KNX/IP-Router auf 1.0.0, HS auf 0.0.x, Linienkoppler 1.1.0 kaufen, SV für die Linie 1.0 kaufen, TR131A auf 1.2.0

              - KNX/IP-Router auf 1.0.0, HS auf 0.0.x, alle Geräte aus der 1.1 auf die Linie 1.0 ändern, TR131A auf 1.x.0
              Zuletzt geändert von DirtyHarry; 28.03.2020, 20:40.
              Gruß Andreas

              -----------------------------------------------------------
              Immer wieder benötigt: KNX-Grundlagen

              Kommentar


                #8
                Hmmm...

                Ich kann in den Eigenschaften meiner bisherigen TP Linie "1.1" die Adresse nicht auf "1.0" ändern, dann erscheint um das Eigabefeld mit der "0" ein roter Rahmen. Eine Linie 1.0 kann ich ebenfalls nicht hinzufügen:

                Topologie.png

                Kommentar


                  #9
                  Zitat von DirtyHarry Beitrag anzeigen

                  Es gibt aus deiner Situation 2 richtige Lösungen:
                  - KNX/IP-Router auf 1.0.0, HS auf 0.0.x, Linienkoppler 1.1.0 kaufen, SV für die Linie 1.0 kaufen, TR131A auf 1.2.0

                  - KNX/IP-Router auf 1.0.0, HS auf 0.0.x, alle Geräte aus der 1.1 auf die Linie 1.0 ändern, TR131A auf 1.x.0
                  Ich habe es noch nicht probiert, kann es aber gerne machen, trotzdem bleibe ich der Meinung das der TR131A als e Mode gerät keine 0 bekommen wird.
                  Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

                  Kommentar


                    #10
                    Zitat von MikeR Beitrag anzeigen
                    Ich kann in den Eigenschaften meiner bisherigen TP Linie "1.1" die Adresse nicht auf "1.0" ändern,
                    Das "1 Gesamte Wohnung" ist deine Linie 1.0. Vor allem solltest du nicht vergessen, nicht nur in der ETS umzustellen, sondern auch deine Geräte mit den neuen PA zu versehen.

                    Zitat von BadSmiley Beitrag anzeigen
                    trotzdem bleibe ich der Meinung das der TR131A als e Mode gerät keine 0 bekommen wird.
                    Naja, es kann sein, dass es auch mit einer anderen PA als x.x.0 ganz wohl fühlt, habe ich noch nicht getestet. Einstellen kann man zumindest die 0 wie auch andere.

                    Die Anleitung ist dahingehend aber recht eindeutig (Seite 3):
                    2.Der Medienkoppler muss sich am Eingang der Linie befinden: physikalische Adresse von Typ x.y.0
                    5.Die Funk- und die TP-Linien müssen getrennt sein:
                    - Die Funkleitung darf keine TP-Produkte beinhalten: die Anzeige der Linie im ETS und im Plug-in würde nicht übereinstimmen.
                    - Die TP-linien dürfen keine Funk-Produkte enthalten: die Konfigurierung dieser Funk-Produkte wäre in diesem Fall
                    unmöglich.
                    Gruß Andreas

                    -----------------------------------------------------------
                    Immer wieder benötigt: KNX-Grundlagen

                    Kommentar


                      #11
                      Ich kenne den TR131A auch nur auf 0 ... er wird nur als TP angezeigt... die Funk Geräte, die er verwaltet, müssen dann in seine „TP“-Linie

                      Kommentar


                        #12
                        Zitat von MikeR Beitrag anzeigen
                        Hmmm...

                        Ich kann in den Eigenschaften meiner bisherigen TP Linie "1.1" die Adresse nicht auf "1.0" ändern, dann erscheint um das Eigabefeld mit der "0" ein roter Rahmen. Eine Linie 1.0 kann ich ebenfalls nicht hinzufügen:

                        Topologie.png
                        Du musst die Geräte einzeln nach 1.0.x ändern bis die Linie 1.1.x frei ist.... am besten mit Adresse überschreiben...1.0.x ist dein Bereich „Gesamte Wohnung“


                        Kommentar


                          #13
                          Och Mann... :-(

                          Ich kann keine TP Geräte in die "1 Gesamte Wohnung" verschieben, weil der Typ dort IP ist. Wenn ich den versuche auf TP zu ändern, dann bekomme ich die Meldung das die Linie die Hauptlinie sei und es einen IP Router gibt.

                          Kommentar


                            #14
                            Ja, den Router musst du wahrscheinlich erst löschen und dann die Linien anpassen und danach kann der Router wieder rein

                            Kommentar


                              #15
                              Zitat von EugenDo Beitrag anzeigen
                              Ja, den Router musst du wahrscheinlich erst löschen
                              "Parken" sollte ausreichen

                              Viele Grüße, Volker

                              Kommentar

                              Lädt...
                              X