Ankündigung

Einklappen
Keine Ankündigung bisher.

GIRA HS Quadclient Formatvorlage 1-107 Parameter Maximalwert

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    HS/FS GIRA HS Quadclient Formatvorlage 1-107 Parameter Maximalwert

    Hallo zusammen,

    für unsere Rollläden habe ich schon seit langem eine Zeitschaltuhr aktiviert und eingerichtet:, sodass die Rolladen abends auf 60% fahren und morgen wieder hoch. Hat ewig einwandfrei funktioniert.

    Am Wochenende habe ich in der ETS ein paar neue Dinge eingerichtet, die Rolläden nicht berührt, und ein neues KNX projekt im Experten 4.8 importiert, im Quadclient entsprechend hinzugefügt, aber nichts an den Rollläden gemacht - das Neue funktioniert alles, aber die Rollläden werden jetzt nicht mehr automatisch bewegt.
    Beim näheren Hinschauen ist aufgefallen, dass bei der Positionsangabe in allen Rollläden der Minimalwert 0 ist (ok soweit) und der Maximalwert jetzt auf 1 steht. MAXIMAL war meiner Meinung nach früher 100 (habe ich auch in einem anderen Screenshot hier im Forum gesehen) . Das heißt 60 (%) liegt ja jetzt nicht mehr in der Range.
    Den Minimal- und Maximalwert ist nicht editierbar.

    Habt Ihr eine Idee, wie die Änderung zustande kam und vor allem wie ich Maximal wieder auf 100 bekomme?

    Vorlage 1-107.PNG
    Danke & Gruß,
    Simone



    #2
    Schau mal in den Kommunikationsobjekten die Adresse 1/4/0 an. Da muesstest du den Datentyp überprüfen.

    Kommentar


      #3
      Im Experten sehe ich in den Kommunikationsobjekten als Maximalwert 1. Das heißt, das ich jetzt dort den Parameter überschreibe? Vielleicht ist es dann fehlerhaft im Projektexport aus der ETS entstanden ...
      Danke für den Hinweis.

      VG, Simone
      Zuletzt geändert von emonis; 07.07.2020, 18:51.

      Kommentar


        #4
        Letztes Update: Ich habe nochmal eine ETS projektdatei neu erstellt und importiert im Experten. Obwohl in der ETS ein % Datentyp 8-bit (0... 10%) steht, kommt beim import im Experten K-Objekten 1-bit an. Habe dort jetzt die betroffenen manuell auf 8 bit geändert.

        Und es sieht wieder richtig aus. Aber warum beim Import 1-bit ankommt .... ?

        Schönen Abend & Danke!
        Simone

        Kommentar


          #5
          Das wird daran liegen dass die Gruppenadresse in der ETS wahrscheinlich leer ist oder ?
          My-Knx-Shop.net - Der Smarte Shop für das intelligente Haus
          Grüße Olaf Janne

          Kommentar


            #6
            Ich mußte gestern noch feststellen, dass alle Kommunikationsobjekte den Datentyp 1-bit haben, egal was in der ETS5 hinterlegt ist, sprich die Markise hatte das Problem synonym zu den Rolladen und auch das Diagramm mit unseren Stromdaten, stellt jetzt erst wieder etwas dar, nachdem ich im Experten die Datentypen korrigiert habe.
            Wahrscheinlich darf man die Datentypen beim Projektimport in den Experten einfach nicht synchronisieren (wobei das "früher" immer funktioniert hat meiner Meinung nach).
            Zumindest weiß ich jetzt wo der Fehler liegt 😊

            Kommentar

            Lädt...
            X