Ankündigung

Einklappen
Keine Ankündigung bisher.

Funk Jalosieaktor funktioniert nach Programmierversuch nicht mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Funk Jalosieaktor funktioniert nach Programmierversuch nicht mehr

    Hallo,

    ich habe einen MDT Funk-Aktor RF-JAL1UP.01 an eine andere Stelle umgesetzt und musste die Fahrzeit verlängern. Aktor hat funktioniert und man konnte hoch und runter fahren. Hat nur zu früh abgeschaltet. Also habe ich die Laufzeit gemessen und wollte sie ändern. Wollte dann die Applikation übertragen, sollte den Programmierknopf drücken, was ich auch getan habe und dann kommt nach einiger Zeit, dass das Gerät nicht in angemessener Zeit antwortet und die Übertragung wird abgebrochen.
    Das wäre aber nicht das Schlimmste, aber jetzt funktioniert der Aktor aber garnicht mehr.
    Was kann ich tun?

    #2
    Beim Übertragen der Applikation werden viele Daten übertragen. Die Hersteller haben das quasi nicht dokumentiert, aber im KNX RF Frequenzband bei 868 MHz dürfen die Geräte nur 1% der Zeit senden. Ich würde jetzt einfach mal eine Stunde warten und es dann erneut probieren.

    Eventuell ist auch die Funkanbindung an der neuen Position instabil. Wenn du noch andere KNX RF Geräte hast, die näher am RF-Koppler liegen, so kann man dort eine Repeaterfunktion einschalten. Hier hilft auch die ETS-App (MDT RF+ Reichweiten Check) zur Messung der Signalstärke (Kosten 10€).

    Kommentar


      #3
      Also wenn ich den mal näher an den Repeater hänge, besteht die Chance, dass die Übertragung klappt?

      Kommentar


        #4
        Ja, versuch das mal.

        Kommentar


          #5
          Habs direkt unter den Repeater gehängt. Läßt sich nicht programmieren.

          Kommentar


            #6
            Zitat von Reisender Beitrag anzeigen
            sollte den Programmierknopf drücken
            Das wundert mich schon mal. Bei Parameter-Änderungen ist das eigentlich nicht der Fall, nur wenn
            • die phys,. Adresse und/oder Domänenadresse sich geändert hat
            • es sich um ein "semidirektionales Gerät" (batteriebetrieben) handelt
            Gehst du über eine Medienkoppler drauf oder direkt per RF-USB-Interface?.

            Kommentar


              #7
              Zitat von Klaus Gütter Beitrag anzeigen
              Gehst du über eine Medienkoppler drauf oder direkt per RF-USB-Interface?.
              Über eine Gira USB Datenschnittstelle 108000

              Kommentar


                #8
                Sonst keiner eine Idee, wie ich den Aktor wieder reaktivieren kann?

                Kommentar


                  #9
                  Zitat von Reisender Beitrag anzeigen
                  Über eine Gira USB Datenschnittstelle 108000
                  Klaus meinten deine RF-Schnittstelle (RF Medienkoppler). Es gibt auch USB-Sticks für KNX RF, die ganz ohne KNX TP auskommen.

                  Zeig mal die Einstellungen deiner RF-Schnittstelle.

                  Kommentar


                    #10
                    Ich habe einen MDT RF-LK001.02 Funk-Linienkoppler und die Gira Schnittstelle. Kann ich damit nicht die Funkgeräte programmieren? Wieso geht der Aktor dann nach den Programmierversuch garnicht mehr? Ist mein erstes RF-Gerät, welches ich programmieren wollte. Habe noch ein paar Schalter hier liegen, die auch noch programmiert werden müssen.

                    Kommentar


                      #11
                      Zitat von Reisender Beitrag anzeigen
                      Ich habe einen MDT RF-LK001.02 Funk-Linienkoppler und die Gira Schnittstelle. Kann ich damit nicht die Funkgeräte programmieren?
                      Doch, passt. Es war einfach nur die Frage was du verwendest, um konkreter nach dem Problem suchen zu können.

                      Und daher auch die Frage nach den Einstellungen des Funkkopplers (Screenshots).

                      Zitat von Reisender Beitrag anzeigen
                      Wieso geht der Aktor dann nach den Programmierversuch garnicht mehr?
                      Das versuchen wir herauszufinden. Ich verwende ebenfalls den MDT Linienkoppler und kenne das Problem nicht, daher sollten wir nun versuchen den Unterschied zu finden. Screenshots von den Einstellungen des Funkkopplers wären hilfreich.

                      Kommentar


                        #12
                        Noch zwei Fragen:
                        1. Wenn du den Aktor in den Programmiermodus bringst, wird er dann unter Diagnose/Phys. Adressen/Geräte im Programmiermodus aufgelistet?
                        2. Welche Adresse hat die USB-Schnittstelle, welche Adresse hat der Medienkoppler, welche Adresse hast du dem Aktor gegeben?

                        Kommentar


                          #13
                          Das sind die einzigen Parameter, die ich sehe. Adresse der USB-Schnittstelle ist 1.0.1, Medienkoppler 1.2.0 und der Aktor hat die Adresse 1.2.2
                          In der rechten Spalte, wo die Historien angezeigt werden, da wird der Aktor beim Programmieren angezeigt und dann kommt irgendwann die aufforderung, den Programmierknopf zu drücken. Dann kommt irgenwann die Fehlermeldung, dass das Gerät nicht in angemessener Zeit antwortet und die Übertragung abgebrochen wird.
                          Unter Diagnose/Phys. Adressen/Geräte habe ich noch nicht geschaut.

                          2.jpg
                          1.jpg


                          Zuletzt geändert von Reisender; 27.04.2021, 07:56. Grund: Bilder eingefügt

                          Kommentar


                            #14
                            Reisender Das mit dem Screenshot hat nicht geklappt.

                            Kommentar


                              #15
                              Bilder nachträglich eingefügt.

                              Kommentar

                              Lädt...
                              X