Ankündigung

Einklappen
Keine Ankündigung bisher.

ETS5 Diagnose Bedeutung des LL_Busy (Lock)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ETS5 Diagnose Bedeutung des LL_Busy (Lock)

    Hallo,
    Ich habe folgendes Problem und benötige Hilfe.

    Nach dem ich einige Veränderungen sowohl in der ETS5 wie auch in der GPA des X1 lassen sich zwei schalt Funktionen nicht mehr über das APP ausführen.
    Über die Schalter und “Alexa” (S1) und dem Wandschalter lassen dich die Gruppenadressen weiter schalten.

    Eine weitere Beobachtung ist mir in der Diagnose aufgefallen. Bei der Gruppenadresse bei der die Fehlfunktion Auftritt ist das “lock” ein wenig anders .
    Dort steht “LL_Busy” und das Protokoll wiederholt sich mehrfach.
    Bei dem X1 (1.1.16) wird keine Funktion aus geführt. Bei dem Wandschalter (1.1.53) es ausgeführt.
    Auffällig ist , dass der der “ Lock” —> LL_Busy nur bei dem Binärausgang in der Gartenhütte ( 1.1.29) auftaucht.

    Was bedeutet LL-Busy?
    Wie behebe ich das Problem?

    Danke und Grüße,
    Marco
    Angehängte Dateien

    #2
    Es kommt keine Antwort von einem Empfänger des Telegramms daher wird wiederholt.

    https://support.knx.org/hc/en-us/art...cknowledgement

    Aber offensichtlich wird geschalten und ein Status auf 1/3/30 gesendet. aber der BE in der Gartenhütte bekommt irgendwie das ACK vom Aktor 1.1.16 oder einem LK nicht schnell genug mit und sendet daraufhin nochmal die Telegramme, die interessieren dem Aktor nicht, daher schaltet und ändert seinen Status nicht. aber ein ACK bekommt der BE auch nicht.

    Da alles eine Linie ohne Linienkoppler zu sein scheint ist es komisch das das ACK nicht bis zum BE zurückkommt. der Aktor scheint es aber hier und da zu senden da es sonst auch bei anderen Sendern der GA 1/0/30 passieren müsste.

    Die GA 1/1/29 ist aber auch komisch, warum sendet der "Taster" 1.1.53 als auch der Aktor 1.1.71 auf die gleiche GA? Und irgendwie bekommen beide nichts von einem ACK mit und wiederholen daraufhin beide Ihre Telegramme.

    Irgendetwas auf Deinem Bus verschluckt die ACK oder der Aktor 1.1.71 ist defekt weil er keine ACK sendet.
    Zuletzt geändert von gbglace; 15.05.2021, 00:22.
    ----------------------------------------------------------------------------------
    "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
    Albert Einstein

    Kommentar


      #3
      Hallo,
      herzlichen Dank für die schnelle Antwort und den Hinweis auf den Aktor 1.1.71..
      Da das Problem nur spürbar bei dem APP des X1 auftaucht ( Schaltet nicht ) hatte ich diesen im Blick.
      Befehle über Taster und Alexa wurden trotz busy ausgeführt.

      Auf dein Hinweis habe ich den 1.1.71 über die ETS zurückgesetzt. Das hatte lediglich die Fehlfunktion auf andere Ausgänge verschoben.

      Am Wochenende hab ich dann noch mal den kompletten Aktor (1.1.71) spannungsfrei gemacht.
      230V und den Bus abgezogen und die beiden Pinne am Aktor für den Busstecker gebrückt um mögliche Ladungen auf 0 zu setzen.

      Dass hat ihm geholfen.
      Alles wieder in voller Funktion und das ACK kommt auch wieder.
      Ich hoffe das ist nun kein Zufall und kommt sie nicht wieder vor.

      Gruß und danke!

      Kommentar

      Lädt...
      X