Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem Lamellenschrittweite- und verstellzeit - Beschattung / MDT Jalousieaktor

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Problem Lamellenschrittweite- und verstellzeit - Beschattung / MDT Jalousieaktor

    Hallo Zusammen,

    ich habe mir schon einige Threads und das THB und die Lösungshilfen von mdt durchgelesen, aber ich bin am verzweifeln.

    Ich habe Somfy J04WT verbaut.
    Mir bereitet die korrekte Einstellung der Lamellenverstellzeit und Schrittweite Kopf zerbrechen oder ich verstehe die Anleitungen nicht.

    Wenn ich die Zeit stoppe, die benötigt wird, um die Lamellen einmal zu "drehen", dann komme ich auf ca. 900ms.
    Wenn ich davon ausgehend die Schrittweite auf 90ms stelle, tut sich - vermutlich aufgrund des Ansprechverhaltens des Motors - erstmal garnichts.

    Das "beste" Ergebnis erhalte ich bei 200ms/4000ms. Der Status am Glastaster deckt sich dann einigermaßen mit der Lamelleposition. Aber können die Zeiten denn stimmen?
    Umkehrpause liegt bei 500ms und die Fahrzeitverlängerung 200ms.

    Ich frage aufgrund der automatischen Beschattung nach. Die Lamellennachführung kann doch nur richtig funktionieren, wenn hier die Werte korrekt sind?

    Welchen Fehler mache ich?

    #2
    Du musst es testen und hoffen, dass der Motor einheitlich beim Starten reagiert. Ich würde jetzt mal mit 5 Impulsen a 180 ms versuchen und dann mit der Anlaufverzögerung experimentieren, so lange, bis du mit 5 Impulsen die Lamelle gewendet bekommst.
    Viel Erfolg, Florian

    Kommentar


      #3
      Hallo,

      Ich habe auch die Somfy J04WT.
      Mit dem MDT Aktor wirst du vermutlich nicht glücklich werden ohne dass MDT ein Funktions-Update bringt.
      Siehe meinen Beitrag hier.

      Mit den Griesser Aktoren kann ich Punktgenau aus jeder Position positionieren.

      Kommentar

      Lädt...
      X