Ankündigung

Einklappen
Keine Ankündigung bisher.

hsphone und Firmware 4.2

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    hsphone und Firmware 4.2

    Hallo,

    hat jemand hsphone mit der aktuellen Experten-Version 4.2 im Einsatz? Ich verwende nach dem Update von 2.8 auf 4.2 hsphone 3.26. Die ist aber anscheinend nicht kompatibel ("Firmware inkompatibel"). In anderen Threads habe ich von 3.29 bzw. 3.31 gelesen, die sind aber nicht im Download.

    Wäre für einen Tip dankbar.

    Gruß
    Andreas

    #2
    Moin Andreas,

    http://service.knx-user-forum.de/?comm=download&id=12252
    sollte für die aktuelle Firmware sein.
    Nils
    xxAPI² - HTML5 Client für den Gira Homeserver (Status: Beta / Visuclient = 80% / xxAPI¹ Funktionen = 100% / zusätzlich: Slider/Drehknöpfe/Balken/mausnahe Popups/.... ) - Installation: Logikbaustein nach Start Triggern / Startlink auf der Debugseite

    Kommentar


      #3
      Hallo,

      vielen Dank. Die Version 3.27 funktioniert mit FW 4.2.

      Gruß
      Andreas

      Kommentar


        #4
        Hallo,

        nachdem mein HS 3 den tot gestorben ist, musste ich heute auf einen HS 4 umstellen.
        Auf dem war ab Werk FW 4.6.
        Leider funktioniert mein HSphone daher wohl nicht mehr richtig. Im Debug steht "
        ValueError: could not convert string to float: Firmware inkompatibel" Ich habe Version 3.27 und 3.31 getestet. Alles andere läuft, von daher habe ich keine andere Erklärung dafür??

        Hat das jemand ebenfalls schon so festgestellt?


        Danke

        Gruß Thorsten

        Kommentar


          #5
          Wie ich heute bemerkt habe funktioniert meine HSPhone Logik nicht mehr seit nem Update auf 4.7


          Habe gesehen das Nils bereits den Hsphone Baustein aktualisiert hat .. aber so wie es bei mir aussieht tut es der Callmon Baustein nicht mehr von dem ja die Daten kommen.
          Lief bis zum Update auf 4.7 eigentlich alles seit Jahren einwandfrei.

          Der CallMon Baustein meldet "Firmware inkompatibel"

          Aktuell hab ich die 0.97 von dem FritzboxCallmon Baustein im Einsatz... kann es sein das ihr einen neueren habt ??
          greetz Benni

          Kommentar


            #6
            Lade ich gleich hoch
            Nils
            xxAPI² - HTML5 Client für den Gira Homeserver (Status: Beta / Visuclient = 80% / xxAPI¹ Funktionen = 100% / zusätzlich: Slider/Drehknöpfe/Balken/mausnahe Popups/.... ) - Installation: Logikbaustein nach Start Triggern / Startlink auf der Debugseite

            Kommentar

            Lädt...
            X