Ankündigung

Einklappen
Keine Ankündigung bisher.

LBS19001055 - Amazon Polly TextToSpeech

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    versuch mal http statt https

    Kommentar


      #32
      Das liegt vermutlich an der veralteten Git-Version. Ich kann hier auf meiner Edomi-Dev-VM dieses Repo ebenfalls nicht clonen. Weder per http noch per https:

      Code:
      root@edomi-dev { /tmp }  # git clone https://github.com/jonofe/php56-edomi                                                                                                                           /tmp
      Initialized empty Git repository in /tmp/php56-edomi/.git/
      error:  while accessing https://github.com/jonofe/php56-edomi/info/refs
      
      fatal: HTTP request failed
      root@edomi-dev { /tmp }  # git clone http://github.com/jonofe/php56-edomi                                                                                                                        /tmp 128
      Initialized empty Git repository in /tmp/php56-edomi/.git/
      error:  while accessing http://github.com/jonofe/php56-edomi/info/refs
      
      fatal: HTTP request failed
      Auf einem aktuellen Debian kein Problem...
      Kind regards,
      Yves

      Kommentar


        #33
        Zitat von jonofe Beitrag anzeigen
        versuch mal http statt https
        Danke für die Antwort - aber leider auch per http nicht möglich...

        Kommentar


          #34
          Hi

          Zitat von KNXFan1970 Beitrag anzeigen
          Danke für die Antwort - aber leider auch per http nicht möglich...
          Dir fehlt das, was jonofe in #26 geschrieben hat:

          yum update nss
          Dann klappt's auch mit dem Clonen.
          Kind regards,
          Yves

          Kommentar


            #35
            Zitat von starwarsfan Beitrag anzeigen
            Hi



            Dir fehlt das, was jonofe in #26 geschrieben hat:



            Dann klappt's auch mit dem Clonen.
            Hab ich getestet - hat aber leider nix gebracht...

            Kommentar


              #36
              Zitat von jonofe Beitrag anzeigen
              versuch mal http statt https
              jonofe
              So - hatte keine Lust mehr weiter zu probieren und hab jetzt die Dateien direkt via sshfs nach /opt kopiert.
              Wie erwartet funktioniert Dein Polly LBS wieder super. Danke dafür...
              ​​​​​​​

              Kommentar


                #37
                Ich bin gerade dabei mein Edomi Projekt auf meinem APU 2C4 auf Edomi 2.0 umzuziehen. Das hat inzwischen auch soweit funktioniert. Allerdings habe ich mit dem Polly LBS noch ein Problem und zwar wenn ich versuche das hier auszuführen "yum -y install postgresql-libs libc-client-2007e libmcrypt-2.5.8-9.el6.x86_64 libtool-ltdl"
                Ich bekomme folgende Fehlermeldungen:
                Kein Paket libc-client-2007e verfügbar.
                Kein Paket libmcrypt-2.5.8-9.el6.x86_64 verfügbar.
                Ist das schon bekannt welche anderen Pakete muss ich hier verwenden?

                Kommentar


                  #38
                  Hi Jonofe.
                  Ist der LBS unter CentOS7 lauffähig. Wir der noch von die gepflegt?
                  LG und frohes neues
                  Jean-Luc Picard: "Things are only impossible until they are not."

                  Kommentar


                    #39
                    Also hier läuft er.... E12 muss leer sein.
                    Mfg Micha
                    Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                    Kommentar


                      #40
                      Zitat von trollmar Beitrag anzeigen
                      Ist der LBS unter CentOS7 lauffähig.
                      Ich habe ihn bislang nicht unter CentOS7 im Einsatz, da ich inzwischen Echo Devices zur Sprachausgabe verwende.
                      Aber laut Micha soll es wohl funktionieren. Wenn PHP7 vorhanden ist, dann ist natürlich kein PHP 5.6 mehr notwendig.

                      Zitat von trollmar Beitrag anzeigen
                      Wir der noch von die gepflegt?
                      Er ist zwar nicht in Pflegestufe 3, aber wenn ich Zeit habe, werde ich ihn bestimmt mal nativ auf PHP7 umstellen, so dass dann kein separates Polly Skript mehr nötig ist.

                      Kommentar


                        #41
                        Zitat von jonofe Beitrag anzeigen
                        da ich inzwischen Echo Devices zur Sprachausgabe verwende
                        darf ich fragen wie genau du es umgesetzt hast? ich möchte auch gerne verschiedene Texte über bestimmte Alexa Dots ausgeben lassen und suche nach dem roten Faden.

                        Kommentar


                          #42
                          dann schau dir mal alle alexa lbs von André an .
                          da gibts die Lösung
                          Zuletzt geändert von trollmar; 19.10.2021, 22:10.
                          Jean-Luc Picard: "Things are only impossible until they are not."

                          Kommentar


                            #43
                            Damit geht das: http://service.knx-user-forum.de/?co...ad&id=19000809
                            Gruß Wolfgang
                            __________________________________________________ ____
                            HS

                            Kommentar

                            Lädt...
                            X