Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine KNX-Verbindung möglich

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Keine KNX-Verbindung möglich

    Hallo zusammen,

    leider ist meine Inbetriebnahme von Edomi sehr holprig, aber ich lerne eine Menge neues dazu :-)
    Wollte jetzt mein MDT SCN-IP000.02 IP Interface in Betrieb nehmen, doch bekomme keine Verbindung aufgebaut. Hatte zuerst das KNX Interface in meiner ETS5 mit erfolg Programmiert. Die Kommunikation über den Bus Monitor in der ETS funktioniert ohne Probleme, also scheint schon mal generell die KNX/IP Kommunikation zu klappen.

    Dies sind die Daten (ausgelesen mit der ETS5)
    Einstellungen aus der ETS 5.JPG


    Habe dann die Einstellungen in der Edomi -> Verwaltung-> Basis Konfiguration -> wie folgt angepasst:

    KNX Module auf true gesetzt

    Basis Konfiguration Modul KNX Gateway true.JPG


    ... und die KNX Konfiguration wie unten angepasst (identisch mit der Konfig die ich aus der ETS ausgelesen habe)

    Modul Konfiguration_KNX Gateway.JPG

    Denke das ich umständlich die edomi.ini Datei mit einem Texteditor ändere, ist vermutlich nicht notwendig, wenn es so komfortable in dem oben genannten Menü geht...

    Hatte auch schon mal die ETS Applikation geschlossen (um parallel Betrieb zu vermeiden) und auch Edomi neu gestartet, auch ein Trennen des IP/KNX Gateways brachte keinen Erfolg. Bekomme immer die folgende Fehlermeldung:

    Fehlermeldung.JPG

    Jetzt habe ich auch schon hier im Forum gelesen, dass es immer wieder mit dem MDT Interface Probleme gibt, aber das es gar nicht funktioniert.. Glaube eher ich habe irgend eine Kleinigkeit wieder mal übersehen... Laut Edomi Wiki sollte dieses KNX/IP Interface (kein Router) funktionieren.

    Könnte Ihr mir wieder etwas weiterhelfen?

    Vielen Dank und sorry für die Anfängerfragen, aber über die Suche habe ich leider keine Antwort gefunden.

    Viele Grüße
    Jürgen
    Angehängte Dateien
    Zuletzt geändert von jubauer; 07.02.2019, 21:56.

    #2
    Hi,
    kenne mich zwar nicht so gut aus. Aber habe vor 3 wochen mein Edmi in betrieb genommen.
    Würde dir gerne Helfen aber sehe deine Bilder nicht.

    Kommentar


      #3
      Leider kann ich deine Screenshots nicht sehen. Gehts nur mir so?

      Kommentar


        #4
        Nö, da scheint irgendwas schief gegangen zu sein. Lade die Bilder bitte nochmal hoch.
        Mfg Micha
        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

        Kommentar


          #5
          Komisch, ich hatte die Bilder gesehen... Aber habe nochmals die Bilder hochgeladen und sicherheitshalber in den Anhang gefügt :-) Jetzt sollte alles passen :-)

          Kommentar


            #6
            HAst du nur Edomi neu gestartet oder auch mal versucht den Rechner komplett neu zu starten? Danach hatte es bei mir geklappt. Hin und wieder bekomme ich noch mal einen Verbindungsabbruch, aber ohne Auswirkungen.
            Zuletzt geändert von Daniel We; 07.02.2019, 22:58.

            Kommentar


              #7
              Hatte den Edomi Rechner (und auch Edomi) neu gestartet, ohne Erfolg. Hatte auch schon das KNX/IP Interface vom KNX Bus und von der IP Adresse kurzzeitig getrennt...

              Folgende Informationen stehen im individual-log Proc_KNX

              individual-log PROC_KNX.JPG


              und folgende Informationen stehen im System-log

              System log.JPG

              Befürchte fast, dass es leider an dem MDT Interface liegt...

              Hier nochmal die Device Infos von dem MDT Interface

              MDT KNX IP Interfac Device Info.JPG
              Angehängte Dateien

              Kommentar


                #8
                Für mich sieht das eher danach aus als hättest du deinem Edomi Server eine IP gegeben, die nicht in deinem Netz liegt. Ich sehe da eine 192.168.0.10, wobei deine Fritzbox aber das Netz 192.168,178.0/24 aufspannt. Das kann dann nicht funktionieren. Du musst deinem Edomi Server eine IP in deinem Netz geben, z.B. 192.168.178.10.

                Kommentar


                  #9
                  DANKE jonofe, Dein Tip war Gold wert. Ich verstehe zwar nicht wieso Edomi noch irgendwie die IP Adresse 192.168.0.10 hatte, da ich Sie in der FritzBox und auch über den Explorer unter der 192.168.178.10 erreicht habe...

                  Edomi IP Adresse.JPG

                  Aber wie es auch sei, muss nicht alles verstehen, wichtig ist dass es jetzt funktioniert. Danke nochmal

                  Kommentar


                    #10
                    Hallo, um kein neues Thread eröffnen frage ich hier mal: Besitze einen Homeserver, Quadvisu ist in Gebrauch, jetzt wollte ich mal edomi ausprobieren, Installation klappte problemlos bloß die Einbindung ins KNX ist etwas umständlich, der Homeserver kommuniziert mit KNX über eine Gira USB Schnittstelle, jetzt die eigentliche Frage: kann man über den Homeserver (als IP Router) Verbindung zu edomi herstellen???

                    Kommentar


                      #11
                      Edomi braucht eine Tunneling Verbindung. KNX Routing hilft da nicht weiter.
                      Du könntest per eibd/knxd auf due USB Schnittstelle gehen und dann mit HS und Edomi via eibd/knxd.

                      Kommentar


                        #12
                        Per eibd hab ich auch schon versucht, alles nach wiki Eintrag durchgeführt, usb schnittstelle wurde auch nach dem Befehl <findknxusb> gefunden, dann den Befehl zum verbinden ausgeführt und es kam das raus " W00000001: EIBD should not run as root" Dacher kamm der Gedanke es per Homeserver zuversuchen.
                        irgendwie kriege ich es nicht hin...
                        Zuletzt geändert von AlexM86; 10.02.2019, 16:39.

                        Kommentar


                          #13
                          Das ist nur eine Warning. Der eibd läuft dann trotzdem

                          Kommentar


                            #14
                            Randbemerkung/Empfehlung: ich hab das MDT IP Interface überhaupt nie stabil mit edomi zum Laufen gebracht und letztendlich gegen ein Enertex Ding getauscht - damit waren alle komischen Probleme mit einem Schlag eliminiert..

                            Kommentar


                              #15
                              Da gab es mal Probleme in Edomi. Die sind aber mit einem Update von Edomi schon lange beseitigt. Damit laufen die MDT IP Interface einwandfrei.

                              Kommentar

                              Lädt...
                              X