Ankündigung

Einklappen
Keine Ankündigung bisher.

Bug im Editor - Duplizierung in Gruppe

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • eXec
    antwortet
    In der Tat...
    edomi_bug_2019-15-04-02.png

    Einen Kommentar schreiben:


  • gaert
    antwortet
    Ok, ich gehe der Sache demnächst mal nach - vermutlich wird beim Duplizieren eine Zahl erwartet, anstelle eines Strings ("range...").

    Einen Kommentar schreiben:


  • Brick
    antwortet
    Auch ich kann das Bestätigen... hatt ich auch schon mal.. habs dann gelöscht bzw. zurück geschoben, dann gings wieder..

    Einen Kommentar schreiben:


  • luck789
    antwortet
    Mir ist letztens was ähnliches passiert/aufgefallen (in x Richtung). Hab das Element aber gleich wieder gelöscht. Ich hab es mal nochmal nachgestellt und es passiert tatsächlich wieder. Besonderheit im fehlerhaften Element ist ein {range(0,100,180)} in X Position unter Design.
    Vielleicht hilft die Info.

    Ergänzung: CentOS7 Edomi 2.0
    Zuletzt geändert von luck789; 05.12.2019, 09:14.

    Einen Kommentar schreiben:


  • gaert
    antwortet
    Also bei mir klappt's... Gibt's da irgendwelche Besonderheiten bei Dir, z.B. KO-gesteuerte Verschiebung (Delta-Position) im Design oder so?

    Einen Kommentar schreiben:


  • eXec
    hat ein Thema erstellt Fehler: Bug im Editor - Duplizierung in Gruppe

    Bug im Editor - Duplizierung in Gruppe

    gaert

    Hi,

    im Visu Editor habe ich einen Bug gefunden. Bei jeder Duplizierung verschiebt sich eine Y-Koordinate, von einem Element immer wieder auf 0.Siehe gelber Knopf vom Schieberegler.

    Grüße André

    edomi_bug_2019-15-04.png
    edomi_bug_2019-15-04-01.png
Lädt...
X