Ankündigung

Einklappen
Keine Ankündigung bisher.

Frage zu LBS akt. Verbrauchszähler Ver. 0.3 19000744

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Frage zu LBS akt. Verbrauchszähler Ver. 0.3 19000744

    Hallo,

    ich benötige Hilfe zum LBS akt. Verbrauchszähler Ver. 0.3 19000744. Irgendwie verstehe ich die Anschaltung nicht und die Erläuterung zum LBS bringt mich auch nicht voran.

    Ich habe ihn so beschaltet, dass ich die Ausgänge auf jeweils ein remanentes internes KO gebe und dieses dann an den entsprechendem Eingang wieder auflege. Also A2 auf E3, A3 auf E4 usw. Gleichzeitig zeige ich mir die KOs zum Test in der Visu an.

    Die Triggereingänge habe ich mit den System-KOs mit den Zeit-Triggern belegt.

    Das sieht dann so aus (die Ansteuerung über den Oszillator ist nur zum Test. Da kommt später der Impuls vom Stromzähler drauf)

    Bildschirmfoto 2020-01-06 um 19.36.34.png

    Die Werte die ich zur Anzeige bringe, verstehe ich nicht. Diese sind für alle Zeitstufen (bis auf kleine Abweichungen) identisch.


    Bildschirmfoto 2020-01-06 um 19.40.09.png

    Nach meinem Verständnis müsste der Wert bei 1h doch größer als bei 15min und bei 15 min wiederum größer als bei 1min sein.

    Was mache ich falsch ?

    Gruß, Frank

    #2
    Zur Ergänzung noch die Info zur Version: Edomi 2.0 unter CentOS 7

    Kommentar


      #3
      Und was sagt die Hilfe? So ganz speziell zu den Ausgängen A9 - A15? Schaut mir verdächtig aus!
      Mfg Micha
      Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

      Kommentar


        #4
        na ja, wie schon gesagt: die Hilfe hilft mir nicht weiter

        Bildschirmfoto 2020-01-06 um 19.59.43.png
        Bildschirmfoto 2020-01-06 um 19.59.58.png

        Ich habe das so verstanden, dass A9 bis A15 die Zählwerte der Vor-Periode ausgeben sollen
        Angehängte Dateien
        Zuletzt geändert von Frank65; 06.01.2020, 20:03.

        Kommentar


          #5
          Sind denn deine IKO 440 - 446 auch remanent?
          Mfg Micha
          Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

          Kommentar


            #6
            Ja, sind remanent

            Bildschirmfoto 2020-01-06 um 20.07.26.png

            Kommentar


              #7
              Moin,
              kannst du mal deine Logik im Livemodus zeigen?

              Gruß Michael

              Kommentar


                #8
                Ja, gerne !

                Bildschirmfoto 2020-01-07 um 07.03.04.png

                Kommentar


                  #9
                  So wirklich erklären kann ich mir dieses nicht. Vor allem sind die Werte auch nicht auf oder absteigend. Sondern wild durcheinander.

                  Wie oft hast du denn Edomi wärend deines Tests neugestartet. Wenn du natürlich deinen Zähler nach dem Systemstart auf reset stellst kommt als Zählerstand eine 0 rein.
                  Ich könnte mir vorstellen das hier was durcheinander kommt.

                  Wie lange lief die Logik denn so?

                  Kommentar


                    #10
                    Sie lief zu dem Zeitpunkt schon ein paar Stunden.

                    Ich habe heute Abend gerade den Baustein aus der Logik ausgelöscht, neu eingefügt und verbunden. Dann Edomi neu gestartet und .... gleiches Ergebnis wie vorher. Irgendwo ist noch was schief.

                    Vielleicht meldet sich ja Brick mal. Ich glaube der Baustein ist von Dir ?

                    Gruß, Frank

                    Kommentar


                      #11
                      Hi,

                      ja der ist wohl von mir...

                      was mir im ersten Screenshot auffällt.. du befüllst die Internen KOs falsch.
                      an A1-A8 kommen die Zählerstände raus, an A9 muss das remanente IKO für E3 usw.
                      Bereich1.png

                      ich pass mal die Hilfe an.. bei Zeiten..
                      Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

                      Kommentar


                        #12
                        Zitat von Brick Beitrag anzeigen
                        was mir im ersten Screenshot auffällt.. du befüllst die Internen KOs falsch.
                        an A1-A8 kommen die Zählerstände raus, an A9 muss das remanente IKO für E3 usw.
                        ..... dann ist aber die Beschreibung falsch:

                        2020_06_26_07_19_47_Window.png
                        also: A2 -> iKO -> E3 ?????

                        ... oder stehe ich auf dem Schlauch ?????

                        wenn das so stimmt, wäre es wohl sinnvoll E3-8 umzubenennen in Speicher xxx (statt Zähler xxx)
                        Zuletzt geändert von ak68; 26.06.2020, 06:30.

                        Kommentar


                          #13
                          Zitat von ak68 Beitrag anzeigen
                          also: A2 -> iKO -> E3
                          ja.. das sollte stimmen...

                          Steht doch aber genau so in der Beschreibung... egal wie der Name jetzt ist... von mir aus kannst du s auch Speicher nennen..
                          Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

                          Kommentar


                            #14
                            Zitat von Brick Beitrag anzeigen
                            ja.. das sollte stimmen...

                            Steht doch aber genau so in der Beschreibung... egal wie der Name jetzt ist... von mir aus kannst du s auch Speicher nennen..
                            Der Name ist egal, auch wenn er etwas verwirrend ist, aber die Verknüpfung müsste eigentlich so sein:

                            A9 -> iKO -> E3

                            Hier ist die Beschreibung wohl noch falsch- oder stehe ich auf der Leitung ?

                            Kommentar


                              #15
                              Ok.. jetzt genauer hingesehen.. du hast wohl recht.. A9 auf E3

                              ich pass es an..
                              Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

                              Kommentar

                              Lädt...
                              X