Ankündigung

Einklappen
Keine Ankündigung bisher.

LBS19002165 - Alexa Smarthome Integration für Edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von mttg Beitrag anzeigen
    Hallo zusammen,

    meine EDOMI Installation läuft auf einem TimberWolf Server. Hier lautet die EDOMI URL http://192.168.0.1/proxy/edomi/avs_login.php

    In der "Allowed return URL" wird http://127.0.0.1/avs_login.php ausgegeben, somit läuft die Anmeldung ins Leere. Ein händisches Ändern ist nicht möglich.

    Gibt es hierfür einen Lösungsansatz?​
    Hat jemand eine Idee? Wäre schade, wenn ich den LBS nicht nutzen könnte

    Kommentar


      Und was ist wenn du deine URL mit 192... im Alexa Dev Portal einträgst?

      Kommentar


        Habe ich mal hinterlegt.

        Wenn ich aber anschließend über die URL http://192.168.0.1/proxy/edomi/avs_login.php die AVS Daten eingebe und auf "Login with Amazon" klicke, werde ich auf http://127.0.0.1/avs_login.php umgeleitet, was natürlich nicht funktioniert.

        Mache ich etwas falsch?

        Nachtrag:

        Im Log erscheint:
        Zeitstempel ms PID LogLevel Meldung
        2022-11-30 18:40:08 489516 32258 debug LBS19002165 [v1.5]: Enabling login page
        2022-11-30 18:40:08 492549 32258 debug LBS19002165 [v1.5]: http://172.17.0.3/avs_login.php

        Zuletzt geändert von mttg; 30.11.2022, 18:42.

        Kommentar


          philipp900 Hast du vieleicht noch eine Idee?

          Kommentar


            Bei so einer speziellen Netzwerk Konstellation kann ich dir auch nicht helfen.
            Entweder musst du dich selber einlesen und verstehen was du dir da überhaupt gebaut hast und wie das läuft, oder auf eine Hardware umsteigen die mehr dem generell eingesetzten Standard entspricht.

            Kommentar


              Hallo zusammen,

              ich verzweifle grad an dem Alexa Gateway. Ich h​abe alles genau so gemacht wie in der Beschreibung hinterlegt, allerdings bekomme ich zum Schluss immer die eine Fehlermeldung von Amazon. Habt ihr eine Idee woran das liegt bzw. was ich anders machen muss?

              Kommentar


                Hi

                Zitat von rauschti Beitrag anzeigen
                zum Schluss immer die eine Fehlermeldung von Amazon.
                Tja, wenn wir wüssten was genau "die eine Fehlermeldung" ist...
                Kind regards,
                Yves

                Kommentar


                  Bei mir wird das Bild angezeigt, dass ich mit reinkopiert hatte. Habe es jetzt nochmal als Anhang hinzugefügt
                  Angehängte Dateien

                  Kommentar

                  Lädt...
                  X