Ankündigung

Einklappen
Keine Ankündigung bisher.

Microinverter APSystems YC600 / QS1 - Anbindung an EDOMI?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    So das auslesen funktioniert endlich. Ich hab einfach nicht im Sinn gehabt, dass die Verkabelung beim Flashen des CC2530 anders ist als beim Betrieb.
    Ich hab trotzdem mal noch 1-2 Fragen an dich mfd

    Ich konnte über den Json-String bisher nichts auslesen. In der "ECU" ist Mosquitto aktiviert. Werde heute mal noch übers Terminal testen, ob die MQTT Nachrichten ankommen. Muss aber nochmal fragen, was du als Trigger für den LBS19000933 benutzt?

    Zudem kommen mir die ausgelesenen Werte nicht plausibel vor, das muss ich aber nochmal beobachten, wenn die Sonne ordentlich scheint.

    Mfg
    Christian

    Kommentar


      #17
      Zitat von rasor89 Beitrag anzeigen
      Muss aber nochmal fragen, was du als Trigger für den LBS19000933 benutzt?
      ...was man halt als LBS Trigger so nimmt. Es kommt in erster Linie auf die eigenen Anforderungen an.
      Bspw. System KO 25.
      Zitat EDOMI Hilfe:
      Trigger: Fünfminütlich -- : (00/05/10/15/.../55):00
      Alle 5 Minuten um -- : (00/05/10/15/.../55):00 Uhr wird dieses KO auf 1 gesetzt (z.B. zum Triggern einer Logik).
      Gruß -mfd-
      KNX-UF-IconSet since 2011

      Kommentar


        #18
        Also nur ein zeitlicher Trigger, ok. Dachte du triggerst das anders.

        Schau dir mal bitte meine Statistik an. Ich hab teilweise am Tag Ereignisse wo die Energie bei 0 ist. Power ist dann exorbitant hoch. Auch die Gesamtstatistik stimmt irgendwie nicht. Ich meine wäre schon wenn ich aus einer 460W Solarplatte so einen Ertrag bekäme, aber ich Zweifel das an. Hast du auch so Aussetzer? Bzw kannst dir erklären, warum die Gesamtstatistik so falsch ist? Am Empfang sollte es nicht legen. Zwischen Wechselrichter und CC2530 liegen nur 5m, eine Fensterscheibe und unter Umständen Raffstores.

        Mfg
        Christian
        Angehängte Dateien

        Kommentar


          #19
          Puh, keine Ahnung. Die Statistiken habe ich beim ESP32 allesamt nicht.
          Ich schicke nur die jeweils aktuellen Werte an EDOMI und eben den Tagesertrag. Bisher gab es da keine Auffälligketien. Der Tagesertrag wird von meinem WR (YC600) intern selbst berechnet und nur abgefragt.
          Gruß -mfd-
          KNX-UF-IconSet since 2011

          Kommentar


            #20
            mfd So seid gestern läuft nun alles. Es gab noch Fehler in der Software selbst, scheinbar war ich der erste User mit den DS3.
            Mittlerweile bekomme ich die Werte auch über MQTT an Edomi gesendet. Nun bin ich aktuell dabei zu überlegen, wie ich die Werte aufbereite.

            Der Wechselrichter bzw. die ECU gibt ja die aktuelle Leistung sowie die Tagesleistung aufsummiert an. Die kann ich so im Edomi ja grundsätzlich verwenden (z.B. über den 19000090). Nun kommt es aber vor, dass der Wechselrichter die Werte schon im Laufe des Tages auf 0 setzt (vermutlich wenn er unter die Produktionsgrenze kommt). Hast du das Problem auch? Wenn ja wie löst du das?


            Mfg
            Christian

            Kommentar


              #21
              Bei der ESP Hardware mit YC600 habe ich damit keine Probleme. Die Werte werden auch noch bei Produktion im einstelligen Watt-Bereich ausgegeben.
              Ein Reset erfolgt dabei IMO erst (mitter-)nachts.
              Gruß -mfd-
              KNX-UF-IconSet since 2011

              Kommentar

              Lädt...
              X