Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldung beim Start von EDOMI

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    HDD ist einwandfrei. Anbei die Systemübersicht. Wie lauten denn die Befehle zum Neuanlegen der Table? Wie kann ich das machen?

    . Unbenannt.png

    Kommentar


      #17
      Hallo Thorsten,

      ich benutze HeidiSQL (https://de.wikipedia.org/wiki/HeidiSQL) um auf die Tabellen von Edomi zuzugreifen. Einfach herunterladen (gibt es auch als "portable"), dann IP vom EDOMI eintragen, Benutzer, Passwort und bekommst alle Tabellen angezeigt. Eventuell kannst du dann schon sehen, was mit der Tabelle ist. Vielleicht kannst du die auch von dort aus reparieren.

      Neuanlegen geht auch (auch über einen "Wizzard"). Allerdings musst du die natürlich mit allen Spalten korrekt anlegen. Dazu muss ich erstmal selber schauen, welche Spalten es braucht - ich weiß auch nicht Abhängigkeiten zu anderen Tabellen definiert sind. Ich schaue nachher aber mal.

      Gruß
      Thomas

      Kommentar


        #18
        SQLYog meint:

        Code:
        CREATE TABLE `archivKoData`(`datetime` datetime DEFAULT NULL, `ms` int(11) DEFAULT NULL,`targetid` bigint(20) unsigned DEFAULT '0',`gavalue` varchar(10000) DEFAULT NULL,KEY `datetime` (`datetime`,`ms`),KEY `targetid` (`targetid`)) ENGINE=MyISAM DEFAULT CHARSET=latin1
        Mfg Micha
        Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

        Kommentar


          #19
          Lösche mal das TMP File und dann nochmal das Repair Statement aus Post 12 ausführen. Dann sollte das eigentlich funktionieren.

          Kommentar


            #20
            Danke für die vielen Inputs. Die werde ich nacheinander ab Montag nach meinem Kurzurlaub durchführen. Ich melde mich dann wieder. Danke nochmals.

            Kommentar


              #21
              Hallo jonofe, der Hinweis mit dem Löschen der TMD Datei hat geholefen. Der anschließende Reparaturvorgang aus dem Post 12 hat dann die Datenbank wieder korrigiert. Der Fehler ist behoben. Perfekt.

              Vielen Dank für deine Hilfe und natürlich auch ein Dankeschön an die anderen.

              Kommentar

              Lädt...
              X