Ankündigung

Einklappen
Keine Ankündigung bisher.

HILFE - Mein KNX redet nicht mehr mit Edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Zitat von HKristen Beitrag anzeigen
    Werden und wohl ein kleines Serversystem, nur für die 2 Edomi Anwendungen bauen und die Updates abschalten.
    Ein schlankes Linux und Docker wäre da wohl wesentlich schmerzfreier. Oder Proxmox...

    SCNR...
    Kind regards,
    Yves

    Kommentar


      #17
      Zitat von starwarsfan Beitrag anzeigen
      Ein schlankes Linux und Docker wäre da wohl wesentlich schmerzfreier.
      sehe ich auch so!

      Und auf jeden Fall keinen Server, der sich selbst updated ... egal, welches OS.

      Kommentar


        #18
        Ein schlankes Linux und Docker...
        werde ich mir ansehen, vielen Dank...

        Kommentar


          #19
          Zitat von HKristen Beitrag anzeigen
          Ein schlankes Linux und Docker...
          werde ich mir ansehen, vielen Dank...
          Nur mal eben gegoogelt:

          If your focus is ease of use, Ubuntu Server is the best Linux distribution for Docker. In less than 20 minutes, you can have a Linux server up and running that offers an incredibly shallow learning curve and does a great job working with Docker.
          Siehe hier.
          Kind regards,
          Yves

          Kommentar


            #20
            Wenn Docker / Podman ... dann nur Linux, alle andere haben immer irgendwelche Kompromisse. Selbst WSL / WSL2 auf Windows hat ihre Macken. Da ist Mac schon besser, aber hat auch einige Limite (z.B. UDP broadcast, wichtig für KNX Auto-Discovery). Also ist Linux eigentlich die einzige Option, IMHO.

            Kommentar


              #21
              Ich hatte die gleichen Probleme, konnte aber das KB5015811 nicht deinstallieren. Die Suche hat nun ergeben das sich mit dem Update offenbar etwas mit dem UDP-Pakethandling von Hyper-V geändert wurde.
              Letztendlich scheint bei mir die Ausführung des folgenden Befehls in CentOS Erfolg gebracht zu haben.
              Code:
              ethtool -K eth0 tx off
              Allerdings muss dies wohl bei jedem Neustart erneut ausgeführt werden. Ist zwar nicht ganz so ideal, scheint aber zu funktionieren.

              Hoffe das hilft
              Adrian

              Kommentar


                #22
                Hallo,

                Zitat von astehle Beitrag anzeigen
                Code:

                ethtool -K eth0 tx off
                Habe das mit diesem Befehl gerade ausprobiert, und es funktioniert.

                Um es beim Neustart immer wieder auszuführen habe ich es in /etc/rc.d/rc.local eingetragen.

                Danke

                Kommentar


                  #23
                  Vielen Dank an alle, hatte seit ein paar Tagen gleiches Problem, die typischen sequenznumber Fehler im Edmomi Error log und ein Initscan der nicht mehr funktionierte. Ähnlich wie Piet61 habe ich mein ganzes Netz auf den Kopf gestellt, neue Edomi Versionen aufgebaut, alles ohne Erfolg. Das es am Windows Update des Hypervisors lag hätte ich nie gedacht. Schade das ich diesen Beitrag erst so spät gefunden habe, hätte mir 10h Arbeit erspart .

                  Kommentar

                  Lädt...
                  X