Ankündigung

Einklappen
Keine Ankündigung bisher.

LBS 19000097 - Takt Trigger Sekunden

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    LBS 19000097 - Takt Trigger Sekunden

    Ich habe diesen Baustein installiert und will alle 2 Minuten eine Abfrage machen.

    Ich bekomme aber jede Minute eine Abfrage...

    Code:
     [TABLE="border: 0, cellpadding: 0, cellspacing: 0"]
      [TR]
      [TD]2022-09-22 17:01:01[/TD]
      [TD]251393[/TD]
      [TD]?[/TD]
      [TD]30326[/TD]
      [TD]Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000933.php | Fehlercode: 2 | Zeile: 37 | file_get_contents(http://meteo.netitservices.com/devservice/poll?deviceId=000db940e6d0&&hwtypeId=161): failed to open stream: HTTP request failed! HTTP/1.0 429 Too Many Requests[CR][LF][/TD]
      [TD]ERROR[/TD]
      [/TR]
      [TR]
      [TD]2022-09-22 17:02:01[/TD]
      [TD]123708[/TD]
      [TD]?[/TD]
      [TD]31665[/TD]
      [TD]Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000933.php | Fehlercode: 2 | Zeile: 37 | file_get_contents(http://meteo.netitservices.com/devservice/poll?deviceId=000db940e6d0&&hwtypeId=161): failed to open stream: HTTP request failed! HTTP/1.0 429 Too Many Requests[CR][LF][/TD]
      [TD]ERROR[/TD]
      [/TR]
      [TR]
      [TD]2022-09-22 17:03:00[/TD]
      [TD]668062[/TD]
      [TD]?[/TD]
      [TD]465[/TD]
      [TD]Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000933.php | Fehlercode: 2 | Zeile: 37 | file_get_contents(http://meteo.netitservices.com/devservice/poll?deviceId=000db940e6d0&&hwtypeId=161): failed to open stream: HTTP request failed! HTTP/1.0 429 Too Many Requests[CR][LF][/TD]
      [TD]ERROR[/TD]
      [/TR]
      [TR]
      [TD]2022-09-22 17:04:00[/TD]
      [TD]685925[/TD]
      [TD]?[/TD]
      [TD]1758[/TD]
      [TD]Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000933.php | Fehlercode: 2 | Zeile: 37 | file_get_contents(http://meteo.netitservices.com/devservice/poll?deviceId=000db940e6d0&&hwtypeId=161): failed to open stream: HTTP request failed! HTTP/1.0 429 Too Many Requests[CR][LF][/TD]
      [TD]ERROR[/TD]
      [/TR]
      [TR]
      [TD]2022-09-22 17:05:00[/TD]
      [TD]816656[/TD]
      [TD]?[/TD]
      [TD]3005[/TD]
      [TD]Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000933.php | Fehlercode: 2 | Zeile: 37 | file_get_contents(http://meteo.netitservices.com/devservice/poll?deviceId=000db940e6d0&&hwtypeId=161): failed to open stream: HTTP request failed! HTTP/1.0 429 Too Many Requests[CR][LF][/TD]
      [TD]ERROR[/TD]
      [/TR]
      [/TABLE]
    was läuft hier Falsch ?
    Projekt habe ich aktualisert, alles neu gestartet... etc.

    2022-09-22 17_10_26-EDOMI · Administration - Vivaldi.png

    #2
    Und wieder Logs als HTML gepostet. Wie eine Seuche ist das...
    Kind regards,
    Yves

    Kommentar


      #3
      Vielleicht das das Fehlerlog vom LBS 19000933 ist? Und Du im völlig falschen Thread postest? Dann wäre noch die Form der Errormeldung als falsch einzuordnen (wer soll sowas lesen).....
      Mfg Micha
      Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

      Kommentar


        #4
        phuff... ok ich gebe zu ich weiss nicht welchen Knopf ich benötige um das richtig zu Posten.. ich habe es mir eigentlich 10 mal angeschaut ..aber doch falsch gemacht .. die Nacht wahr zu kurz...der Feuerwehreinsatz zu lange....

        Das ist das Errorlog des LBS 1900933 der holt einfach die Adresse ab.

        2022-09-22 17_50_24-192.168.2.2_data_log_ERRLOG_2022-09.htm_20220922163231 - Vivaldi.png
        Durch das dass er das alle Minute macht anstatt 2 Min. habe ich nun einen Overload beim Server und werde abgewiesen.
        Aber eben das Problem ist nur das mit dieser Minute ... Manchmal habe ich das Gefühl es liegt an mir oder doch tiefer in Edomi ? .. oder am Baustein? ...
        Angehängte Dateien

        Kommentar


          #5
          Ohne jetzt den Baustein 1900097 zu kennen, mach ich sowas immer mit dem Hauseigenen "Oszillator" Baustein.
          Dauer "Ein" auf 1000ms, Dauer "Aus" in deinem Fall auf auf 119000 ms, Zyklus auf 0...
          Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

          Kommentar


            #6
            Deine Hagelschutz Steuerung ist viel zu einfach :-) Anbei wie ich es gelöst habe.

            image.png

            Kommentar


              #7
              Zitat von Brick Beitrag anzeigen
              Ohne jetzt den Baustein 1900097 zu kennen, mach ich sowas immer mit dem Hauseigenen «Oszillator» Baustein.
              Dauer «Ein» auf 1000ms, Dauer «Aus» in deinem Fall auf 119000 ms, Zyklus auf 0...
              Ist eine Möglichkeit, dadurch hast du aber immer einen «Running Logic» mehr, mit dem Baustein der immer läuft.

              gaxy... Danke für den Tipp, schaut extrem Komplex aus... auch du hast mit dem «Telegrammgenerator» eine Logik die immer «Läuft»

              Kommentar

              Lädt...
              X