Ankündigung

Einklappen
Keine Ankündigung bisher.

Sonos | edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Also ich konnte jetzt in der 3.0 keinen Absturz des LBS mehr provozieren.
    Ich hab den Baustein bisher aber nur einmal im Einsatz.
    Mir kommts allerdings so vor, als würde er jetzt flotter auf Eingaben reagieren. Aber vielleicht ich das auch nur subjektiv...
    Ich sag mal Danke für die schnelle Behebung des (meines) Problems.

    Kommentar


      Hi,

      Merci!! Bei mir läuft auch, hab nur noch einen im Fehler im Log. Dieser kommt allerdings daher weil der Sonos Play1 nicht eingeschaltet ist.

      Gruß

      Kommentar



        Ich habe heute den Sonos LBS auf V 3.0 geupdatet.Seitdem bricht er nach dem Start mit einem Fehler ab den ich nicht verstehe . Vieleicht könnt ihr was mit der Fehlermeldung vom Log anfangen.
        PS.: Von mir noch ein großes Lob an das Forum und die fleisigen Entwickler die hier für all die tollen Beiträge und Entwicklungen beitragen .

        log.jpg

        Kommentar


          Hast du Playlisten im Sonos?
          Er ladet beim Starten die erste Playliste in die Queue?

          Kommentar


            Nein. Ich habe keine Playlist in Sonos .
            Wenn ich V2.8 lade ist alles wieder gut .

            Kommentar


              Habe soeben mal eine Playlist erstellt. Diese liest er auch sauber ein bricht aber dann mit einer neuen Meldung ab.
              2016-11-20 09:44:25 966176 21083 6 (ID118) - LOG_INFO: SONOS : -> EXEC gestartet [LF] [v3.0]
              2016-11-20 09:44:26 986284 21083 6 (ID118) - LOG_INFO: SONSO : -> Bing erreichbar: 192.168.178.217[LF] [v3.0]
              2016-11-20 09:44:27 080923 21083 6 (ID118) - LOG_INFO: SONOS : -> Get Playlist : Sabrina[LF] [v3.0]
              2016-11-20 09:44:27 083040 21083 6 (ID118) - LOG_INFO: SONOS : -> Set Playlist uri : file:///jffs/settings/savedqueues.rsq#1[LF] [v3.0]
              2016-11-20 09:44:28 418884 21083 3 (ID118) - LOG_ERR: SONOS -> Fehler: 192.168.178.217Error during Soap Call: UPnPError s:Client 701 (ERROR_AV_UPNP_AVT_INVALID_TRANSITION)[LF] [v3.0]
              2016-11-20 09:44:28 420258 21083 3 (ID118) LOG_ERR: LBS wird beendet. [v3.0]

              Kommentar


                Kannst du mal bitte das unter die Zeile 364 einfügen


                PHP-Code:
                            LB_LBSID_Debug($id"x-rincon-queue:".$zoneinfo['CurrentZonePlayerUUIDsInGroup']."#0",6$user_log_levelFALSE); 

                Kommentar


                  Moin zusammen,

                  bei mir reagiert der LBS anscheinend gar nicht mehr... Ich habe ebenfalls v3.0 eingespielt. Es wird kein Cover mehr angezeigt und die üblichen Funktionen wie vor, zurück, lauter und leiser funktionieren nicht mehr.
                  Im log gibt es keinen Fehler, sondern es deutet auf korrekte Funktion hin, da z.B. korrekt geloggt wird, wenn ich lauter oder leiser drehe. Der Regler springt allerdings immer wieder zurück und es wird weder lauter noch leiser....

                  Kommentar


                    hab im falschen log nachgesehen. Bei mir wird er ebenfalls beendet...
                    Ich probiers mal mit dem auskommentieren der entsprechenden Zeilen von Seite 13...

                    Kommentar


                      Mit der Zeile bring folgendes Ergebnis.

                      2016-11-20 12:58:39366137266026(ID118) - LOG_INFO: SONOS : -> EXEC gestartet [LF] [v3.0]
                      2016-11-20 12:58:40384507266026(ID118) - LOG_INFO: SONSO : -> Bing erreichbar: 192.168.178.217[LF] [v3.0]
                      2016-11-20 12:58:40702131266026(ID118) - LOG_INFO: SONOS : -> Get Playlist : Sabrina[LF] [v3.0]
                      2016-11-20 12:58:40703737266026(ID118) - LOG_INFO: SONOS : -> Set Playlist uri : file:///jffs/settings/savedqueues.rsq#1[LF] [v3.0]
                      2016-11-20 12:58:41296016266026(ID118) - LOG_INFO: x-rincon-queue:RINCON_B8E9373F777801400#0 [v3.0]
                      2016-11-20 12:58:42378592266023(ID118) - LOG_ERR: SONOS -> Fehler: 192.168.178.217Error during Soap Call: UPnPError s:Client 701 (ERROR_AV_UPNP_AVT_INVALID_TRANSITION)[LF] [v3.0]
                      2016-11-20 12:58:42379954266023(ID118) LOG_ERR: LBS wird beendet. [v3.0]

                      Kommentar


                        bei mir hat das auskommentieren leider auch nichts gebracht. Der LBS stürzt nach wie vor ab.

                        Kommentar


                          Könntet ihr mal die Zeile 351 bis 364 auskommentieren?

                          Kommentar


                            leider ohne erfolg...

                            sonos_lbs.png

                            Kommentar


                              Sehr seltsam. Welchen SONOS verwendest du?

                              Kommentar


                                einen Play1 und eine connect
                                Zuletzt geändert von nillix; 20.11.2016, 16:08.

                                Kommentar

                                Lädt...
                                X