Ankündigung

Einklappen
Keine Ankündigung bisher.

Sonos | edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    siehe post 538 und 539 und hier

    https://knx-user-forum.de/forum/proj...37#post1489848

    Kommentar


      Den LBS Startest du wahrscheinlich über eine 1 an E1 neu, also z.G. einmal täglich eine 1 senden, aber genau das funktioniert ja bei mir komischerweise nicht. Siehe anliegenden Screen SONOS.JPG

      Kommentar


        Habe das Problem auch öfters (seid dem Umstieg auf CentOs7/s920 - vorher CentOs6/S900). Aber habe leider noch nicht rausgefunden womit es zusammenhängt.... Na einem Neustart kann ich die Sonos wieder steuern, nur erneut antriggern bringt da nix......🤔

        Kommentar


          ich kenne das auch, passiert alle paar Tage. Bei mir gefühlt nachdem ich den Klingelgong eingespielt habe oder teilweise über andere Geräte was über die Sonos-App abspiele. Es gibt dann keinerlei Reaktion mehr, nur ein Neustart hilft

          Kommentar


            Hallo zusammen,

            benutzte den Baustein seit ein paar Tagen, soweit bisher auch alles klar und auch hier an der Stelle, vielen Dank hierfür.
            Einziges Problem das ich habe, wenn ich eine Playliste durchspielen möchte und zum Beispiel am ersten Lied bin und dann Previous betätige, hängt sich der Baustein auf, dass gleiche Szenarium habe ich wenn ich beim letzten Lied bin und dann Next betätige, hängt er sich ebenfalls auf. E12 Previous / E11 Next.
            Ähnlich ist es auch wenn ich einen Radio Sender abspiele und einen der beiden Tasten betätige (Next oder Previous) hängt sich der Baustein auf.

            Könnt ihr mir eine Tipp geben wie ich das Problem in den Griff bekomme evtl. kann man eine Logik basteln, hochzählen .... aber dann habe ich immer noch das Problem wenn ich am Ende der Playlist angekommen bin, vielleicht stimmt auch was am lbs nicht?

            im log hab ich den Fehler
            ​​​​​​​
            2020-12-27 23:40:19 734311 12103 3 (ID3779) - LOG_ERR: SONOS -> Fehler: 10.245.178.118 UPnPError[LF] [v4.3]
            2020-12-27 23:40:38 457812 12264 6 (ID3779) - LOG_INFO: SONOS : -> EXEC gestartet [LF] [v4.3]

            Kommentar


              Hallo zusammen!

              Neu Erkenntnis.

              Wenn ich am Ende einer Playlist angekommen bin (dass man ja nicht weiß) und wie oben erwähnt auf ˋNext´ klicke (für das nächste nicht mehr in der Playlist vorkommende Lied) hängt sich der LBS auf, um den Fehlzustand dann wieder in den Griff zu bekommen, muss ich mit ˋPrevious ´ einmal zurück gehen und den Baustein mit 1 an E1 triggern, dann lässt sich der Baustein wieder aktivieren. Wenn ich den Button ˋPrevious ´ nicht betätige also in dem Zustand bleibe ! dann lässt sich der Baustein auch nicht mehr aktiviert.

              Hab nur ich das Problem?
              Hat keiner eine Idee?

              Kommentar


                Also habe jetzt eine Lösung für mich gefunden, ist nicht perfekt, aber sie funktioniert soweit.

                Habe jetzt den Trigger Status des LBS A18 auf einen Vergleicher A<gleich B gelegt (0), von da aus auf einen Wertauslöser (1) der dann den Baustein wieder triggert wenn A18 auf 0 geht.

                Screenshot habe ich beigefügt.
                Angehängte Dateien
                Zuletzt geändert von BadWicky; 30.12.2020, 17:12.

                Kommentar


                  Zitat von BadWicky Beitrag anzeigen
                  Also habe jetzt eine Lösung für mich gefunden, ist nicht perfekt, aber sie funktioniert soweit.

                  Habe jetzt den Trigger Status des LBS A18 auf einen Vergleicher A<gleich B gelegt (0), von da aus auf einen Wertauslöser (1) der dann den Baustein wieder triggert wenn A18 auf 0 geht.

                  Screenshot habe ich beigefügt.
                  Das bewirkt jedoch auch einen permanenten Neustart des Bausteins bei den Soundbars, welche (zumindest bei mir) den LBS bei TV-Ton-Eingang an der Soundbar ebenfalls zum Abstürzen bringen. Die Folge sind "TV-Ton da, TV-Ton weg, TV-da .......".

                  Kommentar


                    Hallo willchr ich habe keine Soundbar im Einsatz lediglich einen SonosOne. Das Problem mit dem Abstützen tritt nur beim oben beschriebenen Phänomen auf.
                    Ohne das ich deine Konstellation erkenne, würde ich aus dem Stegreif sagen, dass du im Fall des Absturzes bei dem der A18 auf 0 geht nur einmal ansteuerst, dies sollte mit einer kleinen Logik doch funktionieren.
                    Zuletzt geändert von BadWicky; 01.01.2021, 21:49.

                    Kommentar


                      Zitat von BadWicky Beitrag anzeigen
                      Hallo willchr ich habe keine Soundbar im Einsatz lediglich einen SonosOne. Das Problem mit dem Abstützen tritt nur beim oben beschriebenen Phänomen auf.
                      Ohne das ich deine Konstellation erkenne, würde ich aus dem Stegreif sagen, dass du im Fall des Absturzes bei dem der A18 auf 0 geht nur einmal ansteuerst, dies sollte mit einer kleinen Logik doch funktionieren.
                      Leider sehe ich keine Möglichkeit. Jeder Signaleingang an den Soundbars (hab 2 verschiedene), bringt den Sonos-Baustein sofort zum Absturz. Ein Neustart bringt erst etwas, wenn der jeweilige TV kein Signal mehr an die Soundbar schickt (entweder TV aus, oder Soundausgabe auf die internen TV-Boxen).

                      Kommentar


                        Das Problem ist hier nicht der LBS, sondern die Sonos-Schnittstelle, die hier immer mit Fehlern antwortet und dadurch den LBS abstürzen lässt.
                        Vielleicht hat jonofe ja Lust die Exceptions anders zu handlen ;-)

                        Kommentar


                          Ich handle nur Echo, Heos, Denon, Onkyo und NuPro Exceptions.
                          Sonos ist nicht meine Baustelle. Da wäre timberland der bessere Ansprechpartner.

                          Kommentar


                            Edit: hat sich erledigt!
                            Zuletzt geändert von cheater; 05.01.2021, 13:53.

                            Kommentar


                              Hallo,
                              bräuchte mal eure Hilfe da ich gerade beim Playlisten /Radiosender LBS auf dem Schlauch stehe.
                              Müssen die uri der Playlisten alle auf ein KO gelegt werden das dann mit dem Sonos LBS verbunden wird oder brauch jede uri ihr eigenes KO?

                              Kommentar


                                beauty

                                Ich habe das so gelöst:

                                Unbenannt.JPG

                                Verständlich?
                                Grüße Tobi

                                Kommentar

                                Lädt...
                                X