Ankündigung

Einklappen
Keine Ankündigung bisher.

Sonos | edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #61
    Zitat von timberland Beitrag anzeigen
    SONOS Baustein jetzt auch im Download

    ###[DEF]###
    [name = SONOS (v1.5) ]
    ...
    Hi timberland,

    Die V1.0+ lief ja schon sehr gut. Ich werde mir Morgen mal die Unterschiede ansehen und dann die V1.5 einbinden.

    Danke für den LBS

    Gruß,
    ggt

    Kommentar


      #62
      Hi timberland,

      2 Schönheitsfehler
      • Dateien nicht UTF-8


      E1: Signal 1 = Startet Baustein (D㬯n)
      E2: KO f�Adesse vom Sonos Ger㲊E3: KO f�y (wird bei 1 ausgel�
      E4: KO f�p (wird bei 1 ausgel�
      E5: KO f�se (wird bei 1 ausgel�
      E6: KO f�ume (0 bis 50)
      E7: KO f�ymode (0= "NORMAL", 1= "REPEAT_ALL", 2= "REPEAT_ONE", 3= "SHUFFLE_NOREPEAT", 4= "SHUFFLE", 5= "SHUFFLE_REPEAT_ONE")
      E8: KO f�e (0=Off / 1=On)
      E9: KO f�l Radiosender (String per KO �ben! == z.B. "x-sonosapi-stream:s68934?sid=254&flags=8224&sn=0")
      E10: KO f�ylist (String per KO �ben! == z.B. "x-rincon-queue:RINCON_B8E9378E827A01400#0")
      E11: KO f�t (wird bei 1 ausgel�
      E12: KO f�vious (wird bei 1 ausgel�
      E13: KO f�ind (wird bei 1 ausgel�
      E14: KO f�dness (0= Off / 1=On)
      E15: KO f�s (-10 bis 10)
      E16: KO f�ble (-10 bis 10)
      E17: KO f�ssfade (0= Off / 1=On)
      E18: KO f�isender �amen die in der sonos.Access.php gespeichert sind. (z.B als KO "Bayern 3")
      E19: KO f� file (kann als "http://www.sounds.com/blubb.mp3" oder �inen Share "//mp3/sonos/bla.mp3" �ben werden)
      E20: KO f� Lautst㱬e (Hier kann die Lautst㱫e f� Abspielen vom MP3 File �ben werde)
      ...
      • und der Name des LBS wurde von V1.0 LBS19000015 in V1.5 LBS19000027 geändert. Für mich kein Problem, aber die mir der ..27 starten.


      writeToTraceLog(0,true,"LBS19000015: Radio Name: ($name)");


      Gruß,
      ggt

      Kommentar


        #63
        Laut Editor habe ich UTF-8.
        Hab ihn nochmals neu hochgeladen.

        Kommentar


          #64
          Ich habe den ...27 gerade noch mal heruntergeladen. Sieht noch genauso aus. Kannst du mir bitte den LBS per PN oder Mail zum Vergleich senden.

          Der LBS in der Mail ist ok.
          Zuletzt geändert von ggt; 28.03.2016, 10:30.

          Kommentar


            #65
            Ich hatte das hier auch schon, dass ich nach dem Download das LBS selbst nochmal in UTF-8 speichern musste.
            Dann importiert und alles war fein

            Kommentar


              #66
              NorbertB

              Ja das mache ich auch so.

              Kommentar


                #67
                So habe heute den Sonos LBS runter geladen. Da ich erst seit gestern den Edomi installiert habe komme ich noch nicht so recht mit der Visu klar und konnte bisher nur Play/Stop testen. Ich habe 3-4 Sec. delay zwischen klick in der Visu und der Reaktion der Sonos. Ist das normal? Licht An/Aus geht über die Visum direkt.
                Ansonsten sehr cool.

                Kommentar


                  #68
                  Zitat von LynnBayer Beitrag anzeigen
                  Ich habe 3-4 Sec. delay zwischen klick in der Visu und der Reaktion der Sonos. Ist das normal?
                  Ansonsten sehr cool.
                  Hi
                  auch ich habe ein wenig mit dem LBS gespielt. Die Verzögerung kann ich bestätigen. Ist das bei Euch auch so ?

                  Gruß
                  Olli

                  Kommentar


                    #69
                    Ladet euch mal die 1.6er Version. Das sollte es wenig besser sein.
                    Verzögerung hab ich aber auch wenn ich mit der SONOS App schalte.

                    Kommentar


                      #70
                      Drei bis vier Sekunden sind nicht normal. Beim triggern der Sonos-API schaltet der Lautsprecher normalerweise sofort. Konnte jendenfalls bei meinem Sonos-Projekt (sh.py) dieses Verhalten nicht bestätigen.

                      Gruss,

                      Stefan
                      Sonos

                      Kommentar


                        #71
                        hi Gemeinde

                        erst mal super LBS tolle arbeit

                        jetzt aber mal ne frage ich hab ein Problem mit dem Lautstärke Regler
                        wenn ich 0-50 mache als Schieber dann gehen auch nur 0-50 % der Volume spingt aber wild rum mal bei 50 auf 23 % sonos Lautstärke
                        als Reverenz habe ich den Sonos Controller am PC und die Rückgabe am LBS
                        wenn ich 0-100 % mache gleiches Problem..

                        weis mir keinen Rat nem den normalen Schieber als intern Variable
                        getestet als Variant und als DTP 5........

                        ich hoffe ihr könnt helfen

                        lg Michi
                        sigpic

                        Kommentar


                          #72
                          Hast du bei DPT5 auch den Bereich von 0 bis 100 eingegeben ?
                          Danke und LG, Dariusz
                          GIRA | ENERTEX | MDT | MEANWELL | 24VDC LED | iBEMI | EDOMI | ETS5 | DS214+ | KNX/RS232-GW-ROTEL

                          Kommentar


                            #73
                            hmm hab ich auch der wert welcher gesendet wird entspricht dem vorher letzen eingellten wert
                            quasi immer der Versatz um einen wert ....

                            sehr komisch

                            zb.
                            10 soll raus passiert nix 20 soll raus und er sendet 10 -> 25 soll raus und er sendet 20 .... usw

                            lg
                            sigpic

                            Kommentar


                              #74
                              elektrowurm

                              Beispiel:
                              Interne KO 977 Variant Min 0 Max 50 -> an Sonos LBS E6

                              Interne KO 992 Variant Min 0 Max 50
                              Sonos LBS Volume -> an E2 LBS Ausgangsbox –> Befehl KO 992 Eingangswert (E1 oder E2) zuweisen
                              Schieberegler.JPG
                              Zuletzt geändert von ggt; 06.04.2016, 19:16.

                              Kommentar


                                #75
                                ja so hab ich das auch gemacht ..... geht aber leider nicht bzw gleicher Fehler wie oben ..

                                aber der delay zwischen klick und Ausführung auch bei play/pause ist sehr träge ca 2-3 sec Verzögerung ...

                                kann das daran Liegen ?? bzw warum ist der zeitversatz so groß laut EDOMI ist der pc nicht überlastet !!

                                lg
                                Angehängte Dateien
                                sigpic

                                Kommentar

                                Lädt...
                                X