Ankündigung

Einklappen
Keine Ankündigung bisher.

Sonos | edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Den SONOS-Baustein kenne/nutze ich nicht... Für die Verzögerung habe ich keine Erklärung (ausser der oben genannten). Vielleicht lässt Du mal das MonitorLog mitlaufen (System-KO 6 entsprechend einstellen) - dann werden alle Telegramme protokolliert und Du kannst evtl. die Ursache eingrenzen.
    EDOMI - Intelligente Steuerung und Visualisierung KNX-basierter Elektro-Installationen (http://www.edomi.de)

    Kommentar


      Habe es mir noch einfacher gemacht. Habe mal alle Logikseiten mit Sonos deaktiviert. Jetzt läuft die Sache perfekt, keine Sendeverzögerung mehr auf den Bus.

      Kommentar


        Ich kenne den SONOS Baustein zwar auch nicht, aber er hat ja schon ne Menge Ausgänge.

        Hast du ggf. mehrere SONOS LBS "verbaut" und ggf. KNX KOs auf den Ausgängen und dazu noch ohne "SendByChange" Baustein davor?
        In dieser Konstellation könnte ich mir sehr gut vorstellen, dass der KNX Bus zu-gespamt wird.




        Kommentar


          Ich habe insgesamt 4 LBS verbaut. Allerdings werden nur interne KO's geneutzt, auf den Eingängen habe ich einen Impuls/Trigger (16000110) hängen.

          Kommentar


            Nimm mal den neuen Baustein mit der Version 2.1 und schau ob es besser ist.
            Hab die Ausgänge mal mit Send by Change versehen.

            Kommentar


              Hi,

              gerade getestet, hat leider nichts gebracht.

              Gruß

              Kommentar


                aber wenn du keine KNX KOs auf den Ausgängen hast, dann müssten doch die Ausgänge irgendwelche anderen LBS in deiner Logik triggern, die KNX Telegramme generieren. Habe es doch richtig verstanden, dass 100 KNX Telegramme in der Queue warten, oder?
                Oder werden die KNX Telegramme verzögert generiert? Dann müsste ja deine Edomi Logik irgendwo "hängen".

                Kommentar


                  die Ausgänge schreibe ich lediglich auf interne KO's um das ganze in der Visu zu nutzen. Ne das mit den 100 KNX Telegrammen war nur ein Beispiel woran es liegen könnte. Sobald ich die LBS aktiv habe werden alle KNX Telegramme verzögert auf den Bus gesendet, quasi die ganze Visu läuft verzögert.

                  Kommentar


                    timberland

                    wieviele LBS hast du bei dir im Gebrauch???? Haut der LBS bei dir auch alle zwei sekunden seinen Status in MonLog??? Ich komm nicht drauf warum er das macht bzw. was den baustein triggert.


                    Gruß

                    Kommentar


                      Hallo

                      nimm die Version 2.2 vom Portal. Und lese auch den Baustein neu ein.
                      Ich habe im Monitor jetzt nichts mehr stehen.

                      LG

                      Kommentar


                        Hi,

                        hab den Baustein gerade geladen. Bausteine natürlich neu eingelesen und Projekt aktiviert. Leider immernoch den gleichen Fehler. Monitor wird immernoch vollgeschrieben alle 2sek

                        Edit: die sonosaccess.php hab ich nicht kopiert. Hast du in dieser etwas geändert???
                        Zuletzt geändert von benji; 20.05.2016, 13:27.

                        Kommentar


                          Hi,

                          kannst es mal mit der Version 2.3 versuchen.
                          Hab das jetzt nochmals mit dem Monitor verfolgt und sollte jetzt soweit passen.

                          Kommentar


                            Hi,

                            ne leider immernoch.

                            Code:
                             
                            2016-05-20 15:58:21 347516 INTERN - 680 Sonos_WC_Status 3
                            2016-05-20 15:58:21 349679 INTERN - 688 Sonos_WC_StatusLoudness 1
                            2016-05-20 15:58:21 351823 INTERN - 690 Sonos_WC_StatusTreble 0
                            2016-05-20 15:58:21 353971 INTERN - 689 Sonos_WC_StatusBass 0
                            2016-05-20 15:58:21 356066 INTERN - 693 Sonos_WC_StatusCrossfade 1
                            2016-05-20 15:58:21 382790 KNX WRITE 1.1.51 4/0/0 405 Außentemperatur 18.5
                            2016-05-20 15:58:21 649480 INTERN - 817 Sonos_Bad_Status 3
                            2016-05-20 15:58:21 652690 INTERN - 825 Sonos_Bad_StatusLoudness 1
                            2016-05-20 15:58:21 654787 INTERN - 827 Sonos_Bad_StatusTreble 0
                            2016-05-20 15:58:21 656934 INTERN - 826 Sonos_Bad_StatusBass 0
                            2016-05-20 15:58:21 659468 INTERN - 830 Sonos_Bad_StatusCrossfade 1
                            2016-05-20 15:58:22 151808 INTERN - 783 Sonos_WZ_Status 3
                            2016-05-20 15:58:22 153902 INTERN - 791 Sonos_WZ_StatusLoudness 1
                            2016-05-20 15:58:22 156006 INTERN - 793 Sonos_WZ_StatusTreble 6
                            2016-05-20 15:58:22 158102 INTERN - 792 Sonos_WZ_StatusBass 4
                            2016-05-20 15:58:22 160144 INTERN - 796 Sonos_WZ_StatusCrossfade 1
                            2016-05-20 15:58:22 195837 KNX WRITE 1.1.29 1/2/17 292 FBH Kinderz. ventil 0
                            2016-05-20 15:58:22 453747 INTERN - 680 Sonos_WC_Status 3
                            2016-05-20 15:58:22 455881 INTERN - 688 Sonos_WC_StatusLoudness 1
                            2016-05-20 15:58:22 457963 INTERN - 690 Sonos_WC_StatusTreble 0
                            2016-05-20 15:58:22 460057 INTERN - 689 Sonos_WC_StatusBass 0
                            2016-05-20 15:58:22 462099 INTERN - 693 Sonos_WC_StatusCrossfade 1
                            2016-05-20 15:58:22 754878 INTERN - 817 Sonos_Bad_Status 3
                            2016-05-20 15:58:22 757011 INTERN - 825 Sonos_Bad_StatusLoudness 1
                            2016-05-20 15:58:22 759125 INTERN - 827 Sonos_Bad_StatusTreble 0
                            2016-05-20 15:58:22 761270 INTERN - 826 Sonos_Bad_StatusBass 0
                            2016-05-20 15:58:22 763317 INTERN - 830 Sonos_Bad_StatusCrossfade 1
                            2016-05-20 15:58:23 157490 INTERN - 783 Sonos_WZ_Status 3
                            2016-05-20 15:58:23 159682 INTERN - 791 Sonos_WZ_StatusLoudness 1
                            2016-05-20 15:58:23 161758 INTERN - 793 Sonos_WZ_StatusTreble 6
                            2016-05-20 15:58:23 163790 INTERN - 792 Sonos_WZ_StatusBass 4
                            2016-05-20 15:58:23 165841 INTERN - 796 Sonos_WZ_StatusCrossfade 1
                            2016-05-20 15:58:23 459775 INTERN - 680 Sonos_WC_Status 3
                            2016-05-20 15:58:23 461950 INTERN - 688 Sonos_WC_StatusLoudness 1
                            2016-05-20 15:58:23 464063 INTERN - 690 Sonos_WC_StatusTreble 0
                            2016-05-20 15:58:23 466126 INTERN - 689 Sonos_WC_StatusBass 0
                            2016-05-20 15:58:23 468199 INTERN - 693 Sonos_WC_StatusCrossfade 1
                            2016-05-20 15:58:23 862029 INTERN - 817 Sonos_Bad_Status 3
                            2016-05-20 15:58:23 864204 INTERN - 825 Sonos_Bad_StatusLoudness 1
                            2016-05-20 15:58:23 866245 INTERN - 827 Sonos_Bad_StatusTreble 0
                            2016-05-20 15:58:23 868304 INTERN - 826 Sonos_Bad_StatusBass 0
                            2016-05-20 15:58:23 870378 INTERN - 830 Sonos_Bad_StatusCrossfade 1
                            hier ein Auszug aus dem Log. Dort siehst du die 2 sek. abstände

                            Kommentar


                              Keine Ahnung dann von wo das kommt.
                              Hier das von mir.
                              Um 16:00.00 Radio eingeschalten und dann kommt nichts mehr, bis ich wieder umschalte.

                              192_168_0_50_data_log_MONLOG_2016-05-20_htm_20160520061316.png
                              Angehängte Dateien

                              Kommentar


                                Hm,

                                ich prüfe es nachher nochmal mit einem neuen lbs und Eingänge nicht belegt.

                                Danke für deine Mühe.

                                gruß

                                Kommentar

                                Lädt...
                                X