Ankündigung

Einklappen
Keine Ankündigung bisher.

vcontrold (Dämon für Viessmann Heizungssteuerungen) für EDOMI

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    MrIcemanLE
    Mein Aufbau sieht wie folgt aus. Vom USB des Edomi-Servers mittels "China-Adapter" auf CAT-Patchfeld. Etwa 12,5m Netzwerkleitung auf CAT-Dose. Der Viessmann Optolink-Adapter steckt dann mittels "China-Adapter" in der CAT-Dose. Ich komme also bestimmt auf über 15m Leitung.
    Ich nutzen noch den alten LBS. Ich könnte bisher keine Fehler finden.

    Kommentar


      Zitat von RBender Beitrag anzeigen
      mittels "China-Adapter" auf CAT-Patchfeld
      Das klingt interessant. Wahrscheinlich ist das LAN-Kabel einfach besser geschirmt und daher kommen die Signale sauber an.

      Mein problem ist dabei nun leider, dass ich keine CAT-Dose an der Heizung habe. Werde es daher mit einem LAN-Kabel und zwei dieser Adapter versuchen.

      Meinst du sowas hier: https://www.amazon.de/dp/B0089Y81PA

      Ich denke, dass das nichts mit dem LBS selbst zu tun hat, da der Fehler nur in der Konsole zu sehen ist und sonst in keinem Log auftaucht.
      Zuletzt geändert von MrIcemanLE; 08.02.2019, 11:54.
      Gruß
      Stefan

      Kommentar


        Zitat von MrIcemanLE Beitrag anzeigen
        Ja so was ..nur hab ich dafür 1,5€ direkt aus China bezahlt.
        Jetzt gibt es die sogar noch billiger. https://www.ebay.de/itm/2-Stuck-Ethe...frcectupt=true

        Naja wenn das mit dem Lan-Kabel funktioniert, kannst du ja ein CAT7 mit Dose an beiden Enden auch AP in Rohr nachrüsten.

        Vielleicht habe ich den Fehler auch nur bisher nicht gesehen...Wo sehe ich das? Ich dachte es steht dauf der Seite vor man Edomi / Server beenden, runterfahren bzw. neustarten kann.

        Kommentar


          Zitat von RBender Beitrag anzeigen
          Vielleicht habe ich den Fehler auch nur bisher nicht gesehen...Wo sehe ich das? Ich dachte es steht dauf der Seite vor man Edomi / Server beenden, runterfahren bzw. neustarten kann.
          Genau, da steht das bei mir. In den Logfiles sieht man das nicht. Nur auf dem Monitor und auf der Startseite von EDOMI.

          Ok, der Preis ist wirklich gut. Nur die Lieferzeit ist ... naja. Außerdem ist fraglich, wie man für 1€ Umsatz eine Produkt aus China herstellt und verschickt. Das ist doch ein Minusgeschäft. Oder wieviel Proto müssen die in Deutschland für nen Brief zahlen!? Naja ... etwas OT, sorry.

          Hab jetzt bei Amazon bestellt, 5 Stk für 6€ und die kommen morgen. Keine Ahnung, was ich mit den drei extra mache ;-) Aber so kann ich am WE testen.

          Sollte das funktionieren, kommt da definitv ne AP Leitung hin und ne Dose an die Steuerung. In der Nähe von EDOMI habe ich mein Patchpanel. Klingt alles sehr vielversprechend
          Gruß
          Stefan

          Kommentar


            Zitat von MrIcemanLE Beitrag anzeigen
            Keine Ahnung, was ich mit den drei extra mache
            Die solltest du dann für 18€ pro Stück verkaufen

            Kommentar


              genau!

              Kommentar


                Ich denke die > 5m Kabel sind das Problem, und so wird man das verm. auch nicht lösen können.

                Bei mir ist dieser USB Extender vom Wiregate im einsatz.

                USB Wiki :

                Die Längen von Full-/Hi-Speed- und Low-Speed-Kabeln vom Hub zum Gerät sind auf fünf beziehungsweise drei Meter begrenzt. Längere Strecken kann man überwinden, indem USB-Hubs zwischengeschaltet werden. USB-Repeaterkabel entsprechen in ihren Funktionen einem Bus-Powered-Hub (s. u.) mit einem einzigen Downstream-Port und einem fest angeschlossenen Kabel am Upstream-Port. Da die elektrischen Auswirkungen dieser Kabel im USB-Bus denen eines Bus-Powered-USB-Hubs mit fünf Meter Kabel entsprechen, müssen bei ihrer Verwendung zusätzlich die Beschränkungen beim Kaskadieren von USB-Hubs beachtet werden.

                Schöne Grüße
                Gernot

                Kommentar


                  Du hast natürlich recht. Aber manchmal funktionieren Dinge auch außerhalb der Spezifikation!
                  Wie oben beschrieben läuft das bei mir bisher ohne Probleme. Ich habe es einfach mal versucht...
                  Versuch macht klug!

                  Und außerdem, dass Problem könnte ja auch von dem Optolink kommen.

                  Kommentar




                    Bin ich deiner Meinung nur bin ich wegen der Kabellänge bei 7m schon so eingefahren, stundenlange Fehlersuche. Mal geht es mal nicht usw.
                    Haben das dazumal in unserer Firma mit dem Oszi angesehen. Ich glaube es ging um die Laufzeit der Pakete (Polling-Rate).

                    Seitdem halte ich mich an die Spezifikation

                    5m , sonst einen Hub dazwischen oder einen USB Extender.

                    Wie schon erwähnt hatte ich das selbe Problem bei mir war es eine kalte Lötstelle am Optolink

                    Kommentar


                      Zitat von RBender Beitrag anzeigen
                      Mein Aufbau sieht wie folgt aus. Vom USB des Edomi-Servers mittels "China-Adapter" auf CAT-Patchfeld. Etwa 12,5m Netzwerkleitung auf CAT-Dose. Der Viessmann Optolink-Adapter steckt dann mittels "China-Adapter" in der CAT-Dose. Ich komme also bestimmt auf über 15m Leitung.
                      Ich nutzen noch den alten LBS. Ich könnte bisher keine Fehler finden.
                      Meine Vermutung, in deinem China Adapter sind Repeaterchips im Stecker verbaut.
                      Ich kenne die Dinger die einfach nur durch verdrahten.

                      Kommentar


                        Das kann ich zwar bei dem Preis von einem €uro inkl. Versand aus China zwar nicht glauben . Ich kann es aber auch nicht ausschließlich.

                        Kommentar


                          Bei dem Preis fragt man sich, wo da überhaupt die Marge für Hersteller und/oder Händler bleibt. Könnte mir vorstellen, dass einfach die Abschirmung eines LAN-Kabels deutlich besser ist und daher das Signal am Ende sauberer ist.

                          Werde berichten, was bei meinen Tests rausgekommen ist. Bin leider noch nicht dazu gekommen.
                          Gruß
                          Stefan

                          Kommentar

                          Lädt...
                          X