Ankündigung

Einklappen
Keine Ankündigung bisher.

Manche Telegramme gehen in der Version 3.9.52 nicht mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    [c-move] Manche Telegramme gehen in der Version 3.9.52 nicht mehr

    Bei Veränderungen an einem meiner Visu-Rechner habe ich heute ein Update von der Version 3.9.47 auf die 3.9.52 gemacht. Ich habe festgestellt das in der 3.9.52 einige Telegramme nicht mehr funktionieren. Ich nehme an, es sind die Telegramme die eine Lizenz erfordern. Ich habe eine Lizenz, trotzdem geht es in der 3.9.52 nicht. Betriebssystem XP.
    Kann das sein, Alfred?

    Danke!
    Zuletzt geändert von viceversa; 21.03.2016, 23:39.

    #2
    Vielleicht kann es mal jemand von euch versuchen nachzustellen. Man kann ja jederzeit die Version 3.9.47 manuell wieder ersetzen.

    Danke!

    Kommentar


      #3
      Zitat von viceversa Beitrag anzeigen
      Kann das sein, Alfred?
      Sorry, jetzt erst bemerkt...

      Die Version macht keinen Lizenzunterschied. Daran liegt es wohl nicht. Welche telegramme gehen nicht?

      Kommentar


        #4
        Hallo,

        der Beitrag ist zwar jetzt 3 Jahre alt, da einige Zeit keine Antwort kam, habe ich ein Downgrade auf die Version 3.9.47 gemacht und alles ging wieder.

        Heute bin ich wieder bei der Neuinstallation eines Rechners darauf gestoßen. Beispielsweise geht das Telegramm KEYBRD,44:0,44:1 nicht. Ebenso geht !KEYBRD,18:0,115:0,115:1,18:1 nicht. Bitte sieh mal nach, ich bin mir sicher das da etwas nicht stimmt.

        Danke!
        Zuletzt geändert von viceversa; 26.05.2019, 14:46.

        Kommentar


          #5
          Das Telegramm KEYBRD ist wohl raus gefallen... Sorry.

          Ich habe es eben wieder eingebaut Version 3.9.73 - steht zum Update bereit...

          Kommentar


            #6
            Danke,

            werde es din Kürze ausprobieren. Das Telegramm KEYBRD dient bei mir als Ersatz für das Move-Telegramm, denn das funktioniert auf manchen Rechnern nicht. (Als Tip falls es andere User auch betrifft.)

            Kommentar


              #7
              Über die Updatefunktion in c-move bekomme ich aus der Version 3.9.47 (registriert) keine aktuellere Version heruntergeladen. Gibt es da noch was zu beachten?

              Kommentar


                #8
                Das Update aus der Updatefunktion in c-move funktioniert aus der Version 3.9.52. (nicht aus der 3.9.47) Ich habe es somit herunterladen können.

                Kommentar

                Lädt...
                X