Ankündigung

Einklappen
Keine Ankündigung bisher.

enertex proxy touch rückmeldung schaltstaus fehlt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 773H
    antwortet
    Ja, stimmt, in Bayern sind gerade Ferien. Dann versuche ich es im September mit der Kundenbetreuung. Ging ja jetzt schon 6 Monate so. Ist halt nervig auf Dauer.

    Einen Kommentar schreiben:


  • enertegus
    antwortet
    Vielleicht ist es einfacher, wenn ihr einfach mal mit dem Support Kontakt aufnimmt, dann kann man sich auch die Applikation Und Parameter anschauen. Allerdings ist die nächsten drei Wochen nur eine Notbesetzung da, die meisten haben Urlaub

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Zitat von AirBear Beitrag anzeigen
    Ich sitze irgendwie gerade vor dem gleichen Problem, ...
    Wie schaut es bei dir aus? Hat sich das Problem mit dem Vorschlag von enertegus lösen lassen?

    Gruß
    Stephan

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Hallo gbglace. Ja, das ist korrekt. Ich habe den Kanal A und C jeweils mit Doppelklick sendet Dimmwert 75% an Herdlicht bzw. Spülenlicht belegt. Das funktioniert einwandfrei. Doppelklick Kanal B ist als Umschalter belegt und sendet abwechselnd einen "Ein" und einen "Aus"-Befehl - das soll BEIDE LED-Bänder gleichzeitig EIN- und AUS-schalten. Es handelt sich, wie weiter oben schon ausgeführt, anscheinend um einen "hörende-Adresse-Fehler". Mein Problem ist, dass ich nicht genau weiß / mir unklar ist, was enertegus meint. Deswegen sind auch die beiden Bilder angehängt - nur um sicherzugehen, dass wir nicht aneinader vorbeischreiben.
    Das Material ist kein Problem: der PT ist hinter einer 4 mm Glasscheibe verklebt und alle anderen Funktionen (Dimmen relativ, Dimmwert, Ein, Aus) funktionieren hervorragend. Nur nicht der UM-Schaltbefehl - wobei der ja auch funktioniert - nur halt nicht zuverlässig

    Gruß
    Stephan

    PS: wenn ich Kanal B mit sendet 75% Dimmwert belege, klappt das natürlich hervorragend - nur kann ich dann die Leuchten nicht mehr ausschalten ;-)
    PPS: Einzelklick ABC und Wischgeste ABC CBA sind schon für den Lüfter verbraucht und steht nicht mehr zur Verfügung.
    Zuletzt geändert von 773H; 10.08.2018, 06:07.

    Einen Kommentar schreiben:


  • gbglace
    antwortet
    Nur nochmal sicher gehen.
    beim PT wird auch immer auf dem Bus einmal falsch Aus statt Ein gesendet oder ist ggf einfach die Erkennung der Bedienung selbst nicht ganz i.O. also ggf zu dickes Material zwischen Finger und PT?

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Ja, mit den DALI-Rückmeldungen ist alles in Ordnung. In der Visu kommt alles korrekt an - Schaltstatus und Dimmwerte.
    Der Schaltstaus und dessen Rückmeldung ist auch nicht das Problem. Das Problem ist, dass der Umschaltbefehl vom PT aus nicht korrekt gesendet wird, wenn man an anderer Stelle ein- ausschaltet.
    Zuletzt geändert von 773H; 10.08.2018, 06:09.

    Einen Kommentar schreiben:


  • gbglace
    antwortet
    Sendet denn das Dali GW auch den Status bei Schaltungen die nicht vom PT kommen? Also landen überhaupt Informationen in der Status GA?

    Ach ja irgendwie finde ich es verständlicher wenn man formuliert das die GA an KO xy hängt nicht das KO in der GA. Eine GA ist ein virtueller Draht, die Enden steckt man in die verschiedenen Klemmen.

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Anbei die Bilder zu den GA.

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Zitat von 773H Beitrag anzeigen
    Das war dann zu einfach ;-)
    Danke.
    Tja. War es leider doch nicht. Ich habe mich jetzt wieder mal mit der Mängelliste befasst und die UM-Schaltung mit dem Proxy-Touch geht leider immer noch nicht zuverlässig! Das KO des Umschalters (Doppelklick Kanal B) ist sowohl in der GA des "Schaltaktors" (DALI) als auch in der GA der DALI-Rückmeldung. Zusätzlich habe ich es probeweise auch als hörende Adresse im HS hinterlegt.

    Effekt = 0. Schalte ich das Licht per Doppelklick mit dem PT ein und per Szene aus, muss ich danach immer 2x auf dem PT doppelklicken, um das Licht wieder einzuschalten.

    Vielleicht kann mir jemand erläutern, was genau mit "Stichwort Hörende Gruppenadresse (=> Die StatusGA einfach auf den "Ausgang" des ProxyTouch legen)" gemeint ist.
    Was ist der "Ausgang" des Proxy-Touch? Der Umschalter "Doppelklick Kanal B"? Der ist ja bereits in der Status-GA hinterlegt. Muss ich zusätzlich irgendwelche Flags ändern? Wenn ja, welche, wo?

    Gruß
    Stephan

    Einen Kommentar schreiben:


  • enertegus
    antwortet
    Genau so wie https://knx-user-forum.de/forum/supp...02#post1068502 beschrieben

    Einen Kommentar schreiben:


  • AirBear
    antwortet
    Ich sitze irgendwie gerade vor dem gleichen Problem, dass ich trotz intensivem Googeln nicht lösen kann.
    Sorry, bin KNX-Neuling, die Funktionsweise von StatusGA ist mit durchaus bewusst und ich habe auch für den Aktor eine separate StatusGA hinterlegt, die auch brav (Busmonitor) gesendet wird und die ich z.B. auch für eine LED nutzen kann.
    Aber wo genau muss ich die beim ProxyTouch hinterlegen, damit sich der synchronisiert?
    Ich habe versucht, sie als zweite GA z.B. dem Objekt 7 (Einzeltaste A) zuzuweisen, das funktioniert aber nicht und ich habe immer noch das "2x-drücken-Problem"
    Oder muss ich da manuell noch irgendwelche Flags ändern?

    Einen Kommentar schreiben:


  • enertegus
    antwortet
    Zitat von ewfwd Beitrag anzeigen
    Das ist mittlerweile aber "überholt".
    Da ist gar nix überholt und ist Stand der KNX Technik.

    Einen Kommentar schreiben:


  • BadSmiley
    antwortet
    Zitat von ewfwd Beitrag anzeigen
    Das ist mittlerweile aber "überholt". Ist es in der Planung da mal ein update zu bringen?
    Höhrende Gruppenadressen sind überholt? Nur weil mdt dafür ein eigenes Objekt am Taster hat? Bei Aktoren okay, aber bei Sensoren?

    Einen Kommentar schreiben:


  • ewfwd
    antwortet
    Das ist mittlerweile aber "überholt". Ist es in der Planung da mal ein update zu bringen?

    Einen Kommentar schreiben:


  • 773H
    antwortet
    Das war dann zu einfach ;-)
    Danke.

    Einen Kommentar schreiben:

Lädt...
X