Ankündigung

Einklappen
Keine Ankündigung bisher.

Neuer LED Dimmsequenzer 20A/5x

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Schuhmi
    Also so wie du das vorgeschlagen hast funktioniert das nicht. Jetzt gehen zwar alle Lampen an, aber das Licht geht nun nicht mehr aus. Ich bau das jetzt wieder zurück. Das war auch glaube ich damals der Grund warum ich die GA mit beiden KOs verbunden haben.
    Logik & Visu: SymBox mit Symcon und KNX-Modul

    Kommentar


      Zitat von Schuhmi Beitrag anzeigen
      Hallo macpret,

      ich habe das folgende Szenario bei mir nun nachgestellt.
      Allerdings ist mir nun eine sonderbaren Verhalten aufgefallen:
      Ich muss nun den Taster 2x drücken, um das Licht einzuschalten.
      Beim der ersten Betätigung passiert nichts und erst nach der zweiten Betätigung schaltet das Licht auf den hinterlegten Wert ein.
      Ausschalten funktioniert direkt.
      Wenn ich nun allerdings einmal diesen Weg gegangen bin kann ich für die nächste Zeit das Licht mit nur einer Betätigung einschalten. Warte ich länger brauche ich wieder zwei Betätigungen.


      Das Verhalten konnte ich in meinem Teststand nicht nachvollziehen. Ich habe identische Verknüpfungen verwendet. Das Verhalten sieht eigentlich gut aus.

      Aber dein letzter Post hat wohl das eigentliche Problem aufgezeigt:
      Ich habe nun auch mal die Kommunikation überwacht und festgestellt, dass trotz ausgeschaltetem Licht zunächst Wert 0 auf "Licht Wohnzimmer" gesendet wird und erst bei der nächsten Betätigung der Wert 1.


      Das bedeutet für mich, dass der Lichtschalter, der wohl mit einer Toggle-Funktion parametriert ist, zum Einschalten den Wert 0 sendet. D.h. er hat über sein Status-Objekt vorher nicht den korrekten Status empfangen.
      Nun gilt es herauszufinden, wieso der Lichtschalter nicht den richtigen Status empfangen hat. In meinen Tests konnte ich nicht feststellen, dass der Enertex Dimmer zu irgendeinem Zeitpunkt einen falschen Status am Bus gesendet hat.
      An dieser Stelle sollte man noch einmal genauer nachforschen.

      Ich kann aber auch anbieten, dass ich mir deine komplette Parametrierung an dieser Stelle noch einmal genau ansehe und teste.
      Dazu könntest du mir dein Projekt an support@enertex.de schicken.

      Mit dem Update wollten wir eigentlich das bestehende Verhalten an dieser Stelle nicht ändern. Es sollte nur ermöglicht werden, dass der Enertex Dimmer kompatibel zu einer 1-Tasten-Dimmfunktion wird.
      Also zunächst einmal vielen Dank!
      Ihr habt mit eurem Update ja auch die Kompatibilität mit 1-Tasten-Dimmfunktion ermöglicht - Ist wirklich großartig.

      Die nun noch vorhandene Herausforderung werde ich mir in Ruhe noch einmal ansehen. Da ich bis auf das Update nichts verändert hatte lag mein Verdacht halt zunächst bei dem Update.
      Alle im Haus wissen aber, wie sie das Licht einschalten können (*phew*) und ich werde mir mal ansehen, warum der Status zunächst nicht richtig gesetzt wird.
      Wenn ich hier nicht weiterkomme werde ich die angebotene Hilfe gerne annehmen.
      Eine Frage noch hierzu:
      Ich habe lediglich die Firmware auf den aktuellen Stand gebracht. Das Applikationsprogramm konnte ich nicht Updaten, sondern hätte den LED Dimmsequenzer komplett neu in die ETS laden und neu parametrieren müssen.
      a) gibt es einen Grund, warum ihr die Update-Funktion der ETS nicht unterstützt?
      b) kann mein Problem von oben an der Tatsache liegen, dass das Applikationsprogramm noch das Initiale von damals ist?

      Danke und Gruß
      macpret

      Kommentar


        Zitat von traxanos Beitrag anzeigen
        Schuhmi
        Also so wie du das vorgeschlagen hast funktioniert das nicht. Jetzt gehen zwar alle Lampen an, aber das Licht geht nun nicht mehr aus. Ich bau das jetzt wieder zurück. Das war auch glaube ich damals der Grund warum ich die GA mit beiden KOs verbunden haben.
        An was hast du denn nun den Status verknüpft?

        Kommentar


          Was hast das mit dem Status zu tun. Wenn ich ein "Aus" an das KO "Uhrzeitgesteuertes Dimmen Start / Stop" schicke, muss das Licht doch auch ausgehen, wenn ich damit auch "Ein" schalten soll. Ich kann ja schlecht an das KO "Schalten" nur das "Aus" schicken und an "Uhrzeitgesteuertes Dimmen Start / Stop" einschalten.
          Logik & Visu: SymBox mit Symcon und KNX-Modul

          Kommentar


            Zitat von macpret Beitrag anzeigen
            Das Applikationsprogramm konnte ich nicht Updaten, sondern hätte den LED Dimmsequenzer komplett neu in die ETS laden und neu parametrieren müssen.
            Ja das ist meistens so. Ich denke das passiert immer dann wenn sich die Struktur der KOs und Eingabefelder ändert, da dann ein Übernehmen nicht mehr möglich ist.
            Logik & Visu: SymBox mit Symcon und KNX-Modul

            Kommentar


              Zitat von traxanos Beitrag anzeigen
              Schuhmi
              Also so wie du das vorgeschlagen hast funktioniert das nicht. Jetzt gehen zwar alle Lampen an, aber das Licht geht nun nicht mehr aus. Ich bau das jetzt wieder zurück. Das war auch glaube ich damals der Grund warum ich die GA mit beiden KOs verbunden haben.
              Wenn du die Parametrierung so änderst, dann schaltet er auch wieder aus:
              Angehängte Dateien
              You do not have permission to view this gallery.
              This gallery has 1 photos.
              Enertex-Entwickler

              Kommentar


                Zitat von macpret Beitrag anzeigen
                Ich habe lediglich die Firmware auf den aktuellen Stand gebracht. Das Applikationsprogramm konnte ich nicht Updaten, sondern hätte den LED Dimmsequenzer komplett neu in die ETS laden und neu parametrieren müssen.
                a) gibt es einen Grund, warum ihr die Update-Funktion der ETS nicht unterstützt?
                b) kann mein Problem von oben an der Tatsache liegen, dass das Applikationsprogramm noch das Initiale von damals ist?

                Danke und Gruß
                macpret
                Zu a) Normalerweise gestallten wir unsere ETS-Applikation updatefähig. An dieser Stelle war dies jedoch auch technischen Gründen seitens der ETS leider nicht möglich.
                Zu b) In dem Applikationsupdate wurden nur die Bestellnummern der Dimmer angepasst. Daher macht ein Umstieg auf die neue Applikation keinen Sinn. Das Problem muss eine andere Ursache haben.

                Viele Grüße



                Enertex-Entwickler

                Kommentar


                  Zitat von Schuhmi Beitrag anzeigen
                  Wenn du die Parametrierung so änderst, dann schaltet er auch wieder aus
                  Also hab ich es doch richtig verstanden. Dann ist meine aktuelle/bisherige Variante aber die bessere. Weil so könnte ich z.B: für eine Party die Sequenz stoppen ohne die Beleuchtung auszuschalten. Sprich ich bin flexibler
                  Logik & Visu: SymBox mit Symcon und KNX-Modul

                  Kommentar


                    Ich hab jetzt hier nicht alles gelesen, entschuldigt wenn das schon irgendwo steht.

                    Ich hab bei mir privat seit Anfang des Jahres zwei Stück im Betrieb. Der eine läuft als 3xEK, 1xTW konfiguriert. Der TW Kanal hat HCL aktiviert. Vor ein, zwei Wochen ist der TW Kanal ausgefallen, auch eine manuelle Bedienung hat nicht mehr reagiert. Nach einem Neustart ging alles wieder, aber: nach einem „HCL Start“ ging das Licht im Büro an (der TW Kanal ist im WC, Büro ist einfarbig Kanal B), nach einer gewissen Zeit springt der Wert auf 100% und der Kanal reagiert nicht mehr, auch nicht manuell am Aktor.

                    Ich habe dieses Fehlerbild heute zusammen mit Enertex untersucht, dabei ist zum einen aufgefallen das die „gewisse Zeit“ reproduzierbar 30s beträgt und das sonst alles korrekt parametriert ist.

                    Die Lösung: mein Controller lief noch mit Firmware 1.13, aktuell ist 1.29. Ein Firmware Update hat das Problem behoben.


                    Vielleicht hilft die Info ja mal jemandem weiter ☺️

                    Kommentar


                      Ja Dankeschön!
                      Ich habe meinen noch nicht eingesetzt, aber dann bekommt er gleich vorher noch ein Firmware Update.
                      Gruß Bernhard

                      Kommentar


                        Zitat von livingpure Beitrag anzeigen
                        Praktisch fände ich auch eine Variante mit weniger Leistung, ggf. kleiner und dann günstiger. (Ein Mitbewerber hat da was...) Bei vielen separaten RGB(W)(CCT) Leuchtmitteln mit wenig Leistung wird das sonst ein teurer Spaß.
                        Das kann ich voll unterstützen. Z.B. eine Variante mit 2TE statt 4TE, dann ohne OLED-Display (oder so ein kleines wie bei dem IP-Router/Interface, dann wäre das Grundgehäuse ja schon vorhanden), als 4-Kanal statt 5-Kanal und mit max. 10A statt 20A. Dann könnte man darauf z.B. 2 TW-Spot-Gruppen mit je ca. 5-6 Spots legen, das ist denke ich ein häufiger Anwendungsfall.

                        Ich hoffe das ist was zur L&B 2022 im Oktober zu erwarten
                        Zuletzt geändert von ralfs1969; 11.07.2022, 12:41.

                        Kommentar


                          Meinst du so etwas: https://weinzierl.de/de/produkte/knx-io-534/

                          Kommentar


                            Hatte eher an ein anderes Mitbewerber Produkt gedacht, das mit einm M.. beginnt

                            Kommentar


                              @ENERTEX ich habe nun auf die neue FW 1.031 draufgespielt und euer Controller hat neue Eigenarten bekommen (Es kommt mir etwas instabil vor die FW. vorher 1.029)
                              1) nach ca. 3 Tagen funktionierte das ein/ausschalten nicht mehr (kein Telegramm wurde gesendet an das Netzteil-Relais) -> Es war Dauerbestromt und der Controller hat nicht mehr geschaltet (bei allen Kanälen)
                              2) beim 1 mal dimmen nach dem "Neustart" hat man ein "Flackern" auf den LED´S (erübrigt sich ab den 2x aus/einschalten)
                              3) Einpendelverhalten bei 40% konstant Dimmung (Nacht Modus) - nach ca. 2-3 mal aus/einschalten auch dort danach flackerfrei
                              ich bin gespannt wie lange es dieses mal stabil bleibt...

                              positiv möchte ich hervorheben, dass nun TAG/Nacht einfach(reduziert) gemacht wurden -> das sind 98% der Einsatzszenarien ;-)
                              ...ich hätte noch mehrere im Einsatz und gerne M.. ausgetauscht - aber die Stabilität verhindert das

                              Kommentar


                                So richtig zu frieden bin ich auch nicht. Hatte gestern schon wieder ein Fallen das ich das Licht per Schalter einschalten wollte. Das klappte solange nicht bis ich wieder den kreis ausgeschaltet hatte. Status LED am Taster(StatusGA) blieb dabei durchgehen aus.
                                Logik & Visu: SymBox mit Symcon und KNX-Modul

                                Kommentar

                                Lädt...
                                X