Ankündigung

Einklappen
Keine Ankündigung bisher.

Proserv und Port 3000 nicht möglich

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Proserv und Port 3000 nicht möglich

    Hallo liebe Leser, ein Vorwort....

    ich möchte hier kurz noch einiges richtig stellen für diesen Thread und dann dürft ihr alles lesen. ;-)

    Aufgrund meines neuen Hobbys KNX und mangelnder Erfahrung habe ich mir den Proserv und RevPi geholt.
    Mangels Erfahrung kam es bei mir zu einigen Unstimmigkeiten und Mißverständnissen mit o.g. Hardware.
    Ich möchte nicht, dass durch diesen Thread der Eindruck entsteht der Proserv wäre für Anfänger ungeeignet, nein das es er nicht! Er ist wie jede andere neue Hard- und Software. Man muss sich richtig in die Materie einarbeiten oder am Anfang gleich den super Support von Christian bemühen. Dafür Danke nochmals.
    Beides habe ich verpasst und daher kam auch dieses Thema hier auf den Tisch.

    Also lasst euch nicht durch mein Thema hier davon abhalten den Proserv und RevPi zu nehmen wenn euch das Konzept gefällt.
    Ich nutze ihn trotz der Anlaufschwierigkeien meinerseit, deren Fehler aber nicht an der Hardware zu suchen sind, und wünsche allen anderen Nutzern auch viel Spass damit. :-)

    LG Thomas


    Guten Abend,

    Mein Plan war mit dem Proserv und RealKNX meine Hausinstallation und Sprachsteuerung zu parametrieren.
    Ja und nun hänge ich schon am Proserv fest und der RevPi macht auch nichts mehr. :-(

    Der Proserv hängt am Bus (Testbrett), am 24V MW im Forum vorgeschlagenen Netzteil und LAN direkt an der Fritz 7490.
    Mein Problem ist nun, das ich den Proserv zwar anpingen kann, aber mit dem Port 3000 oder 3671 nicht auf ein Menü komme. Es spielt auch keine Rolle ob ich die Ports manuell einrichte in der Fritz Box oder nur das Häckchen setze für alleinige Port Freigabe.
    Feste IP habe ich versucht in der Fritz Box, ebenso mehrmaliges Reset vom Proserv. Anderes Kabel natürlich auch getestet und andere Port ans der Box, nichts.
    Beim Browser Aufruf kommt immer nur die MAC Adresse im Fenster und das war es auch schon.

    Alle gleich gearteten Probleme und Lösungen im Forum und Netz bringen mich nicht weiter. :-(
    Netzt und KNX LED leuchten.
    Was kann man noch tun?

    Vielen Dank
    Zuletzt geändert von TommiW1; 27.05.2021, 21:27.

    #2
    Der ProServ hat kein WebGUI, daher wirst du auch nich mehr als die Mac sehen.

    Du musst auf den Pi. Hier steht beschrieben wie du da drauf kommst:
    https://proknx.com/de/news/2017/find...ervers-im-lan/
    Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

    Kommentar


      #3
      Ojeeee.... 🙊 Dann bin ich ja völlig falsch gewesen.
      Leider macht der Pi noch mehr Probleme und ich dachte ich fange beim Proserv mal in Ruhe an.
      Beim Pi leuchtet nur Power. Vermutlich nachdem ich USB und LAN gleichzeitig angeschlossen hatte um ihn mit RPIBoot neu aufzusetzen.
      RPIBoot funktioniert bei mir bei keinem Rechner, bzw. keiner finden den PI. Vista, Windows 7, Windows 8 und 10 als VM am MAC, nichts.
      Naja und nun leuchtet nur noch Power und kein LAN mehr, also auch keine IP Vergabe in der Fritzbox zu sehen.

      Mhh, gut...
      Abe danke für die Erleuchtung. :-)

      LG

      Kommentar


        #4
        Hallo Thomas,

        allgemein zur Vorgehensweise:
        - Erst den proServ parametrieren. Das macht man mit der ETS und der entsprechenden Produktdatenbank
        - Jetzt das ganze testen, am besten du verwendest dazu die iKnix App. Die verbindet sich mit dem proServ, sobald du sie startest
        - Erst jetzt kommt der realKNX Server in's Spiel. Den kannst Du so aufrufen/finden, wie PhilW oben beschrieben hat. Bei Alexa und Google musst Du den RemoteConnect Service akivieren.
        Kurzbeschreibungen hierzu: https://www.dropbox.com/s/q0lesqupou...ed_de.pdf?dl=0 und https://www.dropbox.com/s/x1mli53e5x...DE_pi.pdf?dl=0

        Viele Grüsse
        Christian
        Chris (https://proknx.com)
        wir haben ARAGON entwickelt, einen offline Sprachassistenten für KNX.

        Google, Amazon und Apple hätten das auch gekonnt. Aber sie verdienen eben besser an unseren persönlichen Daten...

        Kommentar


          #5
          Zitat von TommiW1 Beitrag anzeigen
          Beim Pi leuchtet nur Power. Vermutlich nachdem ich USB und LAN gleichzeitig angeschlossen
          Wat? wieso USB
          Zitat von TommiW1 Beitrag anzeigen
          RPIBoot funktioniert bei mir bei keinem Rechner
          Was willst du mit RPI Boot? Unnötig

          Auf dem realknx Server ist/war alles drauf und der startet mit dhcp, so dass du direkt mit :3000 auf die Web-Oberfläche kommst. Von dort kannst du alles konfigurieren.
          Das das Lan jetzt noch nicht mal mehr blinkt ist

          Da musst du wohl mal mit multimedia sprechen...

          Fu... Christian war 0,53 sek schneller
          Zuletzt geändert von PhilW; 25.05.2021, 19:17.
          Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

          Kommentar


            #6
            Zitat von PhilW Beitrag anzeigen
            Wat? wieso USB

            Was willst du mit RPI Boot? Unnötig

            Da musst du wohl mal mit multimedia sprechen...

            Fu... Christian war 0,53 sek schneller
            😅Das habe ich getan per Mail, mit dem Hinweis mal alles neu aufzuspielen. Tja,...aber ich komme ja nicht dazu wenn das Programm den RPI nicht anzeigt und nun auch keine IP mehr bekommt.

            Also in ETS 5 ist alles drinn und IKNIX findet den Proserv in 2 Sekunden. Das ist alles gut so weit.
            http://my.proknx.xyz/ findet aber nichts im Netzwerk, selbst ein nagelneuer Pi wird mit Port 3000 nicht angezeigt. Ich komme nur automatisch auf die 192.168.178.x:41080/Status.html Seite bei IP Eingabe im Browser. :-(
            Irgendwo versteckt sich der Wurm, lach.

            Kommentar


              #7
              Ach so, an dem Punkt bist du. Du musst den Pi neu bespielen!

              Wenn du den am Lan anschliesst blinkt keine Lan LED und in der Fritz taucht auch kein neues Gerät auf?
              Der PI ist aber auch am Netzteil angeschlossen?
              Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

              Kommentar


                #8
                Kein neues Gerät in der Fritz, keine Lan LED blinken und 24V sind dran, Jupp.

                https://realknx.com/mylocalip/index.html
                Your local IP address:

                172.16.111.1


                ???
                Liegt hier das Problem? Woher kommt diese IP denn?
                Es ist Konfus.
                Zuletzt geändert von TommiW1; 25.05.2021, 20:12.

                Kommentar


                  #9
                  Sorry Thomas,
                  es ist etwas konfus was du hier schreibst.
                  Wer hat dir gesagt du sollst das Gerät neu aufsetzen und Dir die Info dazu geschrieben?
                  Du scheinst den RealKNX Server gar nicht zu kennen...
                  Es kommt mir so vor als hättest du aus Ersatzteilen ein Auto zusammengebaut und jetzt beklagst du dich, dass es nicht fährt.
                  Chris (https://proknx.com)
                  wir haben ARAGON entwickelt, einen offline Sprachassistenten für KNX.

                  Google, Amazon und Apple hätten das auch gekonnt. Aber sie verdienen eben besser an unseren persönlichen Daten...

                  Kommentar


                    #10
                    Zitat von multimedia Beitrag anzeigen
                    es ist etwas konfus was du hier schreibst.
                    Das find ich jetzt aber auch!

                    Du sagst "keine Lan Aktivität" aber bekommst/hast eine IP.
                    In deiner Fritz taucht nix auf. Die 172er Adresse ist noch nicht mal ne LinkLocal Adresse muss also irgendwo her kommen.
                    An welchem LanPort hast du den realKNX an der Fritz angeschlossen?

                    Du sagst du sollst den realknx neu aufsetzen, obwohl Christian nix davon weiss. Was hast du denn genau gemacht und warum? Hast du da irgend ein Image draufgespielt o.ä.?
                    Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

                    Kommentar


                      #11
                      Guten Morgen an euch und Danke für die Hilfe bisher.

                      Der Mail Absender war Christian K. (A-D) in einer Mail vom 23.04.21. Wenn ich dies nun, mit dem Chris hier wegen der Namensgleichheit, falsch interpretiert habe, dann Sorry. Da wollte ich niemanden zu nahe treten!

                      Auf jeden Fall kam von dem Chris aus der damaligen Mail der Vorschlag und die Anleitung, inkl. Links zu den Dateien, das Image neu aufzuspielen.
                      Dies habe ich versucht, aber leider erfolglos da ich ja mit keiner meiner Windows Versionen einen Zugriff auf den RPI bekam, er nicht einmal per USB in das System eingebunden wurde durch Windows.

                      chris
                      Ich beklage mich nicht. lach
                      KNX und IP Router ist Neuland für mich, richtig. Egal welcher Hersteller es gewesen wäre, ich müsste mich erst einmal einlesen und das System verstehen. Das war mir vorher klar und ich mag das ja auch. :-)
                      Wegen der Funktionen und IKNIX fiel meine Wahl auf den Proserv. Wenn ich nun für mich feststelle das es eine Fehlentscheidung war, dann muss ich halt den Hersteller wechseln.
                      Das hat dann aber nichts mit einer "schlechten" Hardware zu tun wenn ICH nicht klar komme damit.

                      philW
                      Lan 2 und ja, die IP hat nichts mit meinen Netzwerk zu Hause zu tun.

                      Vielen Dank und einen schönen Tag euch beiden.




                      Kommentar


                        #12
                        Jo, Christian, ist unser multimedia (und der Hersteller ;-))
                        Da muss er wohl nochmal ran und dir helfen.

                        Die Kombi RealKNX und proserv war def. keine Fehlentscheidung sondern eine sehr gute Wahl. Wenn du alles am laufen hast, wirst du es zu schätzen lernen.

                        Gruss
                        Guido
                        Google oder Wiki-Hilfe-Hinweise nehme ich nur an wenn sie mich total blamieren..... dann ertrage ich sie auch in Demut und Dankbarkeit;-)

                        Kommentar

                        Lädt...
                        X