Ankündigung

Einklappen
Keine Ankündigung bisher.

SmarthomeNG 1.7.1 Image für Raspberry Pi

Einklappen
Dieses Thema ist geschlossen.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #91
    Mano... nach einem Neustart wieder die gleiche Fehlermeldung wie aus
    https://knx-user-forum.de/forum/supp...e6#post1590641

    Wenn ich die Installation des Masters wiederhole, habe ich aber wieder bis zum Neustart eine funktionierende Begrüßungsseite.
    Was kann ich tun?

    Kommentar


      #92
      Kann es sein, dass Du das visu_smartvisu-Plugin in smarthomeNG aktiviert hast, aber die Visu im item-Baum noch nicht konfiguriert hast?
      Trotzdem müsste das Löschen der config.ini in /var/www/html/smartvisu und ggfls. Löschen des Browser-Caches wieder zu einer sauberen smartvisu führen. Wenn nicht, schau, ob das Unterverzeichnis ./pages/smarthome existiert und lösche dies. Du darfst danach halt nicht das System neu starten.

      Die beste Anleitung gibt's übrigens auf smarthomeNG.de

      Gruß
      Wolfram

      Kommentar


        #93
        Poste doch mal den Inhalt der /var/www/html/smartvisu/config.ini hier.

        Kommentar


          #94
          Guten Morgen,
          ich komme mir vor wie der letzte Depp... Ich finde keine config.ini, die nennenswerten Inhalt hat. Hier meine Suchanfrage:
          Code:
          [smarthome@SmartHomeNG /]$ sudo find -name config.ini*
          ./temp/smartvisu_develop/pages/docu/config.ini.backup
          ./temp/gitclone/smartvisu/pages/example3.graphic/config.ini
          ./temp/gitclone/smartvisu/pages/docu/config.ini
          ./var/www/html/smartvisu/pages/example3.graphic/config.ini
          ./var/www/html/smartvisu/pages/docu/config.ini

          Kommentar


            #95
            Das ist schonmal ein gutes Zeichen. Da soll bei einer frischen Installation auch keine config.ini sein.
            Hast Du meinen Post #92 schon gecheckt? Wechsle mal ins smartvisu-Verzeichnis, poste den Inhalt und dann ebenso im ./pages Verzeichnis.

            Kommentar


              #96
              So, klarer Fall von rtfm... zu meiner Entschuldigung: Ich bin davon ausgegangen, dass mit dem Raspberry-Image alles sofort läuft. Aber ein paar Kleinigkeiten scheint man doch noch machen zu müssen. Die habe ich vermutlich überlesen - Mist. Jetzt geht's auch nach einem Neustart.

              Vielen Dank für eure Hilfe!

              Kommentar


                #97
                Naja, final konfigurieren musst das Zeugs schon selbst

                Kommentar


                  #98
                  Ich wünsche ein gute neues Jahr!
                  Und - SmartHomeNG hat einen weiteren begeisterten Nutzer mehr. Konnte erfolgreich schon einen Dimmer ansteuern.
                  Mein Respekt an die, die dieses System am Laufen halten!

                  Kommentar


                    #99
                    Gut zu wissen. Aber die Änderung war nicht viel Aufwand, so ist das Ganze dann auch durchgängig.

                    Es ist schön, zu sehen, dass dieses Forum so hilfsbereit ist!
                    Zuletzt geändert von bmx; 13.01.2021, 20:52.

                    Kommentar


                      Image 1.8 ist schon in den Startlöchern.. Ich möchte aber noch zwei Probleme beheben und bin auf eure Hilfe angewiesen:
                      - Samba: Wenn ich hier via Windows zugreife, funktioniert es zwar, ich bekomme aber folgende Fehlermeldungen, die mir das Log vollsauen:
                      Code:
                       /var/lib/samba/usershares/var failed. Datei oder Verzeichnis nicht gefunden
                      Selbes Spiel mit usershares/usr. Ich habe keine Ahnung, was das genau soll. Ist das sonst wem aufgefallen? Google Recherchen haben mich nicht wirklich auf den richtigen Weg gebracht.. ich will usershares gar nicht nutzen und wüsste nicht, wann da mal mein Windows PC auf /usr zugreifen wollen hätte..?

                      - Reverse Proxy mit Admin Interface: Hier gibt es in der Konsole die Meldung, mainfest.json werde nicht gefunden. Generell wird es vermutlich Probleme mit dem Unterordner webif geben. Auf Chrome macht das dann auch wirklich Probleme beim Zugriff auf andere Menüpunkte, bei Safari ist es kein Problem.

                      Ansonsten kommt das halt unverändert ins neue Image.

                      Kommentar


                        Ich würde auch überlegen, ob Du nicht auf die smartVISU 3.0 warten willst (die auch in den Startlöchern steht).
                        Viele Grüße
                        Martin

                        There is no cloud. It's only someone else's computer.

                        Kommentar


                          Jup, das tu ich auf jeden Fall - bin eh mit Wolfram in Kontakt.

                          Kommentar


                            bzw. ist die Frage, ob ich nicht gleich auf shng 1.8.1 warte - oder sieht es aktuell nicht nach großem Bedarf nach Fixes aus?

                            Kommentar


                              Zitat von Onkelandy Beitrag anzeigen
                              bzw. ist die Frage, ob ich nicht gleich auf shng 1.8.1 warte
                              Gute Idee. Ich habe bisher zwar nur 3 zu fixende Bugs und einige kleine Doku Fixes, aber die sollten dann gleich mit rein

                              Viele Grüße
                              Martin

                              There is no cloud. It's only someone else's computer.

                              Kommentar

                              Lädt...
                              X