Ankündigung

Einklappen
Keine Ankündigung bisher.

Support Thread zum KNX Plugin

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #31
    Hallo,

    habe ich es richtig verstanden das wenn ich einen KNX IP Interface habe keinen zusätzliche HW benötige damit Smarthome NG auf dem RPI mit dem KNX Bus kommunizieren kann?

    Grüße

    Marco

    Kommentar


      #32
      Nein brauchst du nicht. Also, außer LAN Kabel und evtl. nen Switch.

      Kommentar


        #33
        Achtung, es gibt IP Interfaces (altes Zeug!) die nur eine Tunnelverbindung zulassen. Das führt manchmal zu Problemen, weil dann keine Verbindung zur Verfügung steht, wo man sich einhaken kann…
        Aber grundsätzlich richtig: Außer dem üblichen IP-Geraffel (Kabel, „Fritzbox“, evtl. Switch) wird zusätzlich zur KNX-IP-Schnittstelle nix gebraucht.

        Kommentar


          #34
          Hm,
          ist das EIBMarkt IP Interface altes Zeug?

          ah moment dies sollte ja gehen da es 5 Tunnel Verbindungen zulässt.

          Kommentar


            #35
            Hallo zusammen,

            nachdem das IPInterface vom EIB Markt doch nicht passend war habe ich mir nun eins von MDT besorgt und scheitere leider an der Konfiguration :-(
            Ich gebe bei Host die IP ein, dann bei provider knxd und zum Schluss den Port 3671, leider bekomme ich dann aber einen Fehler beim start im Log und das Plugin ist nicht geladen :-(

            Code:
            023-01-02  07:33:43 ERROR    lib.network       lib.network (plugins.knx_10.10.0.42:3671) receive thread died with unexpected error: [Errno 104] Die Verbindung wurde vom Kommunikationspartner zurückgesetzt. Go tell... -- If stack trace is necessary, enable/check debug log
            Die Tunneling Adressen sind auch aktiv im IP Interface daran kann es nicht liegen

            Kommentar


              #36
              Willst du mit dem Plugin direkt auf das Interface gehen? Ich meine, du brauchst dafür einen knxd dazwischen, dann wäre dein Port falsch...

              Kommentar


                #37
                Morg dies habe ich eben auch bemerkt . Ich muss ja erst knxd auf dem rpi konfigurieren und dies dann über das Plugin Ansprechen.
                Nachdem ich dies nun gemacht habe geht es auch...

                Kommentar

                Lädt...
                X