Ankündigung

Einklappen
Keine Ankündigung bisher.

Debian Bullseye + SmartHomeNG

Einklappen
Das ist ein wichtiges Thema.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Debian Bullseye + SmartHomeNG

    Es ist am 14.08.2021 wohl Debian 11 freigegeben worden. Die Komplettanleitung ist noch nicht aktualisiert worden und soweit ich weiß hat bisher auch niemand sein System mit SmartHomeNG (und SmartVISU) auf Bullseye aktualisiert und das auch dokumentiert.

    Insofern wird Neulingen davon abgeraten aktuell mit Bullseye zu arbeiten. Wer es trotzdem macht betritt also ggf. Neuland und braucht sich nicht wundern, wenn was nicht funktioniert.

    Erfahrungen (positive wie negative) können in diesem Thread gerne geteilt werden...

    Aktuell gibt es bekannte Inkompatibilitäten mit:
    Zuletzt geändert von bmx; 29.08.2021, 17:00.


    #2
    Seit heute läuft Debian 11 Bullseye auf meinem smarthomeng Server mit Python 3.9.2. Nach dem Upgrade musste ich die pip Pakete neu installieren. Klappte größtenteils wie in der Anleitung angegeben über die requirements.txt. Lediglich beim Plugin uzsu wird dort auf max. Python 3.7 begrenzt. scipy wurde so nicht installiert. Manuell nachinstalliert und schon läufts...
    Kann alles in allem nicht klagen. Läuft auch unter Bullseye bis jetzt sauber...

    Hardware: Beelink T4, Intel Atom X5-Z8500, 4GB RAM, 64GB SSD
    Zuletzt geändert von Bear80; 25.08.2021, 20:33.

    Kommentar


      #3
      Glückwunsch und danke für die Hinweise. Kannst du noch ergänzen auf welcher Plattform dein Server läuft?

      Kommentar


        #4
        Zitat von Sipple Beitrag anzeigen
        Glückwunsch und danke für die Hinweise. Kannst du noch ergänzen auf welcher Plattform dein Server läuft?
        Erledigt :-)

        Kommentar

        Lädt...
        X