Ankündigung

Einklappen
Keine Ankündigung bisher.

Umstieg von 2.8 auf 2.9 mit Quad

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • stromie
    antwortet
    ne, leider keine Idee. Ich nutze SmarthomeNG.
    Aber im Forum gab es schon mal so Problem.

    Grüße Ronny

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Vielen Dank nochmal für die Hilfe. Klappt super und solangsam taste ich mich voran.

    Muss aber nochmal kurz was fragen:

    Ich habe jetzt mir eine Seite erstellt. In der Page Büro habe ich quad.stateswitch eingebaut. Wenn ich jetzt am PC mit der Maus die Geräte schalte funktioniert dies auch.
    Ein Klick auf die Lampe und diese schaltet aus oder ein. Bei meinem Tablet muss ich die Taste gedrückt halten. So ca. 1-3s. dann schaltet die Lampe aus oder ein.
    Wenn ich nur kurz berühre schaltet diese direkt aus und wieder ein (oder umgekehrt).

    Hier ist der Seiteninhalt:

    Code:
    {% extends "quad_root.html" %}
    {% block title %}
    Büro
    {% endblock %}
    
    {% block header %}
    
    {% endblock %}
    
    {% block content %}
    <ul data-role="listview" data-dividertheme="a" class="quad_list">
    {{ quad.stateswitch('Computer','KG.PCStrom.sw','icon' ,'','it_pc.svg','',['white','orange'],'', '','','','','','Computer','','','','','','','','', '','','','' ) }}
    {{ quad.stateswitch('Monitor','KG.MonitorStrom.sw','i con','',['it_television.svg','it_television.svg'],'',['white','orange'],'', '','','','','','Monitore','','','','','','','','', '','','','' ) }}
    {{ quad.stateswitch('WLAN','KG.WLanStrom.sw','icon',['on','off'],['it_router.svg','it_router.svg'],'',['white','orange'],'', '','','','','','WLAN','','','','','','','','','',' ','','' ) }}
    {{ quad.stateswitch('Switch','KG.SwitchStrom.sw','ico n','','it_network.svg','',['white','orange'],'', '','','','','','Switch','','','','','','','','','' ,'','','' ) }}
    {{ quad.stateswitch('PCLicht','KG.PCLicht.sw','icon',['on','off'],['light_light_dim_100.svg', 'light_light.svg'],'',['orange','white'],'','','','','','','PC Licht','','','','','','','','','','','','' ) }}
    </ul>
    
    {% endblock %}
    item_longpress, value_longpress, value_longrelease habe ich leer gelassen.

    Mit der "Normalen Smartvisu" funktioniert das ohne lange gedrückt zu halten mit dem basic.stateswitch.
    Benutze auch den OnOff Converter in FHEM um 1 / 0 umzuwandeln da die Geräte nur OnOff zum schalten benutzen.
    Backend ist FHEM und ich benutze auch den FHEM Treiber.

    Hast du zufällig ne Idee?
    Angehängte Dateien
    Zuletzt geändert von bmx; 15.11.2019, 08:54.

    Einen Kommentar schreiben:


  • stromie
    antwortet
    Bitte, bei Fragen einfach fragen.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Supi.
    Funktioniert. Danke für die Hilfe und Support.
    Jetzt kann ich loslegen.

    Angehängte Dateien
    Zuletzt geändert von Guenni67; 10.11.2019, 15:38.

    Einen Kommentar schreiben:


  • stromie
    antwortet
    neuer Versuch.
    https://www.magentacloud.de/share/df-d9zooq8

    Einen Kommentar schreiben:


  • stromie
    antwortet
    Hi

    bei mir kommt auch nichts mehr. Hmm, das ging doch aber schon mal.
    Ich bin drann.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Hi Onkelandy,

    ich bräuchte halt nur nen Schubs. Vielleicht mache ich was grundlegendes falsch. Meistens sitzt der Fehler ja ca. 80cm vor der Tastatur ;-)

    Einen Kommentar schreiben:


  • Onkelandy
    antwortet
    Ich habe natürlich auch was hier. Auf meinem Image müsste aber eigentlich das quad schon vorinstalliert sein.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Danke für deinen Support.
    Mir gefällt halt das Quad Design gut. Mach dir aber jetzt keinen Stress wegen mir.
    Wäre toll wenn ich das Quad nutzen könnte, aber im Moment läuft es bei mir ja mit der normalen SmartVISU stabil.

    Einen Kommentar schreiben:


  • stromie
    antwortet
    Selbes Verhalten mit den Raspi SmarthomNG Img ?
    OK ich versuche es morgen mal mit einer frischen Installation.
    Sollte doch zu finden sein.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Leider selbes Verhalten.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Alles klar. Danke.

    Einen Kommentar schreiben:


  • stromie
    antwortet
    Ja bitte, probiere mal dieses.
    Wenn nicht geht schreib einfach nochmal.
    Ich bin aber erst nach 19 Uhr wieder Online.

    Einen Kommentar schreiben:


  • Guenni67
    antwortet
    Ich habe ein Raspberry Image (Raspbian Buster Lite) genommen, Apache 2 installiert, PHP7 inkl. mbstring installiert.
    Als Backend benutze ich FHEM und dieses läuft auf anderen Device (fitPC mit Linux Mint 7.)

    Soll ich mir das SmarthomeNG Image (Debian Buster, SmarthomeNG 1.6.1) ziehen und damit testen?

    Einen Kommentar schreiben:


  • stromie
    antwortet
    Hi

    Ich habe mir das Raspi Image mit Smarthome und SmartVisu geholt und das Quad reinkopiert. Davon die Zip gemacht.
    Von was gehst du aus ?

    Einen Kommentar schreiben:

Lädt...
X